Bug reports page 18

1208 posts

Flag Post

andreyy, have received Kitsune. CrappyNick, have received Raphael.

 
Flag Post
Originally posted by bytex:

andreyy, have received Kitsune. CrappyNick, have received Raphael.

So, the reward notification was wrong? It showed Assassin, not Raphael.


Also a few minutes ago (at ~1:10 am PST, on Nov. 22), I was supposedly awarded Daughter of the Forest according to this screenshot:




But, after 30 minutes of refreshing the browser, it hasn’t shown up among my cards:






p.s. Other people in chat (e.g. judic, MinnieMickey, etc.) have mentioned that they didn’t receive their 27th day reward cards. So, this seems to be a more widespread issue.

 
Flag Post

As you can see on previous page, notification about the card which you get for 27 day is bugged.

 
Flag Post

Thanks for the quick response, bytex. Sorry for being so pushy. ;-)

 
Flag Post

I am experiencing a bug when capturing and placing another ungar’s land. The option to keep the current governor or let them go. I select enslave them and then no governor shows up on that land. When I go into the menu to appoint a governor for that land it says they are already appointed. I am using Google Chrome version 23.0.1271.64 m

 
Flag Post

Cobrafire16, try to clear your browser cache and refresh the game-page.

 
Flag Post

I went in and re assigned the same captured governor to that island and then the house showed up.

 
Flag Post

Hey there,
just finished my second reward month and as a reward I got Hildis Kooth, the Command 2-guy. Problem is, he is not in my card selection. Refreshed thrice, but still no Hildis. :/
Next day I “got” the Pattern Cutter, but still no card. Now it started over with a day 1 reward. :/
Could somebody check on this, help appreciated.

 
Flag Post
Originally posted by Ipzipzap:

Refreshed thrice, but still no Hildis. :/

Ipzipzap,

This is a known bug. The cards are there, but they’re not displaying properly. Bytex said in an earlier post that they’re working on a bug fix.

 
Flag Post

hello – my Invincible achievement (which is attained by defeating Random players without defeats) is messed up – ever since i started playing it only got to the first phase of 5 battles, and since then goes back to zero when it hits 5. i can never get to the higher tiers of this achievement.

i would appreciate if u see to this problem being fixed…

thank you :)

 
Flag Post

postmantaken, we can’t reproduce this bug, so we can’t fix it for now. If you give me more details it will be very helpful.

 
Flag Post

Okay, now I’m starting to wonder what’s going on. I purchased a Standard Booster on Nov. 22, but the cards didn’t show up. As I recall, there were two Common, three Frequent, two Rare, one Super-Rare in the pack. The only two of the eight card names that I remember are Toa-Dhana Mantle and Warrior of the Swarm.

Is this related to the bug that is preventing the 27th day reward cards from showing up?




Edit: The cards showed up on Nov. 24 after a time delay of almost two days. Better late than never, I guess. :-D

 
Flag Post

Imprisoned governors are not collecting income like they should - lands give me a “place your governor” notice as if there’s no governor there.

 
Flag Post

Tagno, please clear your browser cache, refresh your game page, and check this land again.

 
Flag Post

After the latest update (which added Masters of the Sands), various miscellaneous images are missing from the interface. For example:

The little arrows and the panels behind the names are missing:


Anybody else having this issue, or is it just me?



 
Flag Post

guys i got gatherer achievment for 20k imps and got 0 how come?

i am sry i opened a special forum about this i didn’t see this one

 
Flag Post

There is visual glitch with lightning attack

 
Flag Post

CrappyNick, try to clear your browser cache and refresh the game page. If you’ll still receiving this bug, please write to me via pm. Thanks

 
Flag Post

Verytas, it’s known bug, we’ll be fixed very soon.

 
Flag Post

Why do we have to constantly battle other players when we attempt to conquer another’s land? If 2 people attempt to conquer the same square, then it awards it to whomever finishes first. In Clan Wars, you do not allow multiple clans to battle for the same land, so why do you let it be done on an individual level? If the one fails to conquer it, then it should go to the next person who is wanting to conquer it. Otherwise, refund the portal energy we lost because so we can use it somewhere else on the island. I have heard of many others frustrated by this same issue. Please be consistent across the board…

 
Flag Post

hey bytex, listen, i has attacking barbs and collecting some lands and i got the 750 lands collected Gatherer II and when i was to receive the award (20.000 imps) the game kynda freeze and all i know its that i continue with the same ammount of money that before the award.
I tried to refresh and even collect 5 more lands to make shure if the award didnt appeard once more but it didnt.
When the little box of the reward pop-up the game freezed and my imps didnt changed, and when i changed “game parts” (from battles to clans) the window poped up again but the imps continued the same.

what should i do?

 
Flag Post

ZPRS, what web-browser are you use?

 
Flag Post

please check out the link

http://s14.postimage.org/hgxhw9lq9/7cards.jpg

I’m pretty sure this is a bug.

 
Flag Post

wxpao, thanks for the report, we’ll check it carefully. Seems like a problem with the picture, so you got your 8 cards normally.

 
Flag Post

@bytex, it’s not a picture problem, you can see at the total card collected, 3 commons, 2 frequency, 1 rare, 1 super. SO only 7 cards appears.