Bug reports page 19

1100 posts

Flag Post

Terrain mountain card (sarnaoro) is not working

 
Flag Post

wxpao, we are checking it, thanks.

thesap, what working wrong?

 
Flag Post

Sarnaro: This card gives formation 1 to all mountain cards, and (i think) it provides +1 attack to adjacent (mountain) cards. And i see no gain in his attack.

 
Flag Post

I think I found a bug where it is not possible to conquer enemy lands. (sorry if it has been already posted)
If a player has 2 rings of land, and every land of the 2nd ring has an attacker, and the player then begins placing land on the 3rd ring and all the lands in the 2nd ring get captured → there is the 1st ring which is near the tower and there is a floating 3rd ring which is uncapturable. When attempting a capture, it says the usual message “You can capture the lands from the outer ring only”.
I have a screenshot but I don’t think images can be uploaded in the forum.

 
Flag Post

thesap, thanks for the report. If this bug will be repeated we’ll fix it.

vmbg90, upload picture using a picture sharing site such as imageshack.com

 
Flag Post

I guess it’s happened to other players before… I didn’t get my 27 day card reward yesterday. Logged in 3 times to be sure. I also logged in twice today, I got my income as usual but no card.

edit: ok thank you bytex

 
Flag Post

As requested, here is the picture:
I have hidden the user’s name and profile picture.
Note that the bottom plains land has been selected.
Maybe the user has one of the protections, but it’s nowhere indicated.

 
Flag Post

zzplayer, there is the problem with the showing which card you get. It’s known problem and will be fixed soon.

vmbg90, thanks, we’ll check it.

 
Flag Post

Юки, лесной командир с лечением 2, при улучшении просто теряет свою способность – лечение 2??? Это так и должно быть или что? Как-то уменьшение стоимости на 1 кристалл не стоит потери способности :)
Еще хотелось бы возможность – смотреть все улучшения новые, а то если у тебя нет такой карты, то и улучшение посмотреть негде. А так же, возможно, ребаланса цен карт – 300 ультра-редких за прокачку одной промки это сурово :)

А еще новый сет закрыл старый мини-сет и теперь его нельзя купить :(

New set make old mini-set dissapear, please return it! It supposed to last until the end of month =/

 
Flag Post

I’m not sure it’s a bug but it’s still annoying.
I just evolved my 2 koyar mystic (received from enhance quest).
It worked but then a pop up appear with a new active quest to do : “evolution” which I just did.
My friends didn’t have this problem so it’s either broken for me or I missed something.

EDIT: problem solved, thx :)

 
Flag Post

bug: opponent in clan war recruited another defender during the attack. this increased total defenders by 1 to the max of 30. at 29 wins, i received the message that i have overwhelmed the defenders, etc. but the counter still shows 1/30 and i am unable to continue attacking.

here’s the screenshot:

browser: firefox
version: 15.0.1
flash ver: 11.4.402.265

 
Flag Post

Drop Rates on 12/20 were roughly 1 promo every 5-6 packs for the new evo set. Drop rates since the change on the 21st has been 0/60. Please fix this.

 
Flag Post

So I was going to invite my friends to this game, but my invite messages aren’t going out. Is this a bug?

 
Flag Post

For upgrades, if you have enough imps but not enough elemental exp, the imps are removed but the upgrade doesnt happen.

 
Flag Post

nullard, drop rate of promos was never changed. We’ll check your second problem and return imps if it’s needed.

 
Flag Post

hey bytex, sorry for not answering sooner about my problem on the gatherer II reward…my browser is google chrome

 
Flag Post

bytex: I’m sorry, but the odds against my statistics being that far off are quite slim. The first 250 packs I bought(2000 cards) contained 55 promos. This is a 2.75% +- 0.733%. chance for each card to be a promo, or roughly a 20% chance for each pack to contain a promo. The margin of error on that calculation is +- 0.733%.

The following 90 packs contained 4 promos. This data shows a drop rate of 0.55% +- 0.54%, or roughly a 4.35% chance for each pack to contain a promo. Even at the top end of the error (a 1.09% drop rate → roughly 8.4% chance per pack) the drop rate is still significantly below the low end of the earlier projections (2.01% drop rate → roughly 15% chance per pack).

If it was not your intention to change the rate, I hope you can track down where the change was inadvertently made. If it was your intention to change the drop rate, then I’m not entirely sure what your last post meant.

Sorry for all the numbers, but I think you interpreted my earlier post as me saying ‘I feel like the drop rate has changed’. I hope you now see that I have the numbers to back me up.

 
Flag Post

Game hangs during battle

currently i am having the issue that the battle “hangs”/freezes after several cards have been drawn. This is really serious as it completely disables my ability to defend my lands. :(

currently i am about to lose 8 lands because of this. Can you please fix it fast? The chat room is already abuzz with other players reporting the same problem but apparently not everyone seems to be affected as i noticed my number of taken lands has increased from 6 to 8 in the last hour. :(

 
Flag Post
Originally posted by CCaesar:

Game hangs during battle

currently i am having the issue that the battle “hangs”/freezes after several cards have been drawn.

Tons of players have same problems, as Urubaen (thxs) that alert me about this problem: http://www.partage-fichiers.com/upload/g7587ha2/bug.jpg. If Bytex cannot solves problems at time. It is necessary that users gives their solutions. Here is my solution:

- In Firefox go to options>>advanced>>certificates>>add exceptions and paste this url https://a2-17-ssl-clients.ucdn.com:443, apply and game will get the graphics perfectly (tested by Phlegmy, thxs).

If you want a more fast method and working for all good browsers, you can paste this url directly in you browse: https://a2-17-ssl-clients.ucdn.com, It will pop-up an alert as an untrusted site, but not scary youself, only trust in this gfx server and you will get the problem solved (tested by Scram,thxs).

- If you don’t trust. Use Opera browser. Opera fixes the problem automatically when opens, only you need to click on trust in this server certificate. (Thanks to Vargomad that discovers this second and more easy method).

- Or you can use Chrome that works nice without annoying alert boxes :)

Really is not a problem from Bytex, the guilty is a external company that broadcast game graphics and forgot renew the GoDaddy certificates :)

Thank you to Scram, Achmedsr,Vargomad and frankiesmum for spread the solution in chat.

to Bytex: If you need more help you only has to ask for it. Players wants to help. Direct contact in chat is the best form. They could do great tutorials for this game.

 
Flag Post

Building on Zasca’s great post: If you have SAFARI here’s how I fixed it on my Mac:

I pasted that certificate url: https://a2-17-ssl-clients.ucdn.com:443 into my browser and hit return. When it said the cert was expired, it brought up an option box that let me tell my comp to trust it. I told it to trust it. And fixed!

 
Flag Post

Whenever I try to play the game the home screen is white. I can’t see anything but my and friends’ avatar pictures. everything is still there because my cursor turns into the grab button when I move it around, but I cant see anything.

 
Flag Post

white screen…

 
Flag Post

Same.

 
Flag Post

Thank you very much for your great guides and help zasca, Scram. This problem was really connected with our static graphics server. It’s already fixed. Hope you will accept our sincere apologies for the inconvenience you had.

 
Flag Post

The 30 ounces are nice but i’m still out around 200k imps seeing I had won 8 hills before the fix and only had 9000 imps after reset.