Bug reports page 21

1048 posts

Flag Post

ever16, thanks for the report, we’ll check it asap.

 
Flag Post

Beast of Rund sometimes freezes my firefox browser and a fight. when Beast of Rund attacks i sometimes see two of the card overlapping and frozen. this has happened about 10 times in the last month with the 2 most recent versions of Firefox. only seems to be Beast though, other rage cards don’t do this. equips, buffs, terrains in play don’t seem to make a difference.

 
Flag Post

KoPaladin, it’s known issue, but we still can’t reproduce it on our test server. Till we can’t do it we can’t fix it. Thanks for the report.

 
Flag Post

I have heard reports that when the new dark hero Raer does more than 3 damage, he only heals Ungar for 3. This is not what the card says it will do (it says it heals equal to damage).

Second, Shining Shield has reports of not healing Ungar to max life, but less than max life.

I cannot confirm either of these things myself, but people in chat were complaining about them so I posted them here; perhaps you can check on them.

 
Flag Post

Thanks for it, Sir_Valimont. We’ll check these issues.

 
Flag Post

got the same freeze up as Beast of Rund from an AI deck, their Revived Orc froze. perhaps has something to do with rage.

The intermittent problems are understandably hard to fix, thx for the response

 
Flag Post

Varangian has “Bodyguard”, but he has also “Armor”. Armor works only if you attack the card itself, if someone attacks the Ungar, Armor does not work. Could you fix it please?

 
Flag Post

DrZomboss, armor decreasing damage only from common attacks, redirected damage not counts as common attack.

 
Flag Post

There’s a bug with Fellowship of the Plains.
At least the last evolution step does not only give all allied plains cards Defender 1 – as it should be – it gives Defender 1 to all allied cards, even if they are no plains cards.

 
Flag Post

Just started getting rescue missions, only thing is that when I get to their island there is nothing to do. I am expecting to fight one or more battles and have tried clicking every land in the island to no avail. This has happened for all three rescue missions I am aware of getting. This time I did close the request several times while I finished a battle sequence I was already engaged in so I guess that could be the issue. Sorry, I don’t recall the exact details surrounding the previous times since I just noted that they happened (assumed one offs) in case they happened again.

Operating System: Windows 7 Pro SP1
Browser: Firefox 15.0.1, Release update channel, Greasemonkey enabled for Kongregate Chat Scripts.


Edit: Add screenshot

 
Flag Post

Thanks for the report, we’ll check it.

 
Flag Post

Hi

It might be not the bug but:

Ability earth furry doesnt stack. When 2 or more creatures with EF ability are on the table only 1 of them deal dmg to moving enemy creatures. 2nd 3rd etc creatures just dont do anything.

Ability trap stacks. It is very similar ability, deals dmg in certain circumstances… so imho EF should works same way.

best regards

 
Flag Post

Small mistakes in Tatsan and Tactitian descriptions : “tha rank” and “ennemys”

 
Flag Post

I’m not sure if I received my Clan Wars reward. Did I? Reward window froze.

 
Flag Post

Colud you make evo boosters purchased for imps?

 
Flag Post

bykuzplastiku, thanks we’ll check it.

Yoyyyy, tarjmov, these issues will be fixed in a short time.

DrZomboss, now we don’t have a plans for it, sorry

 
Flag Post

The “Random Bot” daily campaign always makes you fight vs 1 weak CPU squad (x3)
Could you make the bot squads more powerful and…. more?

 
Flag Post

Could you make the card you get on the 27th day an Evolution card?

 
Flag Post

We’ll change card for 27 day asap. Thanks for the suggestion.

 
Flag Post

I keep fighting low bot in king of the hill, something is reseting them quite often it seems.

 
This post has been removed by an administrator or moderator
 
Flag Post

DrZomboss, We’ll maybe change it. And please, post suggestions in appropriate topic.

 
Flag Post

Portals seems to be broken again.
Dead accounts with only 7 territories and the usual loop with redirects, as described here (http://www.kongregate.com/forums/147-berserk-the-cataclysm/topics/261499-bug-reports?page=21) and here (http://www.kongregate.com/forums/147-berserk-the-cataclysm/topics/295114-portals-loop).
Please fix the bug. Thanks. ^^

May i suggest also to just give an answer (could even be a simple acknowledgement) to this discussion: http://www.kongregate.com/forums/147-berserk-the-cataclysm/topics/328619-phantom-clans

Thanks again. And keep up the good work. :)

 
Flag Post

We’ll change portal system in future, now we don’t have resources for it.

About CW you can read what we’ll change before the next era to avoid alt.clans issue in my post in the suggestion topic.

 
Flag Post

People with one squad garrison participating in CW as city defenders.