Bug reports page 35

1095 posts

Flag Post

c4bomb, have you completed the tutorial by the time we have been giving the card?

 
Flag Post
Originally posted by bytex:

c4bomb, have you completed the tutorial by the time we have been giving the card?

I am fairly sure that I had completed the tutorial about 24 hours before the event ended. I kept thinking, “Maybe they give the card at the end of the event.” Then when the event ended and I never got a card I just thought no one had received the card.

That being said, I think I created my account during the event (Seems like the event was about 3 days? I can’t find the news for it so not sure). So maybe I needed to have an account before that event started? Once again, this isn’t a huge deal… it’s 1 promo card. Thank you for looking into this though!

Have a good night.
c4

 
Flag Post

There’s that bug of wins not counting in CW again.

As you can see I killed 17 defenders but only 15 wins were counted. Those 2 others wins did not only not count for my total wins, they also did not reduce the citiy’s durability either.

I’m not the only one with this bug, several of our members encountered it and atm everyone who tries to fight doesn’t do any damage to the city besides killing the defender.

Edit 2: It’s not exactly the same as in my previous post which was quoted by siah, we didn’t get sent to the tower this time.

Edit: City is down now, somebody who had not been on before could deal some damage. Still 50+ wins for us which didn’t count at all. If this had been PvP this bug would have been desastrous.

 
Flag Post

Hi Bytex

The bug that MichaelH_ reported is reoccuring was encountered during the previous platinum era Zeltennia was in.

Here’s his earlier post (from Jan 24, for your reference):

Originally posted by MichaelH_:

Tower bug is back in CW!
The city (Maalik) has only 144 durability left but every time somebody of us does a fight he gets sent to tower after clicking OK/Next when the battle is over. The number of remaining defenders is lowered by 1 each time but the number of wins doesn’t increase and hence no damage is done to the city. 5-10 of us already tried but got that bug every time (probably 30-50 battles were won without dong damage to the city).
With this bug it is impossible for us to take the city. If it persists and prevents us (or another clan, if they have the bug as well) the whole era would be totally screwed.
Also if this bug keeps appearing in future phases this would be totally unbearable. There will probably be some PvP fights again when it matters to be fast (taking a city from an opponent before he takes our city) in which cases the bug would be an enormous disadvantage (not mentioning the additional retries because won fights don’t count).

Edit: Here’s a screenshot:
As you can see I got 15 wins but there are only 13/30 defenders left. After I heard of this bug I tested it twice myself, once I clicked “Ok” after the fight and once “Next”, both times with the same result of getting sent to my tower.

Hope you fix this soon…

Thanks!

 
Flag Post

I’m experiencing exactly the same issue, only worse – 16 fights, 16 wins, but only got credit for 5 of them! Bytex, please investigate and fix this! Had this been a pvp battle, this could have been positively catastrophic!!

Thank you for your attention to this matter.

 
Flag Post
Originally posted by c4bomb:
Originally posted by bytex:

c4bomb, have you completed the tutorial by the time we have been giving the card?

I am fairly sure that I had completed the tutorial about 24 hours before the event ended. I kept thinking, “Maybe they give the card at the end of the event.” Then when the event ended and I never got a card I just thought no one had received the card.

That being said, I think I created my account during the event (Seems like the event was about 3 days? I can’t find the news for it so not sure). So maybe I needed to have an account before that event started? Once again, this isn’t a huge deal… it’s 1 promo card. Thank you for looking into this though!

Have a good night.
c4

Thank you!!

 
Flag Post

I think it’s a bug when a card on which has been used “call” ability and has 0 crystal count doesn’t come into battle on that turn but only on the next one.

 
Flag Post
Originally posted by scorp144:

I think it’s a bug when a card on which has been used “call” ability and has 0 crystal count doesn’t come into battle on that turn but only on the next one.

It might be, but probably not. It has always been like this, where a 0 card crystal count does not come in when using Call. The only time cards came out at 0 crystal count from an ability was from herald. No other time reducing skill did this.

 
Flag Post
Originally posted by scorp144:

I think it’s a bug when a card on which has been used “call” ability and has 0 crystal count doesn’t come into battle on that turn but only on the next one.

Not a bug, scorp.

Herald X: take X crystals away from every card in reserve when summoned.
Call X: take X crystals away from a random card.

“Herald X” triggers when deployed, which is part of the Deploy phase.

“Call X” does not trigger during the Deploy phase; it triggers during the Attack phase and just before the card with “Call X” attacks.

 
Flag Post

Did the timings to take land get changed? I checked in last night and didn’t see any invaders and this morning I found I was down two tiles. Maybe I overlooked the invader, but I think it is unlikely.

 
Flag Post
Originally posted by ElJugoLoco:

Did the timings to take land get changed? I checked in last night and didn’t see any invaders and this morning I found I was down two tiles. Maybe I overlooked the invader, but I think it is unlikely.

A sometimes-unknown fact is that players with a maxed-out tower can conquer land in 15 hours instead of the usual 18; so if you’re basing your defense on the latter assumption you may have gotten unlucky and missed the attackers by a few minutes.

 
Flag Post

is this a bug? under messages on the clan page, we had 4 cities captured , but only 1 city was declared an attack on.

 
Flag Post

i had an instance where the other player played Pandolos (killer, insubordinate ) on my Tiamat ( terror 2) and killed it. error?

 
Flag Post
Originally posted by VbaTron:

is this a bug? under messages on the clan page, we had 4 cities captured , but only 1 city was declared an attack on.

No, just basic clan wars mechanics. All cities a clan owns have to be linked. If another clan breaks that link by taking conquering a city it gets multiple city and the previous owner only keeps the largest part of its previous territory.

Originally posted by VbaTron:

i had an instance where the other player played Pandolos (killer, insubordinate ) on my Tiamat ( terror 2) and killed it. error?


When evolving Pandalus he gets Immunity at the 3rd evolution stage and hence won’t be influenced by terror. Your opponent must have had this version of Pandalus.

 
Flag Post
Originally posted by VbaTron:

is this a bug? under messages on the clan page, we had 4 cities captured , but only 1 city was declared an attack on.

Or you could just read the Rules for Clan War thread .

 
Flag Post

I wonder if this only happened to me, but I had put protection onto my lands (vacation for one week) and when I came back five days later, I had no protection, I had a crap-ton of barbarians, and I lost a lot of my lands. I definitely know I did not cancel my vacation, so what the heck happened? Can someone please help with this?

 
Flag Post
Originally posted by asdw120:

I wonder if this only happened to me, but I had put protection onto my lands (vacation for one week) and when I came back five days later, I had no protection, I had a crap-ton of barbarians, and I lost a lot of my lands. I definitely know I did not cancel my vacation, so what the heck happened? Can someone please help with this?

Never trust in a machine :D
P.D.: Neither in a not enough checked source code.

 
Flag Post

Hi Bytex, the changing to the summer hour, the daylight changing time, should have that not affect also the time in Berserk? Just saying, as now the CW starts with 1 hour delay.

 
Flag Post
Originally posted by Onebigom:

Hi Bytex, the changing to the summer hour, the daylight changing time, should have that not affect also the time in Berserk? Just saying, as now the CW starts with 1 hour delay.

Server time has never been influenced by time shifts, at least not since I started playing in August 2012. The main reason probably is that since 2011 Russia stays in DST for the whole year.

 
Flag Post
Originally posted by asdw120:

I wonder if this only happened to me, but I had put protection onto my lands (vacation for one week) and when I came back five days later, I had no protection, I had a crap-ton of barbarians, and I lost a lot of my lands. I definitely know I did not cancel my vacation, so what the heck happened? Can someone please help with this?

Hello. Did you notice that you’ve spent 15000 imperials after buying a week vacation?

 
Flag Post
Originally posted by bytex:
Originally posted by asdw120:

I wonder if this only happened to me, but I had put protection onto my lands (vacation for one week) and when I came back five days later, I had no protection, I had a crap-ton of barbarians, and I lost a lot of my lands. I definitely know I did not cancel my vacation, so what the heck happened? Can someone please help with this?

Hello. Did you notice that you’ve spent 15000 imperials after buying a week vacation?

Spent 15k imperials after I bought vacation? I don’t think so. I logged off immediately afterwards, like I normally do.

 
Flag Post

Hi bytex, it seems adding friend got problems, there some guys, I have to add him several times and he keep on appear in my portals. Could you fix it?

 
Flag Post

Hello, is there any known reason, why i’m not getting imprisoned govs from captured lands with govs?

 
Flag Post

“Coward” ability doesn’t work as described when the card with this ability kills opponent card it just stops moving.

 
Flag Post
Originally posted by asdw120:
Originally posted by bytex:
Originally posted by asdw120:

I wonder if this only happened to me, but I had put protection onto my lands (vacation for one week) and when I came back five days later, I had no protection, I had a crap-ton of barbarians, and I lost a lot of my lands. I definitely know I did not cancel my vacation, so what the heck happened? Can someone please help with this?

Hello. Did you notice that you’ve spent 15000 imperials after buying a week vacation?

Spent 15k imperials after I bought vacation? I don’t think so. I logged off immediately afterwards, like I normally do.

The thing is, the week vacation costs 15 000 imperials. We haven’t found the action of purchasing in our system. It means you didn’t buy the Vacation mode, so Barbarians and players were free to seize your lands.