Forums Castlot

Bug Reports page 10

387 posts

Flag Post
Originally posted by Treisinegomoh:
Originally posted by krolik:

fraction battle ended 2 hours ago, but heroes that were attacking Lord Blackmore are still dispathed.

same still here for me – my heroes are still busy attacking non existing arthur.

Same here. I was attacking Blackmore, but was in battle with someone when the Faction Battle ended.

 
Flag Post

Rahl here
i deployed my heroes in the most recent faction war and now they are no longer available.

 
Flag Post

hi guys, your heroes would be back once the batter you sent them to is end, even though the leader of the rival faction is already defeated.

 
Flag Post
Originally posted by ideachannel:

hi guys, your heroes would be back once the batter you sent them to is end, even though the leader of the rival faction is already defeated.

sry but i have problems in understanding this post. I’m no native english speaker, so help me in digesting the word “batter” in this context, because if i translate this i get the meaning of ‘dough’ and i didnt knew we were actually baking here …

 
Flag Post

I think ideachannel meant “battle” instead of “batter”

Either way, it’s a useless post. I don’t think my battle has been going for over a day. I still don’t have my heroes back from the Faction Battle.

 
Flag Post

Luckily I didn’t take part to last faction battle. :)

 
Flag Post

Wow. So now that the new Faction Battle has begun not only are my heroes not back yet, I can’t even dispatch troops. It says “Cannot dispatch troops again while there are troops fighting.”

Will they ever stop fighting? Please.

 
Flag Post

If anyone’s heroes are still stuck in the last Faction Battle, please leave your in-game name and the server you’re on here or just send me PM, we’ll solve that for you. Thanks.

 
Flag Post

I just logged in again and found my heroes to be available and I could dispatch them in faction battle. Thank you.

 
Flag Post

hey!

Mistake under the game.
four hero prints: dispatch
faction battle , Lord Blackmore, troop details: fighting. the status does not change.
Cannot dispatch troops again while there are troops fighting.
Your current server S1. char name: THR
Thank you in advance for your reply.

THR

 
Flag Post

@thrive1 hi, are yoru troops dispatched for the ongoing Faction Battle or stuck in the last one?

 
Flag Post
Originally posted by ideachannel:

@thrive1 hi, are yoru troops dispatched for the ongoing Faction Battle or stuck in the last one?

the previous faction battle. stuck in the last one
The current one faction battle,
announces this:
troop details. THR 90 Bright Lord BlackmoreStronghold (Dark) Fighting
the fight does not take place

 
Flag Post

This is “Pugthud” in S3. The anniversary faction battle activity post says that we will receive “extra rewards” (Part 2) 72 hours after the end of the faction battle. It is now well past 72 hours since the faction battle and we have not received any of the extra rewards, which were to arrive via in game mails.

Please let me know if we can still expect those extra rewards. Thanks.

 
Flag Post

@Gloriatrix, already sent out by mail, please check it in your in-box, thanks. :)

 
Flag Post

Thanks for the tokens. Much appreciated! The activity also says that I would receive a yellow card package. Will that also be coming? Thanks.

 
Flag Post

@Gloriatrix hi, I think you received your Yellow Card Package at 14:33, Nov 6 (Sever Time), wasn’t it?

 
Flag Post

extra bonus from diamond recharge during anniversary activity, but there is no that item in the activity icon

 
Flag Post

@gamemaster63 hi, we noticed this issue and all the missing recharge bonus were sent out via mail, please check your in-box, thanks for your support! :)

 
Flag Post

I still have the stuff from the Halloween-event in my depot and i don’t think that should still be there.

 
Flag Post

@dartpf hi, may i ask which server you’re on? we’ll check it.

 
Flag Post

I am on S3

 
Flag Post

@ideachannel
You have forgotten to remove the Halloween items from S2 too

 
Flag Post

Hi, I’m on S1. IGN: Hurin

I’ve tried on several occasions to use my common Training scrolls (specifically, II, V, and IX) yet there is absolutely no reaction from the game. It doesn’t unlock any new sections nor take away the card (thankfully). Please look into this. I was able to use scrolls previously (way back when I first started before the many numerous updates).

Thank you.

 
Flag Post

What is happening on S3??? The game is working, but at a VERY low rate, sometimes freezing on itself when I try to do anything, for example trying to switch cities or check mail. This is going on for about 5 hours now. Tried cleaning up cache, using different navigator, restarting computer, NADA. Other kong games work beautifully. Please try to fix this. Tks

 
Flag Post

character name: Pugthud on S3.

Today the chests did not regenerate in explore when the time went from 23:59:59 to 0:00:00. This seems to happen to me several times a week. I have tried refreshing, logging out and logging in, making sure that I was not camped on or next to the chest at the regeneration time…and it still happens occasionally. Lost prestige is a bummer. Please check.

Thanks.