Issues playing

5 posts

Flag Post

Good evening all,

I was playing Card Monsters tonight (granted it was on Armorgames, but I feel like the community here is much better). I was in a match and there was a display error while playing. As you can see the Kuk had a weapon attached, but showed 10 shield. I only noticed because my attacks keep going through the armor without breaking it ha.

Also, is it “working as intended” that I can not attach Running Boots (20 sheild, 20 charge) to a creature without melee? (I tried Squidiver just to get the sheild) Seems like it could still benefit from shield, even though I think it is to prevent misclicks and wasting crystals.

Thoughts?

]

Uploaded with [URL=http://imageshack.us]ImageShack.us[/URL]

 
Flag Post

Sorry, but you forgot to include the link to your screenshot. Equipment color has to match the color of the monster you want to put it on (except grey, which can be put on any monster).

 
Flag Post

Sorry about that. I tried to correct that issue right away but had issues.

Here is the issue:

http://img15.imageshack.us/img15/8099/cardmonsters.jpg

http://imageshack.us/photo/my-images/834/cardmonsters.jpg/

Also, the equipment in question was grey. And was not permitted to be placed on my monster (crystals were not an issue).

 
Flag Post

So, I thought I’d try and reproduce the other issue and came up with a similar result. Tried to attach Running Shoes to a creature. Only my melee monster lights up as an active recipient.

Could not attach to Oct or Eagle. I know this one is a bit harder to see, but if you look at the glow.

http://img145.imageshack.us/img145/2125/secondissue.jpg

http://imageshack.us/photo/my-images/145/secondissue.jpg/

Thanks for your response~!

 
Flag Post

My game won’t load, this is the third time in a row this has happened.