Bug in AA

34 posts

Flag Post

We are bugged :(

We (Seasick) were fighting with NotEvenSomething ( ;) ) …
and our points weren’t visible and counted.

Here are screens :
http://printscreen.me/snaps/6948aa5e86ad67901724cc74d27d2e02a7480fa9
http://printscreen.me/snaps/752e0f2445b9b43c90b37e9c1b9970f279b43ec2

We probably lost ;) but anyway – players % should be visible so there is bug for sure. Please investigate it.

 
Flag Post

The same issue is happening in my alliance (LA Cupula). The player % wins are not registering on the Standings page.

 
Flag Post

Knights of Good also experiences the same issue
We are also fighting against Popcorn, so there could be something fishy going on :D
Pictures to prove it:
http://postimage.org/image/5dv48pmiz/full/
http://postimage.org/image/d23k8ag7h/full/
http://postimage.org/image/n51okbh0p/full/

 
Flag Post

- Same here in “La Cupula” :

http://img525.imageshack.us/img525/6464/novictoriasenaa.png

http://img805.imageshack.us/img805/3764/buginaa.png

PD : We are like 1 month in rank 15 when we win like 2/3 of our AA, and never up or down 1 place in the rating, is strange.

 
Flag Post

o no they caught us!!

 
Flag Post

Yes, fix it!

 
Flag Post

another sad thing is: start an AA, kick out one of your members, now nobody can hit 100% on you anymore → win your AA, profit
and yes, this is actively abused against us now, two times in a row

 
Flag Post

Levo, if you are taking about us ‘abusing’. Nik decided to leave of his own free will to stop others fighting his swarm.

Another problem with the current AA system is the way that it rounds results. There should be one decimal place to the result percentages. Draws have been counted even although technically one player has almost 1% more. Winning 10 games out of 11 vs winning 9 games out of 10 counts as a draw (both 90%) but the first result is very close to 91%

 
Flag Post

Nik decided to leave, then re-joined just before the first AA ended then when the second AA started he left again? :)
Okay, maybe you are not “abusing” this bug, but its definitely in the game and it should be corrected

 
Flag Post

I can assure you there is no purposeful ‘abusing’ from us. Nik gave us a second chance and someone fought his swarm again, so he left for a second time. Still hoping he will give us a third chance. Not sure if he is around here on Kong to confirm this.

I do agree though that if this bug can be abused, it should be top priority for Edgebee to fix it.

 
Flag Post

Wait so he get mad if someone does some of his swarm? That’s not very alliance friendly.

 
Flag Post

Hands off my swarm….you all have been warned :). But if someone constantly killed my swarm I would get a little mad too. Fun game to try….wait for an alliance member to start a swarm and do it as fast as possible….repeat whenever possible :)

But back to this topic, is the AA bug back? Epicurien has all 0% against Popcorn….and I know we are not that good.

 
Flag Post

the real question is the bug even fixed, a major bug like that should be fixed asap imo

 
Flag Post

New AA is just great :D Developers were probably drunk when implementing it …. another case :

When during AA new player joins the group then AA can’t manage it also … when you click then “Standings” button the game is frozen until you refresh the browser. Just nice :-]

 
Flag Post
Originally posted by weshu:

New AA is just great :D Developers were probably drunk when implementing it …. another case :

When during AA new player joins the group then AA can’t manage it also … when you click then “Standings” button the game is frozen until you refresh the browser. Just nice :-]

Same here, cannot see standings. Screen greys over and nothing can be clicked till refresh. Upon refresh, still cannot view standings without the same bug occurring.

 
Flag Post

Am I correct that tey fixed the abandoned issue at least? We have an abandoned guy in this fight and everybody now everyody starts from 11%, not zero

 
Flag Post

Newly started AA should no longer be bugged. If it’s still the case, post here (again:)

 
Flag Post

Does that apply to the bug where you can’t see the standings, or the bug where players get 0% even though they got wins. I hope it applies to both :)

 
Flag Post

Since I haven’t heard people talk about both bugs recently, I guess both were fixed successfully.

 
Flag Post

My alliance can’t see standings everytime when we face top alliances.
Now we are facing IfWeDieItsLag, and we still can’t see the standing……

 
Flag Post

Happened to us yesterday with MP vs KoG. First time in a long time.

 
Flag Post
Originally posted by suenws0124:

My alliance can’t see standings everytime when we face top alliances.
Now we are facing IfWeDieItsLag, and we still can’t see the standing……

It’s by design to not make you sad ;)

 
Flag Post

1: guys who achieved 100% in an AA got 1% after updated. I really dont wanna see us drop to the 18th place because of this…

2: the cant click on the standings button because the whole game freezes bug appeared again. I thought it was fixed earlier

 
Flag Post

new bug in our AA. we get a unicode encode error.

UnicodeEncodeError: ascii, Wöeden, 1, 2ordinal not in range(128)

Meanwhile woeden is a memeber of our alliance. not sure what that means but we did not finish or win the AA from yesterday nor can we pick a new one today. has been like this for about 12 hours+ now.

 
Flag Post

Is Knights of Good the only alliance with this issue? can’t attack or defend anyone! For those whose AA is working.. what does it say for our status??? We are #8 i think. no clue haven’t been able to see the board ranking in almost 2 days now!