its doing it again

12 posts

Flag Post

I select a match then it goes to a blank screen and back to the pick a fight screen over and over. I am using safari and yes my flash player is up to date.

 
Flag Post

its just you then it dosent happen to me

 
Flag Post

It’s happening to me, I’m on firefox… flash updated also happens when I go to check on goals

 
Flag Post

It has also happened to me these last days, since there was an update a few days ago. Every time I check the goals, it flashes back and forth from map to black screen. Is it something linked to the new updates implemented?
Btw, I am using Chrome with latest version of flash.

 
Flag Post

It happened to me also,and using Chrome also.

 
Flag Post

guys, this is a computer bug, im not completely sure what it is, but are you guys playing on mac or windows?
processor speed?
graphics card?
these all matter because macs cant rednder everything as well as pc’s can. if your on a pc, also check your processor and card, and maybe check your ram as well. if that doesn’t do anything, a quick google search might do the trick.

 
Flag Post

Firefox, Fully capable computer, and it still does this to me

 
Flag Post

Hey Guys,
we never got that issue on our end, but many people reported it, could you try and install the Flash Player Debugger with FireFox Available here :
http://www.adobe.com/support/flashplayer/downloads.html
It’s the one with “Netscape compatible browser”
Install that, restart your computer, and try the game again. An error should popup, if we can get our hands on the error, that’ll help us A LOT.

Thanks guys !

 
Flag Post

I found this had to do with a plugin I was using. try disabling some of your plugins in firefox; especially any that modify flash.

 
Flag Post

I’m getting this as well, with Chrome.

 
Flag Post

Maybe one hint to help the developpers: I noticed it did that since last update on Chrome, and I get each time after selecting the glads to battle, on the screen where they show both teams face to face (i.e. before starting the battle), the enemy gladiator in the middle with a greyish question mark behind him. Maybe that helps?
By the way, using again Internet Explorer (slooow!), it usually doesn’t bring up that bug – maybe one workaround for those too impatient to wait for an update?
Note: the game is nice and addicting.

 
Flag Post

Hey my friend was having this problem, and the thing was it was working before, so i go on his kong account on my computer, and sure enough it didn’t work the first go, so i reloaded it, and just tried to go to like the shop, go online, the school and what not, and sure enough it started working again, and it works on his computer too. i don’t know how this really works, but it does, it might be a start for anyone who is having this problem.