Load Bug

14 posts

Flag Post

I am on my 3rd fight, and it won’t load the fight itself, keeps flashing back to the list of matches and gets stuck there. Refreshing doesn’t seem to help

 
Flag Post

Same problem here, it happens when you see “???” Behind the enemy, refreshing only lets you go back to the main menu, but “???” keeps appearing, hope BerzerkStudio solve it fast.

 
Flag Post

Yep. This.

 
Flag Post

Its been doing this for months I gave up playing and came back to try again yesterday. Worked fine but then it starts doing it again hate wasting the time to start building a good team but getting screwed.

 
Flag Post

Yea same here…

 
Flag Post

Odd…I fought a ??? contender from a coliseum I had already beat and it cleared this problem up.

 
Flag Post

The same here guys

 
Flag Post

I don’t see how you could have solved the problem like that because no matter what match I try to start it just keeps going back to the select a match screen over and over and won’t let me do any thing? Its not that I don’t believe you OmniG just tell me how you were able to do it I would like to play some more finally. :)

 
Flag Post

I fought 2 or 3 ??? matches and then tried a regular match and it worked…

Why it worked idk ??

I have had this problem twice and both times I did the same thing…in fact right now I have the bug and am in the middle of a lower Colosseum ??? fight.

Will check back in if it didnt work.

 
Flag Post

It worked.

one ??? match at the Colosseum I just beat yesterday cleared it up.

I have no clue why….lol

 
Flag Post

hey guys i found a solution for this bug. It has worked 5 times in a row. What u gotta do is:
1) use the shop(buy or sell anything)
2) then try to fight in the colosseum
3) if the ??? still appear then refresh the page
4) dont forget to use the shop again.

 
Flag Post

THIS!!!! IS HAPPENING TO ME TOO!!

 
Flag Post

Error still happening. Any comment from developer?

 
Flag Post

My only problem is that when i exit the game after i’ve saved, it won’t load my character and i have to start over