Dead Bodies not Dissapearing

10 posts

Flag Post

Just today (havent played in a couple of days), the dead bodies no longer disappear and seems the more bodies that accumulate the choppier the game becomes. I used to be able to pull in 200 FPS but now it is down to 15-20 FPS with a 50’s ping still. Does anyone know if it is setting on my computer? I have gone into all the settings of the game and changed them to maximize FPS but no luck.

 
Flag Post

Seriously, no one else has this problem? How am I the only person who gets mounds of dead body piles all over the screen?

 
Flag Post
Originally posted by dryflyriver:

Seriously, no one else has this problem? How am I the only person who gets mounds of dead body piles all over the screen?

Igor is fixing the problem, I notified him.

 
Flag Post

oh ok… Thanks Epic.

 
Flag Post

I don’t have the body problem…

 
Flag Post

It doesnt happen in Classic but all other modes it will do it. Dead bodies never disappear. I have to leave the game and come back in to get them to go away.

 
Flag Post

I have that PROBLEM. T_T

 
Flag Post

i dont think this is a problem dead bodies dont dissapear in real life

 
Flag Post
Originally posted by 141_roach:

i dont think this is a problem dead bodies dont dissapear in real life

True Lol

AMF——Kimpogi

 
Flag Post
Originally posted by 141_roach:

i dont think this is a problem dead bodies dont dissapear in real life

It is a problem. The dead bodies are supposed to dissapear to reduce the chances of any lag problems.