Bug Reports page 3

209 posts

Flag Post

Hey Savvysavage, we will take a look at that. And don’t worry, you will get your reward!

 
Flag Post

Only tried this once, but I walked over a bomb to kill myself, and my corpse was being dragged across the ground while my ghost was out. xD It was funny, so I think if it really happened, that it should stay in the game. :P

Edit: I tried it again in training mode, and it still worked. I don’t know how this would play out in a match where people are continuing to play though, since I only tested it when I’m the last person to die & the round ends.

 
Flag Post

Hey, this probably isn’t a bug per se, but you be the judge. I had crafted a level 3 ring successfully but when I came back to the update the gems were refunded, the ring as well, but not the money used to craft it. So I can’t re-craft it at the moment. Just thought I should throw that out there.

Edit: I wouldn’t be as bothered if I didn’t fail the crafting second time around, I’m curious was to why it rolled back anyway? It was far from the update as far as I know.

 
Flag Post

Actually the new 31/7/2012 Update made the game way more slow and even aiming became difficult to do.
-The Power Bar Doesn’t stop where I want to (e.g. It stops after or way before my desired Power)
-When moving in a weapon-modified terrain (craters made by a Witches Staff for example), I return to my original spot, but still consumes the Move Bar and adds to the Delay.

I actually want some help about this questions. By the way I’m Lv11.

 
Flag Post

sometimes can’t delete my character, when i try it say :character delete failed, just want know if is a bug or was changed in the last build

 
Flag Post

Sometimes when I’m the Room Master, the map that’s seen isn’t the map that’s being played. This usually happens when I cycle through the maps while in the room, and I think the other players see a different map selected than I do.

 
Flag Post

yesterday i used “plague of fire” card for quest, server crashes, no top quest reward for me :(

 
Flag Post

Someone left a game before the round started, and their corpse was standing straight up.

Edit: I think if you’ve completed all the quests and you go idle for a few seconds, an arrow will still pop up saying that there is a quest available.

Edit: When I’m in the lobby and hover my mouse over the top-part of my character, the stats are shown going downwards instead of upwards, which cuts off how much dodge I have.

Edit: After completing a round with someone, it showed us both as Masters of the room, and I couldn’t talk in public chat or go back to the lobby. Had to refresh the page.

Edit: Having the chat box open while it’s my turn “freezes” the timer on my screen, but it’s actually still counting down.

 
Flag Post

Thanks for all those we’ll certainly look into em !! :)

 
Flag Post

When chatting to someone in private, it frequently says, “[ERROR]: Server is busy. Please try again later,” and it switches from private chat back to public chat. It gets annoying having to retype /username and rewrite the message. :P

Edit: I was in a room with a friend where he was the Master and I was ready. He suddenly went offline, making me the Master, and I was unable to check my bag (probably carried over from when I was ready).

Edit: When I started a new character, I immediately did a quest which gives 1200 experience. It brought me straight up to level 3 from level 1, and I only got 1 level-up box. I think I was suppose to get 2 boxes.

 
Flag Post

Almost every1 lags in normal ghost pve.

 
Flag Post

I selected Snowcastle map when i was in room and i was master but it started arbian night why?!:(

 
Flag Post

I have a quest called “20 Quick Game”, and there’s a typo in the description where it says I need to do 30. Also, it says I have to click the Quick Game button… but sometimes when I do so, it takes me to a room, which doesn’t count towards the Quick Game quest.

For the quests that says I have to win X amount of games, losing also counts towards the goal. So someone can start a quick game, skip their first round, then teleport to the edge of the map and jump off.

 
Flag Post

When i try to remove people from blacklist it does not work

 
Flag Post

When I opened a Daily Gift, there was nothing inside. I clicked the “Take All” button anyways to see if anything would happen, but I still got nothing.

 
Flag Post

There is a bug or perhaps a typo with the gem box. Azndemon9 says that its the fifth day, and he did not get a gem box but an egg. Althought it says you can get a game box in 5 days, i believe it is actually 6 days, can you fix this, so there wont be any misunderstandings

 
Flag Post

Returned for 5 days in a row, got egg instead of gem box.

 
Flag Post

Very consistently get “kicked offline” following which, I can’t access anything other than my bag.. The only way to remedy is to refresh window. Happens both in-game, and in the lobby.

 
Flag Post

As far as the gem box, I got it on the sixth day. I have an Arc Expert quest which is still 0/1 after getting it in a match.

 
Flag Post

Returned for 5 days and didn’t get a gem box just an egg, and didn’t receive a gem box on my 6th day either just another egg

 
Flag Post

What happened to DFL0505 happened to me as well – I’ve now returned 8 days in a row, and have not yet received a gem box, just an egg every day.

 
Flag Post

The egg instead of gem box thing has happened twice to me now.

 
Flag Post

Level 3 “Win Quest: 40 Games” seems to be going up regardless of a win. Level 2 “Kill Quest: 20 Enemies” text says that you need to kill 10 enemies (still requires 20 though).

 
Flag Post

i get dced a lot right after i start the game. Also, ivan spawned once in a multiplayer underwater map, and when i high angle arrows in jack and beanstalk, the screen flashes between min and max zoom, and i can see blue sections that are not part of the map

 
Flag Post

After last update, full screen size got reducted, as it was in a wide screen format (movie like), now it’s just a smaller square in the middle of the screen, even smaller than the size w/o fullscreen. Is anyone else having this issue as well?