Forums Ninja Warz

Bugs and Problems page 10

383 posts

Flag Post
Originally posted by Raistlistin:

theres a health bug. whenever i win a battle my ninjs health is reduced by about 10%, every time, no matter how much damage they took during the battle.
my problem is when my ninjas take NO damage in battle and STILL have their health reduced when its over.

It is there to prevent farming, or atleast slow your farming.

 
Flag Post
Originally posted by jojos23:
Originally posted by Raistlistin:

theres a health bug. whenever i win a battle my ninjs health is reduced by about 10%, every time, no matter how much damage they took during the battle.
my problem is when my ninjas take NO damage in battle and STILL have their health reduced when its over.

It is there to prevent farming, or atleast slow your farming.

it still needs to be fixed
 
Flag Post

The game tries to load but gives me a black screen where my island should be.

 
Flag Post
Originally posted by killingtim3:

The game tries to load but gives me a black screen where my island should be.

ive got the same problem, cant play the game anymore. tried on 3 different browsers and still nothing.

 
Flag Post

I had this too. I believe it is an array overrun, probably weapons.
I had tried to play when away from my computer and could not , on several
different computers and browsers. Some investigation later when i got
home I assumed it was the large number of food weapons over a thousand of
each. I sold them all and I could play again.

 
Flag Post

Why is Heikinteki Josei so freaking strong?!?!?!?!?!?!

 
Flag Post
Originally posted by kerothen:

Why is Heikinteki Josei so freaking strong?!?!?!?!?!?!

Get more karma =P

 
Flag Post
Originally posted by blur:

Hello,
I’m trying to get the second tondeiru josei challange. the one you have to beat her with her own sword. but i’ve been trying it for days now and it always freezes in the middle of the fight. I’m sending you a print screen of it. Is there any way that I could solve it? Thanks and please reply

]

This happened to me with Genbu. Ok, it froze. First time. I refreshed and I won. Easy.

 
Flag Post

i keep loseing gold for no reason. i’ll leave and come back a few minuets, or hours, latter and it will say i lost gold. but on the update board at the bottom it dosent show anyone attacking me, or anything else that would result in a loss of gold….

 
Flag Post

its from your allies assisting you

 
Flag Post
Originally posted by yazorstorm:

its from your allies assisting you

That gives you gold. After I assist allies it says that their DAYIMO awarded you. Not them. It was happening to me so you just loose gold as the time passes by.

 
Flag Post

Dunno if this is bug but…someone explain how dafuq katara: 14 dps gives 40 damage ingame and golden maul 15.5dps is 110 damage ingame. EDIT: this was same enemy and same ninja.

 
Flag Post

DPS is Damage per Strike, not Damage per Second. So the Maul will do more.

 
Flag Post
Originally posted by 3o4oD:

DPS is Damage per Strike, not Damage per Second. So the Maul will do more.

actually, the faster it attacks the less damage per strike. its DPS = damage per second.

 
Flag Post
Originally posted by Kingdweeb1:
Originally posted by 3o4oD:

DPS is Damage per Strike, not Damage per Second. So the Maul will do more.

actually, the faster it attacks the less damage per strike. its DPS = damage per second.

Well thanks i was thinking too if its damage per strike its not making any sense

 
Flag Post

Damage works like this

 
Flag Post

Whats the tasks thing was on the island what u see very little time when it loads it?
Its some facebook feature but why it dont work on kongregate?

 
Flag Post

This is exactly my problem:

Originally posted by Andrudis:
Originally posted by Andrudis:

I have a lot of people I follow and they are following me, but I still have no a single ally

Allies should be updating about every 5 minutes or so. I often see folks in chat complaining that their allies don’t show up, but invariably, after a couple minutes they do show up.

If this isnt’ the case with you, and you’ve been without allies for 10+ minutes after mutually following someone else, please let me know.

I am 100% sure I am getting no allies. I was mutually following people for several days and they were helping me from time to time, but non was ever listed as ally for me. For example I have created another account to verify the issue:
http://clip2net.com/s/2ciQW
As you have see I am following “diarcs” but have no allies.
On the other hand “diarcs” following me and can see me and assist:
http://clip2net.com/s/2ciST
Again from diarcs’s side: http://clip2net.com/s/2ciU6
and from my side: http://clip2net.com/s/2ciUF
The same with any other allies. I was thinking it has to do with me having more than 500 people mutually following me so I have removed some, Now I have less then 500 total and only about 5 people mutually following me and helping me, But I still see no ally

 
Flag Post

is htere any way to transfer your facebook account onto your kong account the same way that you can do so in clash of the dragons?

 
Flag Post
Originally posted by singee8000:
Originally posted by singee8000:
Originally posted by justinwer:
Originally posted by singee8000:
Originally posted by justinwer:
Originally posted by singee8000:
Originally posted by justinwer:
Originally posted by singee8000:
Originally posted by robparrett:

To those of you who are having trouble with an Elite Ninja purchase:

I’ve found an issue that could have caused the purchase to fail if the purchase process (the amount of time between clicking the “Hire” button and the game refreshing after successfully spending Kreds) was greater than 5-10 minutes.

For anyone affected by that, all you need to do to receive an Elite Ninja is refresh the game.

To those of you who are having trouble loading the game after an Elite Ninja Purchase:

We are unfortunately having trouble replicating this issue. Any more information you can provide would be useful. Is there an error message? Is the “loading your game screen” showing? Or does a broken game appear?

For me, it’s just a blank, grey box.

Same for me but in all browers.

I’m tired of not being able to play, don’t even want to play anymore.. Can you just refund my kreds?

Just did a test about something. The browser doesn’t change anything. It is linked to the account the issues. I made a second account without using kreds and it works still. So there is an issue with buying thing via kreds and the account. Hope it helps.

Edit: Also I tried this second account in all browsers and it works.

P.S. By all browsers I mean IE, Firefox and Google Chrome.

It’s pretty much been a month since this started. I dunno about the others, but I still can’t play..

I have had this issue for a couple of months by now. When I got the ninja, i had to click hire twice to get the ninja. So i payed twice the kreds but got a single ninja. So maybe this can help the issue move a little quicker.

Still unfixed?

Anyone still have this issue…?

Months later I STILL have the issue. It just doesn’t seem to work. Is there a way at least to reset my account?

 
Flag Post
Originally posted by afklol:
Originally posted by kerothen:

Why is Heikinteki Josei so freaking strong?!?!?!?!?!?!

Get more karma =P

hey, devs greedy enough :P

 
Flag Post

How do I get the amethyst mason? It isn’t in the relic shop, but so many have it.

 
Flag Post
Originally posted by xland44:

How do I get the amethyst mason? It isn’t in the relic shop, but so many have it.

U cant have it anymore ..http://ninjawarz.wikia.com/wiki/Relics

 
Flag Post

I have a problem when is gifts coming It has been saying coming soon for ages!!!

 
Flag Post
Originally posted by ck007dc:

I have a problem when is gifts coming It has been saying coming soon for ages!!!

i’m sorry to tell you this buddy, but i honestly believe it never will…
on a random note:merry Christmas everyone!