Forums Ninja Warz

Bugs and Problems page 4

383 posts

Flag Post

On the tournament page saphire halberd had the same speed as a twig, but equipped is slightly faster, onix claymore have a visible difference.

 
Flag Post

To those of you who are having trouble with an Elite Ninja purchase:

I’ve found an issue that could have caused the purchase to fail if the purchase process (the amount of time between clicking the “Hire” button and the game refreshing after successfully spending Kreds) was greater than 5-10 minutes.

For anyone affected by that, all you need to do to receive an Elite Ninja is refresh the game.

To those of you who are having trouble loading the game after an Elite Ninja Purchase:

We are unfortunately having trouble replicating this issue. Any more information you can provide would be useful. Is there an error message? Is the “loading your game screen” showing? Or does a broken game appear?

 
Flag Post

To those of you having trouble with achievements related to gold:

The bug is that these achievements currently aren’t being triggered when selling weapons and relics, visiting the daimyo, etc. The only way to trigger them (and update your progress) is by fighting and winning gold from that fight, or being attacked, and winning gold.

 
Flag Post
Originally posted by rymdt:

1. At higher levels, open tournaments occasionally fail to load any players, displaying a blank interface.

This is on my list. Occasionally, the server can return an error when creating a tournament, but the client doesn’t seem to care to display the error.

Originally posted by zoo889:

In the tournament, the health bars remain at full health, so you have no way of finding out if your person is almost dead, or still pretty full.

This is on my list. I’ve actually spent some time trying to track this down already, but haven’t had any luck so far.

Originally posted by Huntinater4k:

when i click on the add ally nothing happens

Can I ask what browser you’re using?

Originally posted by Andrudis:

I have a lot of people I follow and they are following me, but I still have no a single ally

Allies should be updating about every 5 minutes or so. I often see folks in chat complaining that their allies don’t show up, but invariably, after a couple minutes they do show up.

If this isnt’ the case with you, and you’ve been without allies for 10+ minutes after mutually following someone else, please let me know.

Originally posted by InDark1:

I cant get the Konami Kode achievement.
First i clicking Daimyo, then opens a tab where you can claim reward.
Then i pressing up up down down left right left right b a enter.
But i still don’t get the achievement, i tried many times but result is the same.
Can anyone help me and find a solution?
P.S i using Opera 12.00.
P.P.S Sorry for bad English.

I’m sorry to have to say this, but we don’t officially support Opera. 0% (rounded) of our users use it, so it’s not a priority for us. It looks like you’ve got the code correct, so I can only recommend temporarily using another browser to enter it.

Originally posted by End_Of_Ends:

When black belt ninjas reach a certain level, they no longer count as black belts for achievements.

I just took a peek at that code, and it looks like we’re requiring ninjas to be level 50 in order to count as a black belt. That seems wrong to me, so I’ve changed that to 35.

Originally posted by rymdt:

I seem to be having a problem today where nobody above level 120 is visible in the fight page.

I’m somewhat at a loss as to what to do for players above level 99. I think that gaining levels must be a little too easy right now, so I want to look into adjusting the experience required to level above level 99 before adding new non-player clans.

Originally posted by Norahc:

One problem is the interface between the developers and the users. This forum could be used to let us know what is happening with some of the issues that have been raised and maybe what actions could be expected from BrokenBulb, but instead it seems like users are talking to a black hole.

So maybe fix communication with players and make it a two way street?

Hi!

Originally posted by Flypool:

Ok, I will repeat this: the “win a fight against another human player above 4 levels above you” (or something like that) doesn’t works…I won a lot of times against players 4/5/6 levels above me and nothing happens.

I’ve tested this myself very recently, and it seems to be working as intended. Please keep in mind that the enemies you defeat must be real human players. These fights also must occur outside of tournaments (I might consider this a bug, but it has been the “correct” behavior since tournaments were added to the game).

 
Flag Post
Originally posted by somekid123456789:

I opened a new tab (in Firefox) to Google something, and when I came back, every cloud on the screen was golden, but only one of them awarded me with gold.

It’s strange that every single cloud was golden, but other than that, it’s very possible for multiple clouds to show up. It’s intended that you should only be able to get gold/karma from one of them every 4 hours.

Originally posted by WarningBell:

I’m levelling up without picking a ninja at start.

http://img543.imageshack.us/img543/4792/ninjabug.png

I… What? How?

Originally posted by BriarKing:

I got a bug to report.. i’m fighting Genbu and half-way through the battle he disappears and then the game locks up and he has health left. I do a refresh and i’m missing health as if i lost.

http://img805.imageshack.us/img805/4748/genbuglitch.jpg"
Uploaded with ImageShack.us

I’ve seen this happen once before, but haven’t been able to reproduce it since. Since it happens so rarely, looking into this is a low priority.

Originally posted by WoahSoEpic:

After every battle i go back to the play button and when i choose my group it freezes and repeats.

Are you playing the game with the Safari browser? It’s an ongoing battle right now to work around Safari’s issues. For now, unfortunately, I can only recommend using a different browser.

Originally posted by jokuroa:

Hi, I have a bug… my frame won’t load. On any of my computers. It’s so weird. Because on sunday they were working perfectly and now, when i start the game, it won’t even load. Maybe it’s a problem with my account, but it’s too bad cuz i spent some money on this game cuz it was so fun. :(

Did you purchase an Elite Ninja? Please try refreshing the game. By “It won’t even load,” do you mean that you’re stuck on the “Your game is loading” screen? Or is there some error showing up?

Originally posted by somekid123456789:

I joined a same-level tournament and found people of multiple different levels. Here’s an image:
http://i45.tinypic.com/29dbj1k.png

At higher levels, the game might not be able to find enough same-level opponents for you. This is intended.

Originally posted by zipper1234:

i cant fight stonger or weaker enmies so i cant comepelete some of the challenges
i have to refresh after every fight and i cant view my profile D: D: D: D: D: D:

What is the issue you’re having with fighting stronger/weaker enemies?

Originally posted by Abolic:

There is a minor bug in fight screen when you are in a list on the last page (disabled arrow down) and you switch list (to weakest for example) and that list is longer, then you are in the (lets say) middle of that list, but down arrow is still disabled like there is nothing below.

I’ve seen this as well, and it should be pretty easy to fix.

 
Flag Post
Originally posted by LucarioPichu:

Another bug. I was bored an I challenged a level 4 NPC. I took 19 damage, but when I got out of battle, I lost 200 something Hit Points. It’s not major, but it’s very annoying to wait for more than I should. I think you should have your HP be the same as when you ended the battle.

Your ninjas clearly got a little blimp-sick on their flight to the battlefield. This is intended behavior.

Originally posted by shangusyoung:

I’m not 100% sure, but on one of the ally games where you must defend against the blimps with shurikens; if you right click to change the quality to either medium or low there is a black block that comes over the top, also the game keeps automatically changing the quality to high when I set it to low (my laptops a bit slow). I know these probably wont be classed as bugs but it would be nice to be fixed :)

Unfortunately, because our game requires on the browser reloading, I don’t think think that we can fix the quality-changing issue.

If it makes you feel any better, the game doesn’t use any vector graphics, so reducing the quality doesn’t have a whole lot of impact on the framerate.

Originally posted by oaches:

i cant play this game. Any ideea?

The website cannot display the page

HTTP 500
Most likely causes:

•The website is under maintenance.
•The website has a programming error.


What you can try:
Refresh the page.
Go back to the previous page.
More information

Where does this error show up, precisely? Have you purchased an Elite Ninja? I’m looking through the error logs on our web server, but not seeing anything that should cause that. So any more information you can provide would be helpful.

Originally posted by jumbole:

For the mac, after you assist allies or attack or win a competition it goes back to the ‘start’ screen which, at the start of the game you choose your clan. Also you can’t fight people who aren’t your allies who are levels above or below you.

Unfortunately, there are a lot of issues with this game and the Safari browser. I can only recommend playing with a different browser until we can get those sorted out.

Originally posted by Hepheistus:

One minor problem: the Ranking has no Scroll Bar so you can’t see all categories, if you have a few friends more.

Thanks for the report! I’ve gone ahead and added a scrollbar.

 
Flag Post
Originally posted by Dasts:

On the tournament page saphire halberd had the same speed as a twig, but equipped is slightly faster, onix claymore have a visible difference.
http://desmond.imageshack.us/Himg16/scaled.php?server=16&filename=saphire.png&res=landing
http://desmond.imageshack.us/Himg88/scaled.php?server=88&filename=onixn.png&res=landing

I see. I fixed an issue with the DPS display on the tournament page, but it looks like there must be an issue with the speed indicator there as well. It should be pretty easy to fix.

 
Flag Post
Originally posted by robparrett:

To those of you who are having trouble with an Elite Ninja purchase:

I’ve found an issue that could have caused the purchase to fail if the purchase process (the amount of time between clicking the “Hire” button and the game refreshing after successfully spending Kreds) was greater than 5-10 minutes.

For anyone affected by that, all you need to do to receive an Elite Ninja is refresh the game.

To those of you who are having trouble loading the game after an Elite Ninja Purchase:

We are unfortunately having trouble replicating this issue. Any more information you can provide would be useful. Is there an error message? Is the “loading your game screen” showing? Or does a broken game appear?

This is what happens. I go to the game page. The advertisement loads then finishes or I close it (I have tried both) and then I get a big grey screen and can’t play. Nothing loads. No type of loading. It just stops it seems.

 
Flag Post

For the ally thing not working I am using internet explorer. yeah….i know ;)

 
Flag Post

I find this a little weird, but after 3 battles that I won flawlessly (no damage taken), I still lose health. Is this intended behavior (something like stamina for fighting) or just a bug?

 
Flag Post
Originally posted by x0d3:

I find this a little weird, but after 3 battles that I won flawlessly (no damage taken), I still lose health. Is this intended behavior (something like stamina for fighting) or just a bug?

Yeah, robparrett said that it was intended behavior (I mean I wasn’t the person to ask, right??? Uh, yeah, I wasn’t!).
 
Flag Post

still no answer or clue as to why I cannot see my allies? I am using IE9, on kong (obviously), invited folks with the pop up, have them as friends, but still no allies. I even answer my freinds invite to play and still nothing. Am I missing a step?

 
Flag Post

I entered a tournament for an Axe of Indecision. I won, and I got a fried shrimp, not the axe. Has this happened before?

 
Flag Post
Originally posted by Andrudis:

I have a lot of people I follow and they are following me, but I still have no a single ally

Allies should be updating about every 5 minutes or so. I often see folks in chat complaining that their allies don’t show up, but invariably, after a couple minutes they do show up.

If this isnt’ the case with you, and you’ve been without allies for 10+ minutes after mutually following someone else, please let me know.

I am 100% sure I am getting no allies. I was mutually following people for several days and they were helping me from time to time, but non was ever listed as ally for me. For example I have created another account to verify the issue:
http://clip2net.com/s/2ciQW
As you have see I am following “diarcs” but have no allies.
On the other hand “diarcs” following me and can see me and assist:
http://clip2net.com/s/2ciST
Again from diarcs’s side: http://clip2net.com/s/2ciU6
and from my side: http://clip2net.com/s/2ciUF
The same with any other allies. I was thinking it has to do with me having more than 500 people mutually following me so I have removed some, Now I have less then 500 total and only about 5 people mutually following me and helping me, But I still see no ally

 
Flag Post

Why do we get nearly the same amount of money and exp from either a person who is 10 level higher, then another person, who’s level is above mine with 70? I don’t really see the logic in it…

 
Flag Post

Ok about a week ago, the game no longer lists like 90% of people in the list “Enemies” list. Seriously, there are like 9 people from lvl 53 through lvl 120 on my list.
Also, I can not add any more allies for some reason. I still have my ally’s from before. But when I try to gain new allies; I friend them on kong profile, then add ally in ninja warz, make the request… but nothing happens. They do not appear on my allies list even after refreshing, waiting, etc.

As I said this happened about a week ago, right after I bought the Samurai for Kreds. I don’t know if this was a cause, or a coincidence… but I would like to see if it could be fixed as I am tired of battling only NPCs

 
Flag Post

everytime after i battle or i assist an ally it says play and when i click on it shows the clan :(

 
Flag Post

I’m selling power drills I won from tournaments and I’m not getting karma from them.

 
Flag Post
Originally posted by randomguy1191:

I’m selling power drills I won from tournaments and I’m not getting karma from them.

That’s the new “update”. They’re gold now. That’s it. Quit this game or pay money.

 
Flag Post
Originally posted by xenec:

I entered a tournament for an Axe of Indecision. I won, and I got a fried shrimp, not the axe. Has this happened before?

when you go to tourneys and go afk for about 10 minutes the prize will change. intended behavior. happened to me too two times but Idc much about two ancient axes
 
Flag Post

hi, my two lvl 60 ninjas dont appears in my profile and dont count in the achievements, thx.

 
Flag Post

Hope someone can help , i’m unable to see any of my allies and i have waited for about +2days
even the bosses i have beaten previously dont show up , so i can get the achivement to defeat him with food items

 
Flag Post
Originally posted by antoniorecio:

hi, my two lvl 60 ninjas dont appears in my profile and dont count in the achievements, thx.

lvl 42 ninja do not count toward achievement also, I believe you need to have to get 10 lvl 31-35 ninjas to get achievements, at least this is how I was able to get it

 
Flag Post

Level 60 ninjas don’t count for the achievements, plz fix this.

 
Flag Post

Just uploaded a possible fix for players who have no in-game allies despite having 500+ friends on kong.

Could those of you with the problem please let me know if this solves it for you?