Forums Ninja Warz

Bugs and Problems page 5

383 posts

Flag Post

Hmm while I do not have 500 friends on the Kong , what friends I do have and that play this still are not showing up. I am using Internet explorer9. No allies in battle menu either. Just get the pop up screnn when I click them (and only if I am not using compatiblity mode) on main page. Thanks for replying!

 
Flag Post
Originally posted by BrokenBulb:

Just uploaded a possible fix for players who have no in-game allies despite having 500+ friends on kong.

Could those of you with the problem please let me know if this solves it for you?

Nothing changed for me. At a moment I have 475 friends and 365 followers and at least few people in the game who can see me as ally and assist me every day. But I still see no friends

 
Flag Post
Originally posted by robparrett:

To those of you who are having trouble with an Elite Ninja purchase:

I’ve found an issue that could have caused the purchase to fail if the purchase process (the amount of time between clicking the “Hire” button and the game refreshing after successfully spending Kreds) was greater than 5-10 minutes.

For anyone affected by that, all you need to do to receive an Elite Ninja is refresh the game.

To those of you who are having trouble loading the game after an Elite Ninja Purchase:

We are unfortunately having trouble replicating this issue. Any more information you can provide would be useful. Is there an error message? Is the “loading your game screen” showing? Or does a broken game appear?

For me, it’s just a blank, grey box.

 
Flag Post

when i apply a strength boost relic my strength does not seem to change. if i go to the dojo before and after i add the relic the strength does not change. is there a way to see if it actually does because i dont see a difference when fighting.

 
Flag Post
Originally posted by singee8000:
Originally posted by robparrett:

To those of you who are having trouble with an Elite Ninja purchase:

I’ve found an issue that could have caused the purchase to fail if the purchase process (the amount of time between clicking the “Hire” button and the game refreshing after successfully spending Kreds) was greater than 5-10 minutes.

For anyone affected by that, all you need to do to receive an Elite Ninja is refresh the game.

To those of you who are having trouble loading the game after an Elite Ninja Purchase:

We are unfortunately having trouble replicating this issue. Any more information you can provide would be useful. Is there an error message? Is the “loading your game screen” showing? Or does a broken game appear?

For me, it’s just a blank, grey box.

Same for me but in all browers.

 
Flag Post

when i attack genbu the screen suddenly freezes … and when i refresh it says i lost

 
Flag Post

Hi its about a badge probleme. I just beat someone LVL 30 and I was Lvl 19 at this time. but i din’t rececive the badge who said. : Defeat another human player 10 levels above you. is it the enemies ninja who have to be 10 more lvl than mine?

 
Flag Post

I have ninjas at levels 37, 26, 21, 16, 12, 6, and 1. I’ve tried reloading, quitting, fighting stuff. Still no rainbow achievement.

 
Flag Post

^ i dont think lv 36+ is considered a black belt for achievements

 
Flag Post

At higher level there are no more opponents in “OPEN” tournaments. It’s ok for “SAME” (there are opponents), but with “OPEN” – only blank page.

 
Flag Post

^ i get that too, so i just started quitting the tourny. theres nothing really good in it so no loss :P

 
Flag Post
Originally posted by robparrett:
Originally posted by End_Of_Ends:

When black belt ninjas reach a certain level, they no longer count as black belts for achievements.

I just took a peek at that code, and it looks like we’re requiring ninjas to be level 50 in order to count as a black belt. That seems wrong to me, so I’ve changed that to 35.


I’ve got one at 36 who doesn’t count right now (see above)
 
Flag Post

Black belts are broken. I have two and neither of them count.

 
Flag Post
Originally posted by robparrett:

Originally posted by Abolic:

There is a minor bug in fight screen when you are in a list on the last page (disabled arrow down) and you switch list (to weakest for example) and that list is longer, then you are in the (lets say) middle of that list, but down arrow is still disabled like there is nothing below.

I’ve seen this as well, and it should be pretty easy to fix.

This issue also applies to players level 28+ since their level starts with less than 9 clans in the list and the down arrow disabled.
This might make the bug a little more than minor for players who would like to farm low level NPC’s for items. Especially so since this affects a large range of players, forcing higher level players to fight lower level players in order to farm.

 
Flag Post
Originally posted by justinwer:
Originally posted by singee8000:
Originally posted by robparrett:

To those of you who are having trouble with an Elite Ninja purchase:

I’ve found an issue that could have caused the purchase to fail if the purchase process (the amount of time between clicking the “Hire” button and the game refreshing after successfully spending Kreds) was greater than 5-10 minutes.

For anyone affected by that, all you need to do to receive an Elite Ninja is refresh the game.

To those of you who are having trouble loading the game after an Elite Ninja Purchase:

We are unfortunately having trouble replicating this issue. Any more information you can provide would be useful. Is there an error message? Is the “loading your game screen” showing? Or does a broken game appear?

For me, it’s just a blank, grey box.

Same for me but in all browers.

I’m tired of not being able to play, don’t even want to play anymore.. Can you just refund my kreds?

 
Flag Post

Ally still is not working on ie9 for me.

 
Flag Post
Originally posted by singee8000:
Originally posted by justinwer:
Originally posted by singee8000:
Originally posted by robparrett:

To those of you who are having trouble with an Elite Ninja purchase:

I’ve found an issue that could have caused the purchase to fail if the purchase process (the amount of time between clicking the “Hire” button and the game refreshing after successfully spending Kreds) was greater than 5-10 minutes.

For anyone affected by that, all you need to do to receive an Elite Ninja is refresh the game.

To those of you who are having trouble loading the game after an Elite Ninja Purchase:

We are unfortunately having trouble replicating this issue. Any more information you can provide would be useful. Is there an error message? Is the “loading your game screen” showing? Or does a broken game appear?

For me, it’s just a blank, grey box.

Same for me but in all browers.

I’m tired of not being able to play, don’t even want to play anymore.. Can you just refund my kreds?

Just did a test about something. The browser doesn’t change anything. It is linked to the account the issues. I made a second account without using kreds and it works still. So there is an issue with buying thing via kreds and the account. Hope it helps.

Edit: Also I tried this second account in all browsers and it works.

P.S. By all browsers I mean IE, Firefox and Google Chrome.

 
Flag Post

Well,I battled a while got enough money for another ninja and then when i click Hire, I went back to dojo to look and i didn’t see them at least it didn’t take my money D: so now i can’t get ninjas and i battled a long time so i tryed to pick the highest ninja and then i refreshed and tryed again it still didn’t work, then i looked at a 49 ninja i actully got it not sure why but i can’t seem to get the highest lvl ninja (Also will you add more Achivments and make them easy but yet hard?) T_T and does buying karma not mess up the game? cuz i dont wanna use my creidts for no reson T_T

 
Flag Post

Nothing on the ally thing? This must be the 4th time I have mentioned it.

 
Flag Post
Originally posted by justinwer:
Originally posted by singee8000:
Originally posted by justinwer:
Originally posted by singee8000:
Originally posted by robparrett:

To those of you who are having trouble with an Elite Ninja purchase:

I’ve found an issue that could have caused the purchase to fail if the purchase process (the amount of time between clicking the “Hire” button and the game refreshing after successfully spending Kreds) was greater than 5-10 minutes.

For anyone affected by that, all you need to do to receive an Elite Ninja is refresh the game.

To those of you who are having trouble loading the game after an Elite Ninja Purchase:

We are unfortunately having trouble replicating this issue. Any more information you can provide would be useful. Is there an error message? Is the “loading your game screen” showing? Or does a broken game appear?

For me, it’s just a blank, grey box.

Same for me but in all browers.

I’m tired of not being able to play, don’t even want to play anymore.. Can you just refund my kreds?

Just did a test about something. The browser doesn’t change anything. It is linked to the account the issues. I made a second account without using kreds and it works still. So there is an issue with buying thing via kreds and the account. Hope it helps.

Edit: Also I tried this second account in all browsers and it works.

P.S. By all browsers I mean IE, Firefox and Google Chrome.

It’s pretty much been a month since this started. I dunno about the others, but I still can’t play..

 
Flag Post

after a fight if i win or lose it brings me back to when u would first create an account so i cant battle much really fun game until this started to happen could u plz get back to me onthis like send a message to my kong account thx

 
Flag Post

Still cannot see or recruit allies. Would love to do those quests. Progress report…if any? Thanks.

 
Flag Post
Originally posted by singee8000:
Originally posted by justinwer:
Originally posted by singee8000:
Originally posted by justinwer:
Originally posted by singee8000:
Originally posted by robparrett:

To those of you who are having trouble with an Elite Ninja purchase:

I’ve found an issue that could have caused the purchase to fail if the purchase process (the amount of time between clicking the “Hire” button and the game refreshing after successfully spending Kreds) was greater than 5-10 minutes.

For anyone affected by that, all you need to do to receive an Elite Ninja is refresh the game.

To those of you who are having trouble loading the game after an Elite Ninja Purchase:

We are unfortunately having trouble replicating this issue. Any more information you can provide would be useful. Is there an error message? Is the “loading your game screen” showing? Or does a broken game appear?

For me, it’s just a blank, grey box.

Same for me but in all browers.

I’m tired of not being able to play, don’t even want to play anymore.. Can you just refund my kreds?

Just did a test about something. The browser doesn’t change anything. It is linked to the account the issues. I made a second account without using kreds and it works still. So there is an issue with buying thing via kreds and the account. Hope it helps.

Edit: Also I tried this second account in all browsers and it works.

P.S. By all browsers I mean IE, Firefox and Google Chrome.

It’s pretty much been a month since this started. I dunno about the others, but I still can’t play..

I have had this issue for a couple of months by now. When I got the ninja, i had to click hire twice to get the ninja. So i payed twice the kreds but got a single ninja. So maybe this can help the issue move a little quicker.

 
Flag Post

Game doesn’t load for me, I just get a black screen. Using Firefox, everything is up to date.

 
Flag Post

When I’m signed out, the game works fine. When I’m signed in, no joy.