Forums Ninja Warz

Bugs and Problems page 6

383 posts

Flag Post

1. Click on big ‘Play’ stone button.
2. Asked to choose one of three clans: Fire, Lotus or Shadow.
3. I click on any of them.
4. I’m presented with a big ‘Play’ stone button.
5. goto 1.

I can’t play the game. Also: the flash player is larger than my browser window; I have to scroll up-and-down to see the entire player item. Not everyone has a cinema-screen sized Macintosh designer computer, guys.

 
Flag Post
Originally posted by Mozai:

1. Click on big ‘Play’ stone button.
2. Asked to choose one of three clans: Fire, Lotus or Shadow.
3. I click on any of them.
4. I’m presented with a big ‘Play’ stone button.
5. goto 1.

I can’t play the game. Also: the flash player is larger than my browser window; I have to scroll up-and-down to see the entire player item. Not everyone has a cinema-screen sized Macintosh designer computer, guys.

+1

 
Flag Post

same here. Reloading the game itself didn’t solve the problem, although logging out and in of kong + reloading the game did bring me back to the game where i left it (end of battle), and then i could play.. until it hung up again at the end of the next battle..

 
Flag Post

same problem as me… kind of annoying… actually really annoying

 
Flag Post

Ok so it has been nearly a month since the last time a developer said something. Any progress with any of the issues?

 
Flag Post

I can’t reset my account.

I hit the reset my account button, the next page came up saying “I really want to reset my ninja warz account”,
hit that button, and another box (white box this time) popped up saying
“The page at http://kongregate.ninjawarz.brokenbulbstudios.com says: Are you really sure you want to reset?”
I hit the OK button (other option is cancel) and it goes back to the “I really want to reset my ninja warz account”
And then I just go back and forth between the two cancel questions, but never actually get to cancel.

This game seems to have a lot of problems for being on the front page of Kongregate and getting badges. I guess the new business model of Kong is to give badges to any game that has a revenue stream.

 
Flag Post

http://www.kongregate.com/forums/190-ninja-warz/topics/297203-black-screen?page=1#posts-6338247

 
Flag Post

Another bug—I can’t hit anyone outside of my level. Stronger and weaker buttons just trigger a little star on the left of the column.

 
Flag Post

Finally resoveled friend problem. It was my settings, nothing on your end.

 
Flag Post

Another Bug. Finally got past the black screen and was able to play. Now after battles start, the magic graphic will go off, and then the ninja’s just sit there. I have to hit skip battle to see who won or lost.

I’m using Firefox and windows 7

 
Flag Post
Originally posted by ladridi:
Originally posted by Mozai:

1. Click on big ‘Play’ stone button.
2. Asked to choose one of three clans: Fire, Lotus or Shadow.
3. I click on any of them.
4. I’m presented with a big ‘Play’ stone button.
5. goto 1.

I can’t play the game. Also: the flash player is larger than my browser window; I have to scroll up-and-down to see the entire player item. Not everyone has a cinema-screen sized Macintosh designer computer, guys.

+1

same problem. when I simply refresh the page, however, my clan is loaded fine and I can play. But after the next fight it shows the big play button again and the problem starts all over again.

 
Flag Post

Same problem here.

 
Flag Post

Arena does not work … crashes repeatedly…

 
Flag Post

me

Originally posted by erithnu:
Originally posted by ladridi:
Originally posted by Mozai:

1. Click on big ‘Play’ stone button.
2. Asked to choose one of three clans: Fire, Lotus or Shadow.
3. I click on any of them.
4. I’m presented with a big ‘Play’ stone button.
5. goto 1.


I can’t play the game. Also: the flash player is larger than my browser window; I have to scroll up-and-down to see the entire player item. Not everyone has a cinema-screen sized Macintosh designer computer, guys.


1


same problem. when I simply refresh the page, however, my clan is loaded fine and I can play. But after the next fight it shows the big play button again and the problem starts all over again.

 
Flag Post
Originally posted by justinwer:
Originally posted by singee8000:
Originally posted by justinwer:
Originally posted by singee8000:
Originally posted by justinwer:
Originally posted by singee8000:
Originally posted by robparrett:

To those of you who are having trouble with an Elite Ninja purchase:

I’ve found an issue that could have caused the purchase to fail if the purchase process (the amount of time between clicking the “Hire” button and the game refreshing after successfully spending Kreds) was greater than 5-10 minutes.

For anyone affected by that, all you need to do to receive an Elite Ninja is refresh the game.

To those of you who are having trouble loading the game after an Elite Ninja Purchase:

We are unfortunately having trouble replicating this issue. Any more information you can provide would be useful. Is there an error message? Is the “loading your game screen” showing? Or does a broken game appear?

For me, it’s just a blank, grey box.

Same for me but in all browers.

I’m tired of not being able to play, don’t even want to play anymore.. Can you just refund my kreds?

Just did a test about something. The browser doesn’t change anything. It is linked to the account the issues. I made a second account without using kreds and it works still. So there is an issue with buying thing via kreds and the account. Hope it helps.

Edit: Also I tried this second account in all browsers and it works.

P.S. By all browsers I mean IE, Firefox and Google Chrome.

It’s pretty much been a month since this started. I dunno about the others, but I still can’t play..

I have had this issue for a couple of months by now. When I got the ninja, i had to click hire twice to get the ninja. So i payed twice the kreds but got a single ninja. So maybe this can help the issue move a little quicker.

Still unfixed?

 
Flag Post

Everything will work except the fights. I click to fight, and the star just sits there spinning and freezes. Which renders the game unplayable. As far as I can tell, everyone has this problem. Just another perk of all these damn “Facebook games”.

 
Flag Post

Speak for yourself, Jsilvis. The game works fine for me.

 
Flag Post

Cant do “defeat a clan three-to-one” Quest because i have 4 Ninjas… how stupid is it?

 
Flag Post

You can. Dismiss some of your ninjas so you have one left and fight a level 2 with 2 ninjas.

 
Flag Post

If you have four, you need an Enemy with 12 Ninjas to win three-to-one :)

 
Flag Post
Originally posted by toxicpaint:

You can. Dismiss some of your ninjas so you have one left and fight a level 2 with 2 ninjas.

fuzzy maths?

 
Flag Post

This game doesn’t work good, after every battle in the arena, it make me choose the clan, but when I choosing one of them it return at the screen of choose a clan, so after every battle I must refresh the page.

 
Flag Post

Ok, I know I said the game works fine, but this is a minor problem that doesn’t really affect the game… in arena battles, the little lifebars next to the ninjas doesn’t change, it just stays full.

 
Flag Post

I purchased the Fire Ruby relic and it shows up as a second Shadow Clan relic… and I lost 15000 coins…

 
Flag Post

EVRY SINGLE TIME I NEARLY BEAT GENBU MYH COMPUTER SCREEN FREEZES AS IN IT DOSNT COUNTINOUE THE
FREAKING BATTLe