Bug Reports

183 posts

Flag Post

Hey gamers! I just figured I’d post this so players can post about bugs/game issues for Ninjakiwi and the developer team.

A problem I’ve been having, is that after a while, RPG shots will not work.
It’s almost like the zombies are immune to it, because even a direct hit won’t hurt them. Then I switch to my basic pistol and I’m able to kill them.

I paid kreds for a premium weapon, I’d appreciate it if you could get it fixed. :)

 
Flag Post

This seems useful. Oh and hi V :3

 
Flag Post

RPG has what we call it on the NK forums “RPG lag”. The RPG causes damage, but won’t be able to kill it, but can reduce a zombies HP all the way to 1, which is where you noticed that the pistol was able to finish them off. MGL-140 also does this, when you unlock it.

 
Flag Post

No idea whats up with your rpg mine finishs all of them fine well besides the fatties

 
Flag Post
Originally posted by VforVendetta:

Hey gamers! I just figured I’d post this so players can post about bugs/game issues for Ninjakiwi and the developer team.

A problem I’ve been having, is that after a while, RPG shots will not work.
It’s almost like the zombies are immune to it, because even a direct hit won’t hurt them. Then I switch to my basic pistol and I’m able to kill them.

I paid kreds for a premium weapon, I’d appreciate it if you could get it fixed. :)

Thanks for re-interpreting the old forum. ~<3

 
Flag Post

it says i got up to -20000 for lag

 
Flag Post
Originally posted by RentATroop:

it says i got up to -20000 for lag

Please do not report things for bugs that are not bugs.

 
Flag Post

Game continues to loads graphics endlessly, what do I do? I can’t even play single player.

I did manage to play two flawless games before this started happening. There was no lag, loading or ingame for those two games.

 
Flag Post
Originally posted by yiu113:
Originally posted by RentATroop:

it says i got up to -20000 for lag

Please do not report things for bugs that are not bugs.

I thought it was a bug you fool. Please do not report things for bugs that are not bugs. Police some other forum topic

 
Flag Post
Originally posted by RentATroop:
Originally posted by yiu113:
Originally posted by RentATroop:

it says i got up to -20000 for lag

Please do not report things for bugs that are not bugs.

I thought it was a bug you fool. Please do not report things for bugs that are not bugs. Police some other forum topic

Please do not post in this forum purely to complain about other people.

Originally posted by Yupei:

Game continues to loads graphics endlessly, what do I do? I can’t even play single player.


I did manage to play two flawless games before this started happening. There was no lag, loading or ingame for those two games.

The game does have a very long loading time for graphics. One thing I have found that works is to go into your setting, and allow Kongregate.com full data usage. To do that, right click on the screen and click setting, then click the little folder. Slide the bar on the screen all the way to the right. It should say "How much data will you allow chat.kongregate.com to store on your computer’’ or something like it.

 
Flag Post

The Winchester9410 fires faster than the SPAS-12 even though the SPAS-12 has a higher rate of fire bar. That should be fixed.

The Bren clip size is really 80, but it says the clip size is 30 when you view it under the buy guns tab.

 
Flag Post

I don’t know if it’s my internet or Kong or what, but I keep getting massive lag spikes. I don’t think it’s my internet because I played this on other websites before and it didn’t do it.

 
Flag Post

An interesting little bug; whenever I fire a weapon the game experiences a massive lag spike, freezing the screen for several seconds (but not actions already initiated, such as zombie movement or my own movement if I was moving before firing) after I have stopped firing. This makes the game essentially unplayable, though I can just about manage it via a mix automatic weapons and running circles.

 
This post has been removed by an administrator or moderator
 
Flag Post

Like i was saying before in another topic ( http://www.kongregate.com/forums/192-sas-zombie-assault-3/topics/287291-official-bug-reports-forum?page=1#posts-6198243 ) before the topic got transferred here, how come i get no xp or anything during a multiplayer match while everyone else on the team does? i do just as much killing. Some one told me to check the lag and its at -20000, but the game runs fine. it will randomly cut out half way through the match though i think because of the lag

 
Flag Post

My problem is that I cannot connect, I click multiplayer choose a game-mode, and then start new match, and all I get forever is connecting…
PLease help I really like this game but if I can’t play multiplayer that’s most of the game gone.

 
Flag Post
Originally posted by wearypenguin:

The Winchester9410 fires faster than the SPAS-12 even though the SPAS-12 has a higher rate of fire bar. That should be fixed.

The Bren clip size is really 80, but it says the clip size is 30 when you view it under the buy guns tab.

please to go sas wiki for correct stats. almost every stats in the game is wrong

 
Flag Post
Originally posted by RentATroop:

Like i was saying before in another topic ( http://www.kongregate.com/forums/192-sas-zombie-assault-3/topics/287291-official-bug-reports-forum?page=1#posts-6198243 ) before the topic got transferred here, how come i get no xp or anything during a multiplayer match while everyone else on the team does? i do just as much killing. Some one told me to check the lag and its at -20000, but the game runs fine. it will randomly cut out half way through the match though i think because of the lag

if ur lag says -20000 it means your are 20 seconds behind the server. which means everything u see (exept for zombies attacking you) happened 20 seconds ago. Usually when the game ends for you, the game already ended for everyone else. the lag when you press m is server lag, not fps lag

 
Flag Post

So I’m not sure if this is where this goes, but I just came back to play and found I had been set back 3 levels. 1 of those levels I bought with kreds…

 
Flag Post

I’m not sure what they did, but the game no longer lags quite so badly after I fire. It is now playable :)

 
Flag Post

I saw that I was killing stuff and i only got 18 kills. my friend said he saw me kill nothing to but I saw I killed tonnes of enemies.

 
Flag Post
Originally posted by kingofrsjr:
Originally posted by RentATroop:

Like i was saying before in another topic ( http://www.kongregate.com/forums/192-sas-zombie-assault-3/topics/287291-official-bug-reports-forum?page=1#posts-6198243 ) before the topic got transferred here, how come i get no xp or anything during a multiplayer match while everyone else on the team does? i do just as much killing. Some one told me to check the lag and its at -20000, but the game runs fine. it will randomly cut out half way through the match though i think because of the lag

if ur lag says -20000 it means your are 20 seconds behind the server. which means everything u see (exept for zombies attacking you) happened 20 seconds ago. Usually when the game ends for you, the game already ended for everyone else. the lag when you press m is server lag, not fps lag

ok ty, i have something to figure out why the game lags for me. other games run fine except for this one. it takes a while to load the graphics for the first match i play, but every match loads fine after.

 
Flag Post

I don’t really think this is a bug but sometimes some people have such long loading time that the game doesn’t even start .( I mean like more than 10 minutes .

 
Flag Post

*then

 
Flag Post

I was playing a co op onslaught game in the airbase, when suddenly I was teleported to the furthermost corner of the map, outside of the barriers, where the zombies spawn. I could not get back into the base, even when the barriers were down. I could still kill and the zombies would still attack me but I could not get back through the barriers. It’s not too much of a serious bug considering you can still finish the game but considering that that sort of stuff shouldn’t happen, I thought it’d be best to bring this to the Developers attention.