Problems Finding PVP Battles

7 posts

Flag Post

Hi All,

We have been receiving a smattering of reports about People having problems joining PVP battles. So we would like to get this fixed. However we really need more information from the people experiencing this issue in order to get to the bottom of it.

1) it would be helpful to us to know computer specificatiosn CPU Speed? RAM? to see if there is a trend there
2) Internet connections speed and type. Dialup? Wireless? Cable? DSL?
3) Do you have any other problem generally playing the game?
4) Is the timer getting low?
5) How long does it take after it looks like you get a battle that you discovering that you have been fled from the battle? Is it quick? Is it 30-45 seconds? 90 seconds? Does the game freeze and you need to refresh?

The more information you give the quicker we will be able to figure this thing out.

Cheers,
Peter

 
Flag Post

1) CPU : 1,98 GHz ; RAM : 3Go.
2) Internet by cable, running at 100 Mb/s.
3) No other problem, though flash player usually crash after intensive playing (around 2 hours).
4) Sometimes it does by a few seconds, sometimes it go done all the way to 0, sometimes it throw the battle instantly.
5) No need to refresh, and the battle doesn’t even start. So I know instantly that the battle has been fled. Nothing is said, the PvP window doesn’t shut like it normally would after any PvP fight, and nothing let me know what happenened. But if I close and re-open the PvP window, it shows that I lost 2BP.

Hope it’ll help, ask if any more informations is needed.

 
Flag Post

1)
CPU Speed? 3.20 GHz
RAM? 16GB

2) DSL – 12 Mb/s
3) Shockwave does crash a lot, not sure if that’s due to Chrome or something else
4) Timer usually gets to 45 seconds remaining, although a few times it does get to -1
5) Right away, you hear the battle music start. You’re able to click on Search Battle again, or if you click the X in the corner, my avatar can’t move.

 
Flag Post

This is what I’ve been doing since I’ve posted and PvP has worked each time.

I do a battle
after win/loss go to medic & heal
refresh page
goto medic & heal
enter battle

It’s worked about 10 times now.

 
Flag Post

and #11 it fails to load the battle :(

Was worth a shot.

 
Flag Post

1) Desktop: 2.60Ghz, RAM: 8GB
2) Cable, broadband.
Ping (Brisbane): 6ms
Download Speed: 19mbps
Upload Speed: 1.14 mbps
3) Not really, excluding the mega lag after checking leader boards for guilds
4) It depends, usualy 20-30 or in the 50’s (rare).
5) My character won’t move, I notice instantly.

 
Flag Post

It doesn’t seem to happen when I’m fighting NPC’s.