Forums Off-topic

Kongregate Mucked Up?

17 posts

Flag Post

I’m on the library computer because mine’s has broke and I’m banned (from the computer not Kongregate).

Any possible reason for this?

[Moderators feel free to move if this is in the inappropriate forum.]

 
Flag Post

what do you mean?
you haven’t said anything about Kongregate (unless it was the broken part)

 
Flag Post

Did the image not appear?

http://img220.imageshack.us/my.php?image=13217192vb6.png

 
Flag Post

It’s probably the library computer being too slow to load the entire page, or not having the right software to display certain parts of it. Kongregate’s working fine for me.

 
Flag Post

hmm… he has a point, some websites dont work on some types of pc/laptop.

 
Flag Post

It’s the PC’s fault. I’ve never had anything like that before.

 
Flag Post

Hmm…I’ve experienced a page layout EXACTLY like that on Onemorelevel.com. It was really weird…I don’t know what causes it, but I think it can happen on all websites.

 
Flag Post
Originally posted by RMcD:

Did the image not appear?

http://img220.imageshack.us/my.php?image=132171…

I’ve had that happen a few times. I just refresh and it fixes itself. Unless the problem is persistent, and then, I don’t know what to tell you.

 
Flag Post

That happens to me sometimes when i use youtube. Try rebooting. Oh thats right your on a library computer. Well its probably just lagging.

 
Flag Post

Lol he went all the way to the library.

 
Flag Post

That’s generally what happens when the style sheet fails to load, either due to a connection/server issue or the browser on the computer you are using.

For instance, in FireFox you can intentionally make it like that by going to View > Page Styles > No style.

 
Flag Post

indeed so…

best idea is to buy a new house, and buy a new pc/laptop.

 
Flag Post

Yeah, the computer is crap, sorry.

 
Flag Post
Originally posted by arcaneCoder:

That’s generally what happens when the style sheet fails to load, either due to a connection/server issue or the browser on the computer you are using.

For instance, in FireFox you can intentionally make it like that by going to View > Page Styles > No style.

This problem has occurred with me (And others (probably)) occasionally. Just reload your page, if that doesn’t work then wait an hour or two and return to Kong. (I’ve never had to use option 2 :D)

 
Flag Post

It doesn’t matter now but thanks anyway (I’m home, huzzah for sneaking!), I may use in future cases. It was on IE. I’ve just played around with it. Couldn’t play games, but it was easy enough to use. No images either.

 
Flag Post

I don’t know if it is mucked up.

 
Flag Post

One time my comp. did that to youtube.