Suggestions and bugs page 3

111 posts

Flag Post

For some reason the game won’t start. After the video it is just a blank white screen. I have an updated flash player and java, so it isn’t that.

 
Flag Post
Originally posted by Silntknight:

I am experiencing a bug on Tower Level 4. I, for the first time, have more than three heroes, and the Little Girl is telling me to “Drag a hero into the smaller spotlights,” (and something about berserkers not switching). Even if I drag one into the spotlight, I can get a continue arrow, and I can’t start the battle. I have also tried other levels without success. Every time, the bug occurs and I can’t proceed to the battles.

Figured it out… There are some really small spotlights.

 
Flag Post

this game is unplayable for me right now.
wont load at all, takes ten minutes to collect an item, always kicks the connection when i am in the grinnfinite.

cleared cookies/cache, tried different browsers, lowered graph quality…

has been like that for about two weeks – i tend to be patient, but this is it.

 
Flag Post

Became unplayable for me also about 1-2weeks ago. I keep getting “Connection To Server Has Been Lost” message, and you have to click refresh to continue – which of course resets everything.
Up until 1-2weeks ago this happened once every ?2-4weeks, now every 1-3mins. I can rarely even play a whole floor now. I am 99.5% sure it is not my end – I have a rock steady 60mb cable connection which has not caused me any problems with any other software/games during this time.
Great game – but if this problem continues, I will just have to give up playing it :(
PS. day after my post my problem has gone away and all is well again :)

 
Flag Post

Since last update, the game erase my attack skill selection (ie thermobolt, shockwave and pickpocket) and starts with default skill for adventurer, archer and wizard.

 
Flag Post

I cannot see my farms and I can’t click on them. They do take space though

 
Flag Post

I want to comment on Fancy Flurry when used by the enemy. The chain keep on adding up. After my grinn in the front position died, I switched it with another grin, got hit by the same enemy, however the chain keep on adding up, which also means the damage keep on adding up as well. This should be flagged as bug.

 
Flag Post
Originally posted by Nechromanthys:

Since last update, the game erase my attack skill selection (ie thermobolt, shockwave and pickpocket) and starts with default skill for adventurer, archer and wizard.

The same thing. Its happens when I refreshing page or afk a long time

 
Flag Post

Notorious Monster Indicator
The names of notorious monsters will appear under their health bar before battle begins
Not in ID, nor in tower or other location it doesn’t work

 
Flag Post

Also it looks like heavy sweeper never give any loot. Nor items, nor resources.
And my mage also lost his abilities

 
Flag Post
Originally posted by Nechromanthys:

Since last update, the game erase my attack skill selection (ie thermobolt, shockwave and pickpocket) and starts with default skill for adventurer, archer and wizard.

I’ve got this one too. Every time I start the game, my primary ability selections have all been reset to basic.

 
Flag Post
Originally posted by OliverB19:

Became unplayable for me also about 1-2weeks ago. I keep getting “Connection To Server Has Been Lost” message, and you have to click refresh to continue – which of course resets everything.
Up until 1-2weeks ago this happened once every ?2-4weeks, now every 1-3mins. I can rarely even play a whole floor now. I am 99.5% sure it is not my end – I have a rock steady 60mb cable connection which has not caused me any problems with any other software/games during this time.
Great game – but if this problem continues, I will just have to give up playing it :(

Yeah, it is working perfectly again. :)

 
Flag Post

Bug: my attack abilities randomly switched to default. You could imagine my suprise, when my Adventurer did last hit to a boss and got 1 item. I did not change a class/eq or even open the [Heroes] tab, so this bug can’t be blamed on me whatsoever.

And finally, ffs, please finaly fix the muting bug, so I won’t be forced to mute the game ~4-7 times any given calendar month.

 
Flag Post

Bug: I can’t get my clerics to heal anyone. I tried to switch their jobs to wizard temporarily, and when I switched them back, they won’t heal, only attack. They have their proper weapons, armor, etc.

Also, a speed-up button for fights would make battles far less tedious. They’re infuriatingly slow as they are.

 
Flag Post
Originally posted by Chaos_Rose:

Bug: I can’t get my clerics to heal anyone. I tried to switch their jobs to wizard temporarily, and when I switched them back, they won’t heal, only attack. They have their proper weapons, armor, etc.

Also, a speed-up button for fights would make battles far less tedious. They’re infuriatingly slow as they are.

When you switch classes, Cleric sometimes inexplicably will de-selct Healing as its primary ability. Just manually select it and they’ll start healing again.

 
Flag Post

The speed up button wont work, your pc is too slow for the game, to run the game smoothly in low quality, you need at least 2.4 GHz CPU from my experience. There’s just too many things need to be rendered in the game, the background, the smoke, the ambient, the characters and the monsters.

 
Flag Post

It needs a timer until the next villager action. Would really help when rallying.

 
Flag Post

The happiness bar suddenly turns into 0/0 after I moved the hero monument. Is this a bug or ?

 
Flag Post

did you move it over the path next to it? cause that path was adding to the happiness cap.

 
Flag Post

The game disconnect every 5 minutes to me, and isn’t my internet connection. I ever need to wait it to disconnect before i go to a dungeon, otherwise i would disconnect on that dungeon, what means that i always have to start it again.(when it happens)

 
Flag Post

BUG REPORT:
Some of my skills reset to the default skill for no reason, it’s really annoying :(

 
Flag Post

BUG REPORT:

It’s true, some attack skills such as “Scavenger” reset to default when I reload the game.

 
Flag Post

It seems I’m not the only one with the random disconnects and Ability resets… Sort it out. You normally update every other day. It’s as annoying and being slapped with a fish all day.

 
Flag Post

I havent got to play the game yet… I went to play the game (for the first time) watched the video, and clicked play. When I clicked play the screen turned white. I waited for a while, and I have refreshed a bunch of times and the same thing keeps happening. Would love for someone to help me.

 
Flag Post

bug: I started building my first metal storage before the update, it finished after the update, and my metal cap is still 4000. What happened? From chat – it seems I’m not the only one.