Forums Wartune

[Announcement] Report Stuck Loading - "7/16" Issues

39 posts

Flag Post

Hello Wartune Players!

As many of you are aware, there is currently some issues with some people getting the game to load. If you are experiencing this problem, please send me a PM with the following information.

Player Name:
Character Name:
Server: (this will be more important once servers 2 and 3 release)
Operating System:
IP address:
Browser name:

Simply copy this information into your PM and add the info. Thank you players for your patience and time!

 
Flag Post

I am stuck at loading 7/17

OP System: Windows 7
Browser: Explorer 10

 
Flag Post

It’s 7/16 not 6/17, but I sent a PM. Hopefully more of you send them PMs.. sooner we get this addressed the better.

 
Flag Post

how do you send a pm…cant load either

 
Flag Post

Clear your cache.

 
Flag Post

jahazielS
pandrozo
server 1 pst
win xp
<removed>
google

 
Flag Post

Dyscordia
Dyscordia
server 1 pst
MacOS mountain lion (latest update)
<removed>
browser : safari

 
Flag Post

I tried with google chrome and firefox and it’s the same, stuck in the “loading [settings]” phase

 
This post has been removed by an administrator or moderator
 
Flag Post

It’s certainly not a cache or flash issue! Most likely related to firewall or port issues, if I had to guess.

 
Flag Post

I have the same problem, the game stuck loading at 1%. I just find out what the problem it is, and on official site is an explanation. I would say, that the developers must do something with loading they game, because not everyone can fix this problem by yourself.
http://forum.r2games.com/showthread.php?36173-Bug-Fix-Suggestion-The-Loading-Settings-7-16-problem

 
Flag Post

Eholes7
Aries
PST 1
Pavillion g7-1070us Notebook PC
Google Chrome

it wont load, just shows a black page for me

 
Flag Post

I’ve got the very same problem ..

Dwarwen 28
Dwarwen
PST 1
WIN 7
Chrome

 
Flag Post

Today, one more time, after the game having a between areas loading crash during a MP dungeon, I refreshed the page and got stucked in the 7/16 loading problem 17 (SEVENTEEN) times. Obviously my friends couldn’t wait for me that long, so I’ve lost a run because of this (and is so DAMN FRUSTRATING not being able to login into the game 10~50 times each day). Please, PLEASE, fix this bug, this is really making me think if leaving the game would be an option. And oh, after the patch, things got 10 times worse.

 
Flag Post

Unlike some of the others, I’ve never been able to get it to work by refreshing or clearing out the cache.

 
Flag Post

Player Name: cossin
Character Name: cossin
Server: 1 PST
Operating System: Win 7

Browser name: Firefox (latest version)

 
Flag Post

Any update on this?

 
Flag Post

Dear Wartune devs,

I have the same issue for some reason at my workplace. Please, look after for it!

Player Name: Nazdnb
Character Name: Proat
Server: (this will be more important once servers 2 and 3 release) GMT
Operating System: Windows Xp prof
Browser name: Google Chrome (latest)

 
Flag Post

Player Name: ascertainnd
Character Name: Kain
Server: (this will be more important once servers 2 and 3 release) EST
Operating System: OSX
IP address:
Browser name: Safari

 
Flag Post

Player Name:nat693
Character Name:NatChittamai
Server: (this will be more important once servers 2 and 3 release)
Operating System:OS 10.8.2
IP address:
Browser name:Chrome

 
Flag Post

Player Name: Doken
Character Name: Artena
Server: Server 1
Operating System: Windows 7
IP address: {edited}
Browser name: Firefox

Thanks for your help…

 
Flag Post

Any update on this? It’s no longer stickied, but it is still causing a huge headache :(

 
Flag Post

Im having the same problem when I refresh wartune kong. Then I cant login anymore for about six hours. After that, it will return back to normal.

 
Flag Post

help on this please??

 
Flag Post

Player Name: Shaker5585
Character name: Pazzo
Server: Server 3 US East
Operating System: Windows 7
IP Address: <snip>
Browser: Google Chrome

login gets stcuk at 7/16 only on this particluar server