Forums Wartune

[Info] Bugs page 2 (locked)

518 posts

Flag Post

I was doing arena as mage, at low health I chose to use the skill Restoration, then the opponent killed me and I died while I was curing myself (there was also the animation of me dying and the number of health points taken away and restored on the pg). After that one my clone appears from left side of screen and continue to fight.

Mod Edit: Dev team queried. This is a synching issue. This report will be left since it’s a side effect of something unintended within the game itself.

 
Flag Post

Note in the left top corner my nickname is Scilla, I joined a random room in the Arena, but my character didn’t show up.

 
Flag Post

This is probably known already. The help says you get +150block at lvl5 friend; however, you actually get +70 charm.
Well actually I havent confirmed this with other players, so this might just be a bug happening to me.

 
Flag Post

The warrior ultimate skill “Enhanced Delphic Destroyer” says that it replenishes 30 rage 30% of the time but it has yet to do this for me ever. Is this part of the skill broken?

 
Flag Post

When spinning the VIP wheel, if the prize that spin is to be a gold amount, at the start of a spin the gold is credited to the account and the sound effect of obtained gold plays. This kills the surprise. :(

 
Flag Post

The Poldar Cavern in NM Void (the Yaros Part) didn’t give me anything during 6 times. I asked other ppl from the different teams and it seems that nobody loot anything from it.

 
Flag Post

In the wilds i am getting some kind of bug, i click on a person, or gold mine, run all the way to it, attack it, then it teleports me back to my city and i get this.

edit I have tried refresh, going to town and returning, clearing cache, etc.
edit 2 I tried moving my town also and it wont let me, also it wont let me returm my hero to town.

 
Flag Post
Originally posted by JuggaloMole:

In the wilds i am getting some kind of bug, i click on a person, or gold mine, run all the way to it, attack it, then it teleports me back to my city

I’m getting a similar issue where I cannot attack any of the NPCs or treasures on the map, or plunder opposing player castles. If I try to teleport to a location, my game screen basically freezes up (although I can still scroll/use the browser fine, but I need to refresh to continue the game.)

If I actually walk to the same spot I was trying to teleport to, I was unable to plunder or attack an NPC Treasure chest after multiple attempts. Game would basically freeze up again after I confirmed my attack command.

 
Flag Post
Originally posted by stankybones:
Originally posted by JuggaloMole:

In the wilds i am getting some kind of bug, i click on a person, or gold mine, run all the way to it, attack it, then it teleports me back to my city

I’m getting a similar issue where I cannot attack any of the NPCs or treasures on the map, or plunder opposing player castles. If I try to teleport to a location, my game screen basically freezes up (although I can still scroll/use the browser fine, but I need to refresh to continue the game.)

If I actually walk to the same spot I was trying to teleport to, I was unable to plunder or attack an NPC Treasure chest after multiple attempts. Game would basically freeze up again after I confirmed my attack command.

I had to completely reinstall my browser for this issue to go away.

edit This just happened to me again, instead of reinstalling i opened task manager ( ctrl+alt+delete ) and killed the process flash plugin, then refreshed and it worked. This may be an issue with flash, I am going to reinstall flash and see if it happens again. Will keep you updated.

 
Flag Post

The winning guild, when destroying the losing guild’s ward tower, is shown to lose in the system text (though the winning guild is properly rewarded).

 
Flag Post

When you attempt to use the guild altar when out of spins, the ‘x’ to close it will be grey out. The only way to close the altar when this happens is by refreshing.

 
Flag Post

Using the spell damnation does not give the +rage bonus for hitting a target(a skill earlier on the same upgrade tree as damnation)

 
Flag Post

I’m reviving friends fram, and I don’t get farm xp. It’s been still on 76/95. Is this a bug?

 
Flag Post
Originally posted by seftes:

I’m reviving friends fram, and I don’t get farm xp. It’s been still on 76/95. Is this a bug?

200 farm XP a day. :)

 
Flag Post

Less mines everyday, u guys trying to get people quit the game or is this a bug?

 
Flag Post

I finished the Shrine of Sakaiya in quest mode, but the next two dungeons are not available for access, even though they say they are.

 
Flag Post
Originally posted by SoulAngel88:

I finished the Shrine of Sakaiya in quest mode, but the next two dungeons are not available for access, even though they say they are.

Your level is too low.

 
Flag Post

aha!, thanks

 
Flag Post

Quick question. I posted a bug report in here a few days ago with a screenshot for one (people lining up with their troops in the same row), and an explanation of the other (intercept not working againt CPU controlled matches).

Now I’ve come back to see if there was any response and my post has been deleted completely it seems, am I supposed to take that as it’s been looked at/not a bug etc? Apologies if I’m way off the mark but seems a very strange way of dealing with things.

 
Flag Post
Originally posted by Bev0:

Quick question. I posted a bug report in here a few days ago with a screenshot for one (people lining up with their troops in the same row), and an explanation of the other (intercept not working againt CPU controlled matches).

Now I’ve come back to see if there was any response and my post has been deleted completely it seems, am I supposed to take that as it’s been looked at/not a bug etc? Apologies if I’m way off the mark but seems a very strange way of dealing with things.

Could you repost the issues? Thank you!

 
Flag Post

Blitzing in catacombs isn’t working properly, last night I set it to take me to level 33 (I had enough gold for it), and yet, when I come on this morning, I’ve only gone to level 17, I didn’t get attacked, and nothing else could have happened to reduce how much money I had, and yet it didn’t take me to the floor I told it to, and this is the second time this has happened. Both times I’ve gone offline after starting, and come back with more than enough gold still on me to have finished running it.

 
Flag Post

The lower mine quantity in desert is getting so bad that people are moving back fetid swamp.

Buradoths Grave 48-50 last boss fight always freezes after 3-4 attacks, also happens with normal fights or boss fights in different area’s but the fight with Jarlor has a 100% freezing problem.

 
Flag Post

luck stones can simply disappear if you put an item into the enchantment-slot and put 2 or more luckstones of the same kind into the appropriate slot on the right side.

now if you enchant your item and want to put in another item for enchantment, the luck stones simply vanish into thin air no matter how many there were left and do not return to your inventory!

be careful here guys, always “unequip” the luckstones when you are done enchanting a specific item before moving to the next one manually!!!

 
Flag Post

I’ve encountered 2 bugs, sorting the inventory and crypt keys.
If you click sort inventory, the confirmation screen comes up saying “are you sure you want this?” and it will sort itself even I click cancel.
Also, crypt keys can be used (and then lost) if click in inventory. Lost 6 keys today with a combination of these two things, already have a ticket in so I hope it’s resolved soon but just want everyone to make sure you don’t accidently use crypt keys as they are lost and do not count towards future crypt runs

 
Flag Post


Got this quest at 48 and don’t see the “Hero Trials” zone. Either quest came early or zone misnamed.