Forums Wartune

loading problem!?

6 posts

Flag Post

yesterday the loading in the game was doing fine, now today i don’t even f***’in know why the loading is stuck in 6/16 88% for a long time, even refreshing doesn’t work i give it a try once more or even restarting it…

 
Flag Post

Does this also happen with different browsers perchance?

 
Flag Post

It happened to me before,the most likely case is that your internet connection has problems or is too slow,Check your internet in some service center and see if it has any problems or try loading the game in another browser.

 
Flag Post

This problem is still occuring, right now the connection seems fine but its actually the server PST it’s still in the same loading… so i tried server EST the loading was normal that i can actually f***’in play the game… why i still can’t play in server PST i don’t wanna lose my f***’in progress, and firefox doesn’t work it shows this when i click it, and don’t how to get the stuff back to recover it:

C:\Program Files\Mozilla Firefox\fire.exe is not valid Win32 application

I think might had restart the router, that give you connection whatever it is… this right pissing me off and i’m using Internet explorer.

 
Flag Post
Originally posted by mojares45:

C:\Program Files\Mozilla Firefox\fire.exe is not valid Win32 application

Uh oh. That could be some sort of malware or rootkit issue too. :(

 
Flag Post

For some f***’in reason it’s actually works the right now when i refresh the computer again…. the loading was doing fine, but i waste a whole of yesterday that would been use…hopefully it won’t occur again