Forums Outernauts

Support Issue Thread

598 posts

Flag Post

Hey guys, thank you for playing Outernauts! We have created this thread for y’all to post your bugs or support issues with the game. Currently, our support system is undergoing some maintenance, so this is the best place to bring up your concerns with us.


1. List your problem (missing item, problem purchasing something, stuck on quest). Please include as much information as possible. So, if it’s a problem with a quest, please give us the quest name, sector and chain.

2. Post your Player ID. (It’s the long number in the white area under the game.)

After that, give us a bit and we should be able to sort you out! We might need to ask you more questions, as well – so we will do that in the thread or through PM’s.

Thanks, folks! Enjoy the rest of the holidays!

Flag Post


after finishing the ‘Booty Hideaway’ dungeon for the 2nd time, I was supposed to get the Pirate Jacket item. However, the game failed to load just at the transfer out of the dungeon, after the ‘dungeon finished’ message. I reloaded the game, but the jacket didn’t appear.

Please, get me the jacket or at least let me win it again.

My Player ID: 44279820


Flag Post

After defeating Duke of Pain, i have this new quest with flashing purple asking me to click on star map to select my home world. The problem with this quest is it does not let me click star map and locked me out of everything. I tried to click on star map doesn’t work, I tried spam clicking everywhere else on the game screen doesn’t work, i tried hitting every keys doesn’t work, I tried reload doesn’t work, I tried clear caches and cookies doesn’t work, I tried to used internet explorer instead of firefox doesn’t far i’m out of of ideas to try to get this thing to work.

oh and I bought the Fan Appreciation bundle that suppose to give an egg along with the gems but the egg never arrive. Can you please correct this.

Player ID: 45227228 Build: v_hotfix_1356801583
I’m using firefox in windows 7 64x and checked plug in, everything is updated.

Please remove that quests and move me to a different area so I can continue to play.

Flag Post

completed all the main quest in sector 6 but only have a total of 9 coordi point, short of 1 to unlock the last location in sector 6. only quest left on the side is the moonhead quest. also bought a 5x pack gold egg only got 1, gems were deducted as normal.

player id: 45009006

Flag Post

It seems I cannot add my friends as neighbors even though I have them added as kongregate friends. It keeps saying I do not have friends for this type of request. And, yes I have refreshed and everything. It has been happening since i started playing outernauts.

Player ID:45201164

Flag Post


I just completed Major Stache’s Boot Camp, and I was supposed to receive a Bisoo after completing the quest. However, similar to ManyaStarr the game failed to load coming out of the battle and I never received the Bisoo :(. If you could get that to me or let me win it again that would be sweet.

Player ID: 46400478


Flag Post

Player ID: 4429430


I moved all my buildings to the storage to fix my base, then put them back.
They all reset to lvl 1 and were all lvl 3…………. Please put them back to max lvl… (breeder/incubatorss/armories/laboratories)

Flag Post

The game has stopped loading for me at all. Tried several different combinations of comps and browsers, flushing my cache/cookies, nothing works. I can’t even get my player ID. Actually I’ve pretty much quit, at this point I’m just bringing it to your attention. Not liking a game is one thing. Finding one thats great, but then mysteriously shuts you out is beyond frustrating.

Flag Post

Player ID:45008581

hey i need major help Cant get pas sector 4 the quest the sting glitched and skipped me pass the star coordinates and i cant move on and i want to get to sector 6 please help me asap i haven’t been playing because of that reason!!!

Flag Post

I am in the Forgotten Valley: Ancient’s Bridge. My Player ID is 46203611. I beat the yellow boss type fellow and then it said I had unlocked my homeworld. Suddenly, the purple ring around the Star Map button started animating and while I can look around via mouse dragging, I cannot move my character or click on anything in the game. I have reloaded and restarted, but it is saved in that frozen state. It appears that there is nothing I can do to continue the game until you fix it. Please do something ASAP.

Flag Post

Player ID: 46019472
Quest Chain : The Challenge
Quest : 3rd Part or Play Four Keeps
Bug: The Wins From PvP Battles Initiated From The Leaderboard Doesn’t Add
Sector: 1st

Flag Post

I recently completed the Booty Hideaway dungeon when it was warping me out it froze and i had to refresh….I was supposed to get the Pirate hook as a reward however i did not get it and when i try to enter the dungeon again it says the next reward is the pirate suit…So now i dont have the hook and not able to get one :(

Player ID: 46013361

Thanks in advance,

Flag Post

Player ID : 45603923

I did get all the Space pirate Armor set except the suit, and now, dungeon gives nothing. I don’t know why i gank find it in my list of suits.

Thanks for your attention.

Flag Post

I am stuck in sector 1 and can’t get 9 coordinates to defeat round roger. Can I get this fixed please? My ID is:

Player ID: 24200069

Flag Post

Player ID: 46404934

Want Reset >_<.

Flag Post

Player ID: 44298845

I have a missing harvestable “Sludge Co Refinery Pump” at the quarry which makes me stuck on my quest.

Quest name “Infiltration”, Sector 6, chain 2.

Please help me with this thank you.

Flag Post

Ok guys,how you start new game

Flag Post

Player ID: 19002253

I am stuck with the quest Reforging the Recipe of the Food of the Ancients chain.

I have completed the first two parts of the quest, but am stuck with the Ambrosia Recipe Fragment in Dead Man’s Gorge. I found Khashoggi, but he just says I got him.

Flag Post

Hey, guys. I have fixed up those of you I could. Some of you – I need more information on – or we need to investigate it further. Here are some questions or comments:

Isiaoguy – Looking into it. What was the last quest you completed?
Ming – Thank you. We will look into it tomorrow. Thank you for your patience.
Phaezor – Hey, our ability to give beasts is currently down, but I’ll be sure to give it to you ASAP. Thank you.
ThisPOT – Have they been Level 1 upon multiple refreshes, too?
DinkDumper – When did this start happening? Also, what OS and browser were you on?
Heroiceaper – What quest are you currently stuck on?
ADamon – Can you please send us a screenshot of where you are stuck?

Thanks again for your patience.

Flag Post

Hi Insomniac, thansk for responding so quickly… but my bugged quest is still not fixed

ID: 44298845

Still the same, no refinery for me to destroy.

Flag Post

Hi, I’m stuck with Crop Hop and Ranger Danger missions.

Where is the key to the gate that leads to Lunafloria Desert?

Flag Post

I cannot get past the hissing cave on glowing grove. The platform does not work properly and will not allow me to continue.

My player ID: Player ID: 44404277

Flag Post

Hi, im having a bug for 3 week already, i cant complete Key Pit Real(sector 4), i need to dig the X mark. I know where it is, but cant dig there. This was on all mission on sector 4 i wasnt able to complete them because mission item are no longer there. This bug begins when i was doing all this missions on sector 4 and i got lot of lag, so i refresh, when game load i lost like 2 hours data (lost all i got from those 2 hours, levels from monsters, items, and most important quest item), this quest items only appears once in game, so now i cant get them and im stuck. I dont want anything i lost for this bug, just the quest item, or the possibility to get them again. The last maintenance fix 4/6 mission bugs, but i cant still complete 2 (Key Pit Real(keyless entry) , and Seeds of Beauty(all you touch) both on sector 4). I will really appreciate yours response as soon as possible. Thank u. Player ID: 44293742

Flag Post

my game wont load it always go to the loading page and doesnt load. its been this way for about 2 weeks

Flag Post

@Turi – I completed it for you. Please see if it worked.