Forums Outernauts

Support Issue Thread page 8

601 posts

Flag Post
Originally posted by jacob_jaredson:

Hi Insomniac,

I am an the Glowing Grove, Hissing Cave, The Mission: The Pact. In the Cave, a moveable platform is in the wrong position so when I pull the lever it moves away without me on it, it is in the wrong position. I read that some other people have this problem on your other forums. I’m just letting you know that theres a problem.

Player ID: 47629946

I have the same problem…
PLAYER ID:53008701

 
Flag Post

Hey
I just started this game and when it asked to choose a beast, I selected one and clicked OK and nothing happened so i refreshed after a couple minutes and did it again, cleared cache and cookies. I just can’t choose a beast so no progressing through the game is possible. Does it have to do with my OS Linux

Player ID: 55613464

 
Flag Post

I got on my computer finally and it worked, I assume it was the laptop.

 
Flag Post

When i go to my aliance it doesnt allow me to make posts.
player id 45600014

 
Flag Post

I also can’t post in my alliance. Not sure if it’s a rank thing but another new guy did. I have the most battle trophies and alliance xp in the group so I doubt it’s that. I figure it’s a glitch…

Player ID: 47807508

 
Flag Post

My laboratory is supposed to be level 3, yet it doesn’t give me the option for level 3 things. Also, the green bar that is supposed to display how many more crafts you must make in order to reach the next level is purely green; it has no numbers.
Help please :)

Player ID: 44494607

 
Flag Post

Hey, I have the same problem as qwertyuiopazs and yappie and several other people.
The game worked fine initially (first hour or so) but then I got a connection problem. When I refresh the page, it tells me either
“Connection Lost
Looks like your coordinator is having connection problems. Please refresh your communications”
or
“connection_lost_titl
connection_lost_description”
What should I do to stop this? I tried logging in from another computer, so I think the problem is either with the account or on your end.

I was really enjoying this game… and i got a rare in that no less.

 
Flag Post

Hi Insomiac!

I would like to request a restart for my character. I had alot of wrong clicks because of the lag in-game and I want to start over. Please help me with this since I want to keep on playing this game after the reset ASAP.

Player ID: 55613798

THANK YOU INSOMIAC!!

 
Flag Post

Player ID: 44490549

Issue: Battle Report is blank, no known attacks against me, but I am now missing 500+ BT between last time I logged in and now.

 
Flag Post

Can i get a new starter PLease i beg u i dont wanna ask for a restart … i have used money on this outernauts acc please :) i want RoK i want him lvl 1 with the baddest metal and gem just want roooooK or another random starter please i dont want Chamopee he is awful PlzZZZx

 
Flag Post

Hey,

I am on the quest Pilfered Booty, which told me to get the chest from Northwest Jungle, but it actually comes up behind a gate on Ridge in Frostfall. I can’t get to it because I supposedly get the key to that gate during the quest after I get another chest. Any help would be greatly appreciated.

Player ID: 47802481

 
Flag Post

I’d like to give a HUGE thanks to the developerrs for fixing my issue.

 
Flag Post

Player ID: Not needed

Issue: Thanks for the game. For the skill Bear Hug, is there a reason why higher level of the skill LOWERS more self defence while offering no apparent benefit?

 
Flag Post

I keep getting a bug while using Shock Therapy in Alliance Battles. If all of the enemy beasts on the screen are killed, my beast that is automatically attacking with Shock Therapy will attack thin air and the remaining enemy beasts won’t switch in to fight the rest of the battle afterwards. It will just be my beasts sitting there waiting for the enemy to keep fighting with its remaining beasts. The only way to get unfrozen is to refresh the game, which causes you to lose the battle. It can be really annoying if the battle is worth 1000 Alliance XP.

 
Flag Post

Same thing for me as Plankton5 on page 7 bottom, no way to make (for example) alloy cluster, advanced attack the new highest rarity breeding thing, …

Player ID: 45225142 – Build: v_hotfix_1364496403

 
Flag Post

Hello, developers. I’d like a minute of your time to address this issue I’ve had today. You see I have, by accident, spent some of my precious star gems into upgrading a stat of one of my beasts. I was rushing and boom, misclicked something and now some of my star gems are gone. A little help would be appreciated. Thanks.
Player ID: 55828331

 
Flag Post

Player ID: 55825719

Hi! I really love this game, especially how it facilitates friends helping you and teamwork without beating you over the head with it. My issue isn’t so much a bug as a dislike of the design – the inventory system seems extremely convoluted and clunky. It can be difficult to know exactly what I have at any given time. At the very least, could there be some way to check only what you currently own? And maybe check what if anything you need more of to make a recipe.

Aside from that, I noticed during the Molten Fields quest that Sludge Canisters only register after that particular quest is given. It seems kind of problematic for you to be able to uselessly open the chests beforehand and afterwards, especially since I emptied a few right before getting the quest and panicked a bit. It works out in the end, but seems a bit hectic? I don’t know if this is a personal bug or how the quest is designed.

Anyways, thanks for making such a great game! It really feels like it was designed with the player’s fun in mind.

 
Flag Post

Player ID: 45023278

Hi developers! Great game! I’ve been playing for about 3 weeks and love it! however, today whilst playing, i suddenly noticed my star gems have dropped from 69 star gems to 19 star gems and have no understanding why! I have not purchased anything in game that has required star gems as I have been saving them for expensive eggs =\

 
Flag Post

Hey guys! Thanks so much for playing. From now on, if you have support issues – please use teh in-game Help button. That will help us ensure we see it. The button is at the top of the game.

Cheers!

 
Flag Post

Hello there, literally just started this game, looks amazing, froze a bit and refreshed the page.
Now whenever it loads it says connection lost titl and says for me to refresh…but from that point onwards it simily won’t let me connect… what shall I do?

 
Flag Post

I just want to report…in game friends showing up is totally messed up..lots of friends r not visible..and some of the visible disappear if i refresh..or leave base

 
Flag Post

Player ID: 45230714
Sector 3
Quest : Suspicious Motives: Rock Bottom
Issue: After the key for the second objective dropped the connection died and upon refresh the key was missing and thus the objective could not be completed

 
Flag Post

Hey
A few weeks back I got a Carakrag, which couldn’t gain any xp when he reached level 35. Now I also got an Aqua Scyke with the same problem. It has just evolved (level 23) but doesn’t gain the xp it’s supposed to gain after battle. I hope you can fix this problem, since I’d like to use the Aqua Scyke.
I also have a problem with 2 challenges. I’m stuck on 3/4 flora beasts and 4/5 lightning beasts, even though I have 6 unique flora beasts and 7 unique lightning beasts.
Player ID: 46024149

 
Flag Post

Hey IG, been loving the game so far, but I have a rather big problem

My Inlarga was Lv. 45 or so, and needed 80k+ XP to level up. Then when I leveled it, it only needed 55k to level up, and the BV dropped quite a bit. ITs BV is still dropping as i level it, but the XP levels have stablized

 
Flag Post

my sector seven cant continues because in the part where you have to plant 3 vine tree seeds the NW plot would not grow the seed to cross the forgotten valley and get the terraformer It has been 3 days and i also posted this problem in your website, still no reply from you guys.