8 out of 9 shields disappeared.

11 posts

Flag Post

When I logged on to my account just recently, most of my shields have disappeared. Is this a bug, or some horrid glitch?

 
Flag Post

Just a random guess – maybe you got one more shield and game displays 1 instead of 10?

 
Flag Post
Originally posted by a3lex33:

Just a random guess – maybe you got one more shield and game displays 1 instead of 10?

Not at all. I have 13 supplies and 12 tracers. The shields appear to be at 1. It doesn’t make sense for my double digit supplies and tracers to appear normal while most of my shields are defunct.

 
Flag Post
Originally posted by XRRRX7331:
Originally posted by a3lex33:

Just a random guess – maybe you got one more shield and game displays 1 instead of 10?

XRRX is being f’real, he’s usually right when he says he is being cheated of something, just saying, he knows what he’s saying

Not at all. I have 13 supplies and 12 tracers. The shields appear to be at 1. It doesn’t make sense for my double digit supplies and tracers to appear normal while most of my shields are defunct.

 
Flag Post

I also have a similar problem. I had 6 or 7 jetpacks remaining, however suddenly they went down to 1 for no reason.

 
This post has been removed by an administrator or moderator
 
Flag Post

That sucks like heck. Maybe it was a part of an update where people were taking advantage of a supplies glitch…and you were collateral? I feel sorry for you.

 
Flag Post

i think u are hacked

 
Flag Post

I agree, I got a similar problem myself! Ack!

 
Flag Post

Happened to me too with my shield.

 
This post has been removed by an administrator or moderator