Official Bug Reports Thread page 22

664 posts

Flag Post

I’m not sure why but even though I rank up (yes I’m signed in on the same account; mine) when I come back to play it after a while it resets my rank to no exp at all.

 
Flag Post

uhh it could be because to deleted your history or tracking cookies

 
Flag Post

Well I’m currently -340 exp til promotion. Err what?

 
Flag Post
Originally posted by Isaire:

Well I’m currently -340 exp til promotion. Err what?

Start a new deployment, and it will promote you in the game.

 
Flag Post
Originally posted by JackD62:

ok so wtf…. the first time i lost my save game when i was corpral (already fixed) but i had 740 to next lvl and when i got overan i had 900 somthing and when i got back to the ops menu i needed 423 more….wtf i wanna play the game but it doesn’t want me to play it D:

The XP you get is actually a third of your score.

 
Flag Post

My feeling of bugs so far; tanks do not gain exp for killing vehicles, but anti tank turrets seem to? This could be intended
If a blitz wave comes, you are meant to receive 5 tp? But if you do not have room for 5 tp, you instead receive none. Not much of a comprimise..
Think that’s all so far

 
Flag Post
Originally posted by Isaire:

My feeling of bugs so far; tanks do not gain exp for killing vehicles, but anti tank turrets seem to? This could be intended
If a blitz wave comes, you are meant to receive 5 tp? But if you do not have room for 5 tp, you instead receive none. Not much of a comprimise..
Think that’s all so far

The first one seems to be an AT bug that I believe urb said he will correct in the next version

I guess it’s just luck :P. Some medals will help increase your TP cap

 
Flag Post

A real genuine bug is that pillboxes sometimes move across the screen when under wespe fire. Just led to my death as my engy with 20tp worth of mines to lay found himself without cover and under a lot of fire… In this case, moved from far right to far left, at the back of deployment zone.

 
Flag Post

There’s a helpful bug….Taunt the germans before first wave……You would get 2 tp even if its already wave 2, It lasts until wave 20 above.

 
Flag Post

Aah the damn thing happened again, after one wave the pillbox moved, random set of enemies including a tank or two. It’s ridiculous, just cost me another 20 waves or so :S engy siggy and officer at 100 exp all didnt make it to the other side to the teleporting pillbox in time…

 
Flag Post

Whenever i click a unit to move him its like a double clicked and he doesnt move. i can only move them 1 meter at a time. Sometimes it doesnt do the bug but that only for 1 unit move.

 
Flag Post
Originally posted by Robloxrazgriz:

Whenever i click a unit to move him its like a double clicked and he doesnt move. i can only move them 1 meter at a time. Sometimes it doesnt do the bug but that only for 1 unit move.

This bug happens mostly when you use Internet Explorer. Try switching to another browser.

 
Flag Post

For some reason everytime I place a Fifty, it doesn’t do anything. Just sits there and stares ahead. Anybody else have this issue?

 
Flag Post

When using ranger training, it will not refund 5 points when given to medics who are not of sufficient rank, but will rather train medics of any rank. Unhelpful if you make a misclick. Is there any way to cancel these things and get the points back other than finding a low rank soldier?

 
Flag Post

nvm I got the abilities mixed up. Noob..

 
Flag Post
Originally posted by Webster01:

For some reason everytime I place a Fifty, it doesn’t do anything. Just sits there and stares ahead. Anybody else have this issue?

Make sure it isn’t close to rocks, trees, pillboxes or bunkers.

 
Flag Post

Don’t know if this has been reported, but every now and then when a clean wave function hits it moves some of my defenses to a random location. I have had it happen mostly with bunkers. I don’t know why this happens, but it’s incredibly frustrating when a bunker moves and the men who were inside are suddenly exposed.

 
Flag Post

^That actually JUST happened to me. It doesn’t LOOK like the bunker is in the middle anymore, but it ACTs like it still is. hovering the cursor over where its supposed to be makes it go transparent, but its down in the lower left corner.

 
Flag Post

Mm, mm, mm. Known bug. Teleporting structures.

There isn’t a fix for it yet. You can try, when one structure is blown up, clearing the ground by placing a trench where it was before putting up the bunker again. This is supposed to reduce the incidence, but such things are very hard to test, since this bug appears to happen almost at random.

 
Flag Post

It’s still very VERY hard to make crewmen go inside vehicles. I’ve already managed to, so don’t say I’m the one doing it wrong. It’s just that they are already so slow, cowardice and keep on trying to shoot their pistols that it’s almost a herculean task to get him inside the vehicle in the first place… So there’s that problem of clicking inside the vehicle so it selects it (the vehicle), but if I click outside and drag it, sometimes it also doesn’t work

2nd and most important thing: sometimes the upgrades on the halftrack simply stop working (open field, no pillboxes, rocks or whatever). Especially the machinegun and the AT gun

 
Flag Post

It’s best to click-drag the crewman to the center of the vehicle and constantly hold fire on him.

When the HT modules stop working, a crewman has died but the graphics are not reflecting it due to a bug.

 
Flag Post

Sometimes when i tell a engineer to make a bunker, it makes a trench and it kind of messes up my game.

 
Flag Post

This is known to happen when you are suffering from the double-clicking bug, which usually happens on Internet Explorer. Please try playing on another browser!

 
Flag Post

I have worked my way up to Lt. Colonel/Colonel twice now and it resets me at the start of the game. I do not delete cookies and I do not mess with the date…I really love this game but I can’t stand it when I have played for hours and hours only to be back at the start of the game with no ribbons and no hope of progression.

 
Flag Post
Originally posted by Rejhain:

I have worked my way up to Lt. Colonel/Colonel twice now and it resets me at the start of the game. I do not delete cookies and I do not mess with the date…I really love this game but I can’t stand it when I have played for hours and hours only to be back at the start of the game with no ribbons and no hope of progression.

Is flash storage set to unlimited?
Are you absolute sure that there are no settings set to delete or disable cookies?
are you running any “PC Cleaner” programs?