Forums Esgrima 2

bugs page 2

34 posts

Flag Post

Whenever I click to join or create a zone, the game stays on loading forever with the spinny circle thing as your cursor. I can’t do anything when this happens, and it never finishes loading. After refreshing, the problem still persists. As of now I can’t play the game.

 
Flag Post

I’m often not able to rejoin a game, i can join every other game, but not mine! i just see an empty gamescreen (no players)

 
Flag Post

I had a bug where I wasn’t able to buy an item from a characters shop, I had enough money and inventory space. I came back 5 minutes later and tried again yet it refused to let me buy it.

 
Flag Post

NO clue what the ancient coins do, but know people are paying a lot for them
Recent mining, I got 2, and pure iron. Those items, as well, as what I’d purchased from a player’s store have vanished after a recent reset (got stuck with the poison bug)

 
Flag Post

Today i’ve been experiencing a lot of problems trying to join people’s groups on the map. I’ve also had a lot of trouble moving to different areas, the loading cursor appears and nothing happens, I can’t even quit the map to go back to town. But I can still use the chat window…

 
Flag Post

An item just disappeared when I tried to put it in my warehouse. I was swapping rings between characters, and after I dragged 2 rings of master to my warehouse, I noticed one seemed stuck there. So I refreshed only to find one of the rings was gone.

 
Flag Post

I just lost 3 pearls, 2 black pearls 3 corals (plus common rocks of m2)due to server crash. when it happened i was mining a red rock in m2 but drops r not from that rock, i was in the mine 1-2 hours already. the drops i lost is all what i mined for while i was in m2 until crash. so i m guessing the drop we get from the mine don’t get registered before we go some where else or in this case lost some data. Note that i had 16 pearl when server crashed and after refresh i had 13. The reason i m certain of it because i had my inventory page open the whole time so i could trash the unwanted rocks and c the drops i m getting.

please do find a way to prevent some thing like this or tell us how we can avoid this problem, there is nothing worse in esgrima then loosing a pearl or a wind stone one mined.
 
Flag Post

Froze after defeating the 5th boss of War Factory. The chat said legendary protection defense gem dropped (probably the 2nd most valuable drop in the game), but I didn’t even get a loot box. The game just froze. No one else in my party had an issue, just me. I’m starting to expect to freeze out every other War Factory run. This is extremely frustrating.

 
Flag Post

Glitch
Dead man standing, even after killing mobs a few of them aint going down, u cant kill them a second time either, usually they show full-health, if u try to aim at it, the attacks don’t take and the turn passes when timer ends.