[Desktop TD Pro] Badges page 3

71 posts

Flag Post

cant the beginner badge be changed to something else if they are never gonna fix it?

 
Flag Post

Awards are fun to get

 
Flag Post

Really would like to get this fixed sometime.

 
Flag Post

Achieved the easy badge 9 days ago. It worked just fine. Scenarious – [5 I know kung-fu]. Maybe it requires not leaking creeps?

 
Flag Post

i completed 3 sreantos i got the 1st bage you need to complete sreanto 5

 
Flag Post

Whats a sreanto :O

 
Flag Post

i guess he meant scenario :)

 
Flag Post

@ayumilove he did @almost everyone else it got fixed

 
Flag Post

its loaded and all for me…..but its loaded the game screen to large,and i cant see anything. most importantly the start button

 
Flag Post

I’m trying to get the “I know Kung-Fu” Badge, but I can’t because the screen is too big. I can’t find the “START” button, which means I can’t play the game. I do hope that this can be fixed soon.

 
Flag Post

“I Know Kung Fu” Badge ( easy ~ 5 points )

You acquired this badge on May. 21, 2011.

if game loads too small use control and mouse wheel to zoom in =).

 
Flag Post

“I Know Kung Fu” Badge ( easy ~ 5 points ) You acquired this badge on May. 25, 2011.
wierd

 
Flag Post

why can’t I get the “oh, Snap” badge? I’ve beaten all the scenarios twice through, and all the scenarios are highlighted….

 
Flag Post

Kovret, take a screen shot of the scenarios selection page and send it to Kongregate Staff. They will award you the badge if you have truely finished all the scenarios.

 
Flag Post

Is this STILL not fixed?

 
Flag Post

We need the badge fixed.

 
Flag Post

Still not loading at all for me.

 
Flag Post

it says loader bypassed (13) setup has failed? so its still not loading right coz its last game on the begginers badge so its really bugging me that i cant play it

 
Flag Post

Hey, I just figured this out!! If you’re running Safari, Click the Safari tab (next to the apple at the top left of your screen for mac) and go to Preferences. Then choose the “privacy” tab and where it says “block cookies” bubble in “never.” Then refresh your page and it should work. Hope this helps!

 
Flag Post

Thanks!

 
Flag Post

Didn’t work!