Bug Reports and Issues page 19

1626 posts

Flag Post

[major bug] – I have a level 3 cutting table, I can make captains helmets and insulated fur boots, but it is telling me I cannot make gambesons or cow leather armor because I don’t have the necessary table.

 
Flag Post

Refresh. It’s a common bug, which obviously needs to be fixed but is also easily enough solved that it’s not horribly game breaking. It’s more just an annoying issue that typically crops up if a work station finishes upgrading mid-session.

 
Flag Post

When I logged in I noticed that the info from my last day end was missing(i.e. missing the text and amount of gold I earned), and the button was missing its test as well. when I started a day I noticed I can’t see how many of each item I have in my inventory, and some of the customer text was missing as well(not the text on the interaction buttons, thankfully). This did not change with multiple tab refreshes

 
Flag Post

I have not seen this posted, but I also refuse to read 450 posts. I have been getting a white screen. It seems to happen when the game is loading a different picture but instead of a new picture, it just remains white. I have refreshed two times because of this and I just started playing about a half hour ago. My friends don’t seem to have this issue, so could it be because my laptop is old?

 
Flag Post

I have confirmed with two different Rogues that they are not gaining XP from dungeons. Even the most simple quests give them no XP. I have a Rogue that is 2 XP from maxing out level and no matter how many quests I send him on, he won’t level. Anyone else having this problem?

 
Flag Post
Originally posted by daverh2:

I have confirmed with two different Rogues that they are not gaining XP from dungeons. Even the most simple quests give them no XP. I have a Rogue that is 2 XP from maxing out level and no matter how many quests I send him on, he won’t level. Anyone else having this problem?

one quick question, because of that line “even the most simple quests don’t give him exp”
Are you sending them on quests too easy for them???? If the dungeon is level 2-4, for example, and you send a level 5 or higher adventurer, they WILL NOT get exp, even though the quest says “recieved xxx experience”.
If that is not the case, please list the level of the thief, and the dungeon you are sending them on, since it may be a problem with the dungeon…

 
Flag Post
Originally posted by daverh2:

I have confirmed with two different Rogues that they are not gaining XP from dungeons. Even the most simple quests give them no XP. I have a Rogue that is 2 XP from maxing out level and no matter how many quests I send him on, he won’t level. Anyone else having this problem?

Make sure your hero is not too high a level to receive experience for that level of quest.

You’ll see a ‘too high’ on the quest bit when you select the hero for it, easy to miss otherwise.

 
Flag Post

Cosmetic bug: I recently upgraded the walls of my shop to Mohagany. Then when I visited the other shops in my town, it looked like they all have Mohagany walls when in fact they did not.

 
Flag Post

I’m on the event quest, “Snails with Mail”, which requires two guards. When the max level 8 guard comes in, the quest is highlighted like normal and I can send him. However, all of my other guards have the option to do quests, but I cant send them on the event quest because the “guard” portrait is greyed out.

Refreshing didn’t help.

Here’s two pictures of the bugged guards:

http://img40.imageshack.us/img40/2897/amgj.jpg

http://img27.imageshack.us/img27/743/m4aa.jpg

Thanks.

 
Flag Post

John: Those aren’t guards, those are knights.

 
Flag Post

Ooooooooooooooh, wow I feel dumb! :P

Thanks!

 
Flag Post

Hi,

I got 2×5 gems from a few Quests before unlocking the Volcano and thus before unlocking the gem resource bins. Now those gems I got from the Quests did not appear when I finished building the gem bins.. It would be nice to make sure that resources gotten from Quests will be added to the rare resource tab before unlocking them in the town so they do not go to waste.

 
Flag Post
Originally posted by juneygaming:

Hi,

I got 2×5 gems from a few Quests before unlocking the Volcano and thus before unlocking the gem resource bins. Now those gems I got from the Quests did not appear when I finished building the gem bins.. It would be nice to make sure that resources gotten from Quests will be added to the rare resource tab before unlocking them in the town so they do not go to waste.

This should be in the suggestion section. And I agree with you completely on some kind of heads up that we can’t keep resources without the specific bin. I wouldn’t have know until I stumbled upon it like yourself, or have a senior player bring it up like how I learned of this.

 
Flag Post

I’m not sure if there is a bug involved in this or not, but I accidentally started playing this while NOT logged in. No problem, except now I don’t think I can move towns….
The problem is that when I log in, it starts a new game on the account, so basically it starts over at lvl 0 etc. Can I sync them? I’ve tried logging in WHILE playing the game but it just resets to the new game, and glitches a lot, showing a few blank message boxes at the loading screen and gives me no way to actually sync or move my game to my kong account. Do I really have to restart? I’m not that far in, but still…..

 
Flag Post

This game uses a shade every time it downloads a thing, pausing and occluding evrything. This feature HAS TO GO AWAY. It is to rampant and too poor and too offensive. This game is too small, too simple too plain to have such distracting features! STOP!

 
Flag Post
Originally posted by thecheeseofdeath:

I’m not sure if there is a bug involved in this or not, but I accidentally started playing this while NOT logged in. No problem, except now I don’t think I can move towns….
The problem is that when I log in, it starts a new game on the account, so basically it starts over at lvl 0 etc. Can I sync them? I’ve tried logging in WHILE playing the game but it just resets to the new game, and glitches a lot, showing a few blank message boxes at the loading screen and gives me no way to actually sync or move my game to my kong account. Do I really have to restart? I’m not that far in, but still…..

You would have to start over for any other game on Kong that isn’t saved by cookies if you did that. You would either have to pick using cookies and having to play on the same computer every time, or have it tied to your Kong account.

 
Flag Post

Ok, so I have two things. I don’t know if they have been previously stated and I haven’t been screenshot-taking so I can’t prove these but…

One time when I went to buy gem and mithril bins, and I was scrolling over through the things you can buy, I couldn’t scroll past the grand banner. No bins showed up at all. Clicking the sort button fixed this problem, but it still is a bug.

The second thing that I keep noticing is that stuff keeps disappearing. Items I’ve just made, resources, even active quests. The items will disappear mid-day and they are items I know I didn’t sell. I added the resources because they will be used up like I just made an item I know I did, but it won’t be there. The quest thing only happened once, but I had finished a day and was at the city screen, closed my computer and went from a friend’s house to home. When I got home all the quests I had sent people on were gone. One was a 12hr one that was almost finished, but the other was one of the level 8-? quests (I don’t know how long those go for). All the items I had sent with my adventurer were back in my inventory, so no loss there. Seems weird to me.

 
Flag Post
Originally posted by XPoizonIvyRoseX:

Ok, so I have two things. I don’t know if they have been previously stated and I haven’t been screenshot-taking so I can’t prove these but…

One time when I went to buy gem and mithril bins, and I was scrolling over through the things you can buy, I couldn’t scroll past the grand banner. No bins showed up at all. Clicking the sort button fixed this problem, but it still is a bug.

The second thing that I keep noticing is that stuff keeps disappearing. Items I’ve just made, resources, even active quests. The items will disappear mid-day and they are items I know I didn’t sell. I added the resources because they will be used up like I just made an item I know I did, but it won’t be there. The quest thing only happened once, but I had finished a day and was at the city screen, closed my computer and went from a friend’s house to home. When I got home all the quests I had sent people on were gone. One was a 12hr one that was almost finished, but the other was one of the level 8-? quests (I don’t know how long those go for). All the items I had sent with my adventurer were back in my inventory, so no loss there. Seems weird to me.

the not being able to get past the grand banner until sorting bug has happened to me too.

 
Flag Post

When you visit someone’s shop and next you go into build mode game stucks on “loading” screen.

 
Flag Post

I just noticed that there is an achievement to get a customer to level 20 even though the highest max level is 18…

 
Flag Post

The daily spin does not accurately track the number of days you log in. I successfully reached 30 days, then it dropped to 23 days. I was back at 29 days yesterday, but today I was down to 24 days.

 
Flag Post

Love this game but recently have noticed two bugs;

1) Nothing important, just annoying. In the place were you can hire new workers, if the new worker stands right above the hire/fire button in the right down corner he is impossible to select. I have to go out and back in so he switches places to select him/her. So it works, just annoying cause it takes time to load.

2) I have now tried several times to check, but my steel keeps disappearing. At first I thought it was my own mistake but now Im sure I earned it from quests 2 times, but still my weapon worker guy says I dont have steel to make a certain weapon. I should have gained 10 steel each time (so it says on the screen when the customer returns from a quest) and he requires only 3 for the weapon, so I should have been able to make some… I have no screenshot of it though. I can try to make one next time a customer returns from a quest.

 
Flag Post

@Yrla
1) You can drag the screen in hire mode just like in shop mode (hold left click and drag).
2) If you have not built a steel bin (unlocked after upgrading the iron mine to lv4), steel obtained from quests will disappear if you do not use it at least once on the day the adventurer returns with the steel. Once you do, your worker can retrieve the steel from chests, till you close the game.

 
Flag Post
Originally posted by sttcharl:

The daily spin does not accurately track the number of days you log in. I successfully reached 30 days, then it dropped to 23 days. I was back at 29 days yesterday, but today I was down to 24 days.

The daily spin doesn’t actually count how many days you’ve logged in, by checking if you’ve logged in since 00:00 GMT or some other midnight checkpoint. It counts how many times you’ve spun the wheel. And it will let you spin again 23 hours after your last spin. But if you don’t spin within 36 hours, you lose 5 on your count. If you only log in once a day, its fairly easy to mess it up, by logging in less than 23 hours after your last spin, and not logging in AGAIN during the critical 13 hour period.

 
Flag Post

Achievement bug : I didn’t have the apprentice trader achievement after selling to the world for more than 2000 gold