Official Bug Reports Thread (new) page 120

3822 posts

Flag Post
Originally posted by Sanya:

Please fix magic elf. When you press 1 and you dont have enough money you lost the energy and nothing happens. It was reported more time now its time to do something with it.

^ +1

 
Flag Post

You can receive a reward of coins if you use a boss link, even if the boss is dead.

 
Flag Post

My share link appeared yesterday but not today. My guildmate diaversai’s stopped appearing today as well after a couple chests (he didnt share any of them).

Edit: To clarify the button itself was not appearing

 
Flag Post
Originally posted by batmanrunsaway:

My share link appeared yesterday but not today. My guildmate diaversai’s stopped appearing today as well after a couple chests (he didnt share any of them).

Edit: To clarify the button itself was not appearing

I’m having the same problem. I declined to share one yesterday and now the option to share is gone.

 
Flag Post

1. If I don’t have enough money, and try to buy a Fairy Dust (as I never buy anything else, apart from some Energy, I don’t know if it’s buggy with other shop items too), my whole game screen gets messed up.

2. The server selection screen went back to a previous version – a few weeks ago it displayed 8 extensions, 19+ million gameplays, etc., now it displays 7 extensions with 17+ million gameplays.

(Plus it’s not a bug, but today I haven’t met with the Guardian of Dreams – maybe the chance of getting Her was lowered by a bit?)

 
Flag Post
Originally posted by Dravon:
Originally posted by batmanrunsaway:

My share link appeared yesterday but not today. My guildmate diaversai’s stopped appearing today as well after a couple chests (he didnt share any of them).

Edit: To clarify the button itself was not appearing

I’m having the same problem. I declined to share one yesterday and now the option to share is gone.

Something definitely seems wrong with this new feature. I have the same problem: the first few days everything worked fine, then two days ago I selected “Allow all posts from Dream World” in the pop-up message and since yesterday I can’t share crystals anymore. Yesterday I could see “Share!” when finding a crystal in a chest but no pop-up message appeared (I guess this is normal because I selected to allow posts from DW the day before) and no claim message appeared in my profile either (this doesn’t seem normal instead). Today I’ve found a blue crystal while exploring but not even the “Share!” link appeared next to it.
One of my guildmates is experiencing the same issue, although he’s not sure whether he also selected “Allow all posts from Dream World” or not. Besides, we asked another player to select the same option yesterday and he could still share a crystal in his profile today. Apparently this issue only concerns some players…

 
Flag Post

The omega beam seems to kill me every time I face the mothership. I have waited patiently for over a year for this to be fixed but it is starting to annoy me. Can we work on fixing this, please?

 
Flag Post
Originally posted by teichelman1:

The omega beam seems to kill me every time I face the mothership. I have waited patiently for over a year for this to be fixed but it is starting to annoy me. Can we work on fixing this, please?

+1

 
Flag Post
Originally posted by teichelman1:

The omega beam seems to kill me every time I face the mothership. I have waited patiently for over a year for this to be fixed but it is starting to annoy me. Can we work on fixing this, please?

i’m glad somebody finally spoke up about this. i agree 100% and would be very interested to see the developers address this long standing issue.

 
Flag Post
Originally posted by teichelman1:

The omega beam seems to kill me every time I face the mothership. I have waited patiently for over a year for this to be fixed but it is starting to annoy me. Can we work on fixing this, please?

Have you tried in a different town, I think that might resolve it for you.

 
Flag Post
Originally posted by teichelman1:

The omega beam seems to kill me every time I face the mothership. I have waited patiently for over a year for this to be fixed but it is starting to annoy me. Can we work on fixing this, please?

Originally posted by teichelman1:

The omega beam seems to kill me every time I face the mothership. I have waited patiently for over a year for this to be fixed but it is starting to annoy me. Can we work on fixing this, please?

this is bullshit! i demand satisfaction!!

 
Flag Post

Twice now i have clicked the share link but no shout has appeared on my profile. My friends are unable to claim the crystal. The share link then disappeared from any future chest. Either remove this facebook BS or fix its damn problems.

 
Flag Post

Claimed my dailies, got a chest about 10e in, green crystal.
Hm. No share button.
I’m beginning to see a pattern.

 
Flag Post
Originally posted by teichelman1:

The omega beam seems to kill me every time I face the mothership. I have waited patiently for over a year for this to be fixed but it is starting to annoy me. Can we work on fixing this, please?

The omega beam is designed to kill you. Now if your getting one shot killed with Delta ray, then you have a problem. Now, stop complaining, we ALL have to deal with it, I don’t complain, and neither should you. The description of the battle says to WATCH OUT FOR Omega beam! IT WILL KNOCK YOU UNCONSCIOUS!

 
This post has been removed by an administrator or moderator
 
This post has been removed by an administrator or moderator
 
Flag Post

the “create guild” button has disappeared in S2, but it’s working fine in S1

 
Flag Post

Another clicked share crystal, clicked publish and no shout out. I realize this might be a Kong issue, but kingk, please don’t let this sporadic problem persist, the least you could do is address the issue and let people know what’s going on..

 
Flag Post
Originally posted by hora11:

the “create guild” button has disappeared in S2, but it’s working fine in S1

Make sure you have 10million coins on hand and not banked when you’re trying this.

 
This post has been removed by an administrator or moderator
 
This post has been removed by an administrator or moderator
 
Flag Post

As several other people have already stated – I am also having trouble with the new crystal share feature. The first day it seemed to work perfectly, then the next day the share link stopped appearing, the following day the popup window didn’t show, although a shout went onto my profile page. And today a shout didn’t appear, and I don’t appear to have managed to share my crystal.

 
This post has been removed by an administrator or moderator
 
This post has been removed by an administrator or moderator
 
Flag Post

I’m also having problems collecting crystals from other people, hope you are able to fix this soon. ;-) Great idea btw, shame we can’t share 2 crystals to make it fairer on those that we collect from.