Official Bug Reports Thread (new) page 136

3801 posts

Flag Post

Timer is having a bug everywhere, I shot a printscreen, can post if needed, but my guildmates told me they can see those either. So main prob: timer on homepage, guild wall, goes down from 0 days 0 hours -59 minutes. Exciting.

 
Flag Post

accidentally clicked either enter or back on game screen instead of chat and this happened:

http://i48.tinypic.com/axh3rs.jpg

 
Flag Post

Similar to the early invasion bug of killing a gate/orb boss instead of hitting the Mothership. I did kill the gate boss, but when I attacked again, I kept on hitting. I estimate that I spammed somewhere on the order of 750 mil + damage before I eventually died (after running out of SP, then normal attacked a couple minutes before I was finally killed). Annoyingly enough, the damage I did, the time I wasted, and the SP I used seems to have been wasted completely. Final result pictured. So annoying and wasteful:

 
Flag Post

How about using 64bit integers for mystic leaderboards? Max int32 = 2147483647 is too low in case of a long mystic like the current FLB one. Not that it makes much difference but seeing correct damage values would be nice.

 
Flag Post

I’m not absolutely positive this is a bug, but I’m pretty sure. I’m level 81 and I just got a fire key from a treasure chest in the gnome mines. Screenshot uploaded to imgur.

http://i.imgur.com/8FYF1.jpg

 
Flag Post
Originally posted by nighthawksw:

I’m not absolutely positive this is a bug, but I’m pretty sure. I’m level 81 and I just got a fire key from a treasure chest in the gnome mines. Screenshot uploaded to imgur.

http://i.imgur.com/8FYF1.jpg

This isn’t a bug. Keys and orbs were removed from mystery boxes for players that are over level 71. Keys can still be obtained via treasure chests and the Lake Demon from the Monster Arena.

 
Flag Post
Originally posted by nighthawksw:

I’m not absolutely positive this is a bug, but I’m pretty sure. I’m level 81 and I just got a fire key from a treasure chest in the gnome mines. Screenshot uploaded to imgur.

http://i.imgur.com/8FYF1.jpg

Also, 6th post on this page even (unless this post starts a new page) I answered this same ‘bug’.

 
Flag Post

clicking on “back to area map” on the magic mushroom screen while in faction war, takes me to the volcanic cavern in mt. kiljoy….

 
Flag Post
Originally posted by metallhue:

clicking on “back to area map” on the magic mushroom screen while in faction war, takes me to the volcanic cavern in mt. kiljoy….

Same if you are in the mines and you hit back to the area map …kingk, you should make that we return to the mines…pls?:P

 
Flag Post

i can’t seem to share crystals today and i ask around in chat and i am the only one that can’t :(

 
Flag Post

I am the GM of CSB in Server 1. I have one member, shadow, who is in my guild, but not in my guild so I can not remove him. Please help.

 
Flag Post
Originally posted by elloine:

I am the GM of CSB in Server 1. I have one member, shadow, who is in my guild, but not in my guild so I can not remove him. Please help.

Are you sure he didn’t change his in game name using 9 gems so you didn’t know who to kick out after he broke some sort of rule?

 
Flag Post

No, when I click on his name it shows that he is in a different guild. A guild that merged with mine and now no longer exists.

 
Flag Post
Originally posted by elloine:

No, when I click on his name it shows that he is in a different guild. A guild that merged with mine and now no longer exists.

Don’t click his name. Click the word guild or press G with the focus in the game. Find his name on your roster and boot him from there, it’ll be a few inches to the right of his name. If you click, it won’t let you kick him.

 
Flag Post

Did that multiple times. Got the confirmation box. Hit okay. He’s still here. :( I did send a message to playmage though.

 
Flag Post

I can confirm the fact that player has encountered a pretty funny glitch. Just try it yourself ^^ The glitch itself is an error caused in the database. So that player isn’t in elloine’s guild according to the database and if a player isn’t in the GM’s guild then how can the GM kick that member? I hope that kingk will help you soon and as I said, it is a very funny glitch xD

 
Flag Post

This is my second day in this game. On the first day, I chose a Ranger and played til lvl 26, and cleared the Bandit Camp areas.
I came back this evening, and the game says “Welcome lvl 1 Knight! Here’s a tutorial! 10 points to lvl up!”
WHAAA? Four hours of game play gone?
Same things happened to me on Time World as well (same game co.) I played, logged off, came back, and it says welcome, what race do you wanna be new-commer?
Why would I come back if I have to start over every time?

 
Flag Post
Originally posted by MaxD50:

This is my second day in this game. On the first day, I chose a Ranger and played til lvl 26, and cleared the Bandit Camp areas.
I came back this evening, and the game says “Welcome lvl 1 Knight! Here’s a tutorial! 10 points to lvl up!

I checked both servers, BTW. Both S1 & S2 had the same thing.

 
Flag Post
Originally posted by MaxD50:

This is my second day in this game. On the first day, I chose a Ranger and played til lvl 26, and cleared the Bandit Camp areas.
I came back this evening, and the game says “Welcome lvl 1 Knight! Here’s a tutorial! 10 points to lvl up!”
WHAAA? Four hours of game play gone?
Same things happened to me on Time World as well (same game co.) I played, logged off, came back, and it says welcome, what race do you wanna be new-commer?
Why would I come back if I have to start over every time?

All honesty, this sounds like someone signed into a different account on another tab before you started the files for those games. Check to see if any other kong accounts are saved and try signing into those to see if your progress lies there. These games (dream world and time world) don’t delete characters at random. Good chance it was another account got signed in on a new tab and then closed and yours still showed as signed in on the current tab and your character is over on that other account.

 
Flag Post
Originally posted by mrwiggs8:
Originally posted by MaxD50:

This is my second day in this game. On the first day, I chose a Ranger and played til lvl 26, and cleared the Bandit Camp areas.
I came back this evening, and the game says “Welcome lvl 1 Knight! Here’s a tutorial! 10 points to lvl up!”
WHAAA? Four hours of game play gone?
Same things happened to me on Time World as well (same game co.) I played, logged off, came back, and it says welcome, what race do you wanna be new-commer?
Why would I come back if I have to start over every time?

All honesty, this sounds like someone signed into a different account on another tab before you started the files for those games. Check to see if any other kong accounts are saved and try signing into those to see if your progress lies there. These games (dream world and time world) don’t delete characters at random. Good chance it was another account got signed in on a new tab and then closed and yours still showed as signed in on the current tab and your character is over on that other account.

I closed all tabs, re-opened browser, and tried coming back into game. Repeatedly.
I can open “My Profile” it says I am MaxD50, level 1. So, it recognizes me.
It says I got 25 points from logging in via Facebook…this is something I did at the beginning of my first session, not today, so its not referencing me as a new account.
One server does not recognize me (asks what class I want to play) the other says I’m a lvl1 Knight.

 
Flag Post

Then it sounds like someone reset your character as the game won’t just flush your character on its own.

 
Flag Post

40 gems for 40 kreds offer, keeps popping up on server 1 even if purchased or checked off where it says don’t ask me again.

 
Flag Post
Originally posted by DaAzianDragon:

40 gems for 40 kreds offer, keeps popping up on server 1 even if purchased or checked off where it says don’t ask me again.

I was getting that as well, but it seems to be fixed now.

 
Flag Post

Past few days the game is behaving differently than before – after doing a spell attack, it automatically starts autoattacking. Was this an intentional change in game behavior? Seem to be getting these annoying little unannounced changes (kind of like how “C” no longer cancels out of some screens) lately.

 
Flag Post

I have the same problem as Chunky and it’s really annoying, try to fix it as soon as possible.