How to enable 3rd party cookies on Firefox page 2

50 posts

Flag Post

still does not work.

 
Flag Post

is it possible to play on a ps3? o.O

 
Flag Post

Loading kongregate API… Please wait…

If you don’t see the game window appear in more than a few seconds then there’s something wrong. Please try the following:
1. Check that you have third party cookies enabled (instructions here)
2. Make sure that you have Javascript enabled
3. Refresh this page several times
4. Log-out and back in to Kongregate

If you are still unable to play the game, please post it on the game forums.
======
that is all I see

 
Flag Post

If you looked at the first page you would have seen that you find the description here:
http://support.mozilla.com/en-US/kb/Enabling+and+disabling+cookies

 
Flag Post

I DOAN GIT IT WER R TEH COOKIEZ!? I WANTS MAH COOKIEZ.

 
Flag Post

How do you use it on Google Chrome?

 
Flag Post

Is there anyway to block third party cookies that has malware and trojan-horse programs?

 
Flag Post
Originally posted by HumanDecoy:

Is there anyway to block third party cookies that has malware and trojan-horse programs?

With Malware, you have to hope for the best. As for Trojan Horses, who wouldn’t want a giant wooden horse, especially if it came with a platoon of soldiers?

 
Flag Post

mine isnt working

 
Flag Post

u can do it for opera too?
all the sudden it stoped working on it

 
This post has been removed by an administrator or moderator
 
This post has been removed by an administrator or moderator
 
This post has been removed by an administrator or moderator
 
This post has been removed by an administrator or moderator
 
This post has been removed by an administrator or moderator
 
This post has been removed by an administrator or moderator
 
Flag Post

i have safari. it worked just fine a cpuple days ago now it is not working. can anyone help me with safari

 
Flag Post

My game is not working and i have 3rd party cookies enabled and im using Chrome with flash player13.6(or 7 idk)and my game just says loading after 100%

 
Flag Post
Originally posted by craigwatson:

My game is not working and i have 3rd party cookies enabled and im using Chrome with flash player13.6(or 7 idk)and my game just says loading after 100%

same just today

 
Flag Post

i cant play,i’m del cookie but i can’t open today.I use google and wait 1 hour but can’t open game,help me please.I can see i always wait and won’t open

 
This post has been removed by an administrator or moderator
 
Flag Post

I seem to be having a major problem playing Battle Dawn. I can’t get the screen to load in Firefox or IE on my desktop computer. It works on my laptop, and I have even gone through all the settings I can think of looking at to make sure the desktop & laptop are set up the same. Both browsers are set up to recieve 3rd party cookies.

Any idea’s, besides quiting BD, would be appreciated.

 
Flag Post
Originally posted by Simmen:

If you looked at the first page you would have seen that you find the description here:
http://support.mozilla.com/en-US/kb/Enabling+and+disabling+cookies

And I have looked at these settings. I have them set correctly, just in case some one would want to suggest that.

 
Flag Post

I’m having the same trouble myself. It is a real pain trying to play on my phone.

 
Flag Post

how to enable 3rd party cookies in firefox: (applicable for all Firefox releases post 6/1/14)
1. go to your tool bar.
2. select the settings button. (its at the very end of the toolbar and looks like three lines stacked vertically)
3. select options (little gear symbol)
4. go the privacy tab in options.
5. under the history box select ‘use custom settings for history and in the dropdown menu next to the ’third party cookies’ select always.
Keep in mind that some Firefox themes will change the placement of some of these buttons and options.
hope this helps
regards
HJ