actionscript 2 or 3

3 posts

Flag Post

I’d like to suggest a new forum role:

When asking for help, please state if you’re using actionScript 2 or 3

 
Flag Post

Ahh, that will be easier except AS3 can also use AS 2 lolz.

If I were you, state your Flash version such as MX, 8, or/and CS3.

 
Flag Post

well, if the poster references _root.something, you pretty much know :)