Kongregate API

5 posts

Flag Post

hi all,

Is there any way you can use the API in AS 3.0 im making game(already working on it for weeks now)and its AS 3.0

i know that AS 3 is not supported by the API but doesnt anybody know a workaround for it….

maybe with localconnection(will require some extra code on the kongregate side) or a php script and maybe even emulation….

 
Flag Post

There is no workaround, but we will be releasing an AS 3.0 version of our API in the future.

 
Flag Post

Thank you, and i hope not to long from now

 
Flag Post

I have seen some games that “require flash 9” though.

There are no issues with loading Flash 9 games right? Just can’t use the API that’s all

 
Flag Post

There are no issues with loading Flash 9 games right? Just can’t use the API that’s all

Yup.