Forums The Arts

How to embed images

599 posts

Flag Post

EDIT: I didn’t renew my ownership of theworldtakes.com, so a lot of the links and images posted in this thread of the Domo avatar went dead. I’ve updated this first post reflecting the new URL. Anywhere you see http://www.theworldtakes.com/mike/ substitute http://www.loadeddie.com/, such as in the code provided by arcaneCoder below.

Cheers!

A lot of people have had trouble with this because the forum uses very non-standard shorthand. This will likely be changed in the future, but in the meantime, the current way to embed an image within your post is to put exclamation marks before AND after the URL of the image that you want to post.

Example:

!http://www.loadeddie.com/domoavatar.jpg! will become

Feel free to use this thread to test image posting if you’re not sure that you’ve got it figured out.

Note: the forum will not resize images, and will create a scroll bar for images that are too wide for the posting area. This is OK, but it looks a little bit ugly, so try to resize any huge images and post a link to the high res versions. This is especially helpful for people on slower connections.

 
Flag Post


Additionally, you can use the standard html image tag. Its harder than using exclamation points, but you can use it in case you do need to resize the image.


The code:
<img src='http://www.theworldtakes.com/mike/domoavatar.jpg' width='20' height='20'/>

will become:


 
Flag Post

Arcane is teaching me many tips for the forum that I should know how to use a lot better than I do :D

 
Flag Post

The fact that this topic even exists (and that it’s as helpful as it is) demonstrates just how much we need to tweak this thing…

 
Flag Post

greg is right, kongregate is a great site, but needs ALLOT of tweaking. and the fact that everytime i post i get an error massage, and have to back out of it.

 
Flag Post

Grrr still doesn’t work for me! This is the image I was trying to embed http://bp2.blogger.com/nUrR2iUDtpo/RjQJaEOEvXI/AAAAAAAAAR4/xPmJ3nUP-Ck/s1600-h/od_screeniecropped.bmp

 
Flag Post

Grrr still doesn’t work for me! This is the image I was trying to embed


bmps are not suited well for the web. Convert it to a better format.

 
Flag Post

OCD3: Yeah that happens to me when I’m on a PC, but when on a Mac it works fine. Definitely a bug, though :)

 
Flag Post

I’m actually trying to get to the bottom of that bug right now.

 
Flag Post

#dmijin is awesome!#

 
Flag Post
  • This is Extremely Helpful Thankx
 
Flag Post

woot I got it! thank you damijin! gives manly hug

 
Flag Post

Yay! I can do it! :)

 
Flag Post
Originally posted by UnitedRebellion:

What happened to all the other 16 pages from this thread?

probably deleted it lol to free some server space

 
Flag Post

Mmk it worked. Yay.

 
Flag Post

it worked :D

 
Flag Post

nice

 
Flag Post

whoa, what happened?

 
Flag Post

hey this may sound like a noob but what program do some of you use to make art on your computer. I want one that makes really cool pictures with a watercolor look.

 
Flag Post

 
Flag Post

C:\Documents and Settings\Hugh\My Documents\My Pictures\al.l.PNG

 
Flag Post

 
Flag Post

 
Flag Post

k then…..

 
Flag Post