Lag even with memory set to unlimited

9 posts

Flag Post

I’m about 4 hours into the game and it’s started lagging massively, even though I have it set to unlimited. Also I noticed when I set it memory it says it’s for ‘chat.kongregate.com’, is this the same thing? I had no problems with lag for the other two chapters.

 
Flag Post

Try
-restarting your computer / browser.
-Setting quality to low.
If you play for too long consecutively, it can make even relatively new computers grumpy.

 
Flag Post

You could try to disable particle and area effects in the options. It made it considerably less laggy for me.

 
Flag Post

Maybe you need a better computer? It isn’t lagging with me.

 
Flag Post

least… helpful… answer.. EVER there, slayer. except maybe ‘its cause your skills are lacking’

 
Flag Post

Yes chat.kongregate.com is the same thing.

If you’re doing other things on the computer, it’s going to cause slowdown.

 
Flag Post

Go to your task manager and whatever is taking up the most memory usage during the time you are playing Mardek is likely your culprit.

Select it, and increase its priority level to high or whatever!@

 
Flag Post

lol turns out it was running slow because I had two trojan horses.

 
Flag Post

Moral of story:

Don’t visit p0rn sites.