Bugs page 4

702 posts

Flag Post
Originally posted by sevenkan:
Originally posted by hello5666:

Highscores are not updating.

what’s the highscores thing

The tab in the chat after the word Game(in the tab)

 
Flag Post

Okay there was some kinda error with fortune roulette. Game said error 3003 and this is how it happened: I won daily 3 lucky cards spinned and won more card all the way up to 10, i doubled it and succeeded and when i closed “doubling” window it said that i have 20 lucky cards and 20 bonus and when i tried to exchange my cards to 1000 coins (cost 15 lucky cards) game said “sorry not enough lucky cards”. After that i tried to spin one more time with 7 bets and then that error 3003 camed and game tilted. I refreshed page and when once again opened fortune roulette game showed to me that i got 5 lucky cards but i didnt had any coins. Please fix this bug and can you possibly return my 1000 coins.

Heres my user info:

Username: KnightMike
Server: 2
Playsite: Kongregate
Original amount of coins before roulette: 5084
Amount of coins after roulette: 5084

 
Flag Post
Originally posted by Maik50:

Okay there was some kinda error with fortune roulette. Game said error 3003 and this is how it happened: I won daily 3 lucky cards spinned and won more card all the way up to 10, i doubled it and succeeded and when i closed “doubling” window it said that i have 20 lucky cards and 20 bonus and when i tried to exchange my cards to 1000 coins (cost 15 lucky cards) game said “sorry not enough lucky cards”. After that i tried to spin one more time with 7 bets and then that error 3003 camed and game tilted. I refreshed page and when once again opened fortune roulette game showed to me that i got 5 lucky cards but i didnt had any coins. Please fix this bug and can you possibly return my 1000 coins.

Heres my user info:

Username: KnightMike
Server: 2
Playsite: Kongregate
Original amount of coins before roulette: 5084
Amount of coins after roulette: 5084

we checked and before yours is 4084, and after exchange it became 5084. It changed in a sec

 
Flag Post
Originally posted by sevenkan:
Originally posted by Maik50:

Okay there was some kinda error with fortune roulette. Game said error 3003 and this is how it happened: I won daily 3 lucky cards spinned and won more card all the way up to 10, i doubled it and succeeded and when i closed “doubling” window it said that i have 20 lucky cards and 20 bonus and when i tried to exchange my cards to 1000 coins (cost 15 lucky cards) game said “sorry not enough lucky cards”. After that i tried to spin one more time with 7 bets and then that error 3003 camed and game tilted. I refreshed page and when once again opened fortune roulette game showed to me that i got 5 lucky cards but i didnt had any coins. Please fix this bug and can you possibly return my 1000 coins.

Heres my user info:

Username: KnightMike

Ok maybe it was my check/memory mistake or i was too hasty
Server: 2
Playsite: Kongregate
Original amount of coins before roulette: 5084
Amount of coins after roulette: 5084

we checked and before yours is 4084, and after exchange it became 5084. It changed in a sec

 
Flag Post

Every time I attack a wilderness that has Equipment as one of the rewards, I always get a Runka, every single time. It looks like this only happens in server 1.

 
Flag Post

there’s a probability for gaining each kind of equipment. We’ll check if it is a problem or not

 
Flag Post
Originally posted by InfiniteHunter:

Every time I attack a wilderness that has Equipment as one of the rewards, I always get a Runka, every single time. It looks like this only happens in server 1.

Same here, I’m have a load of runka because of this.

 
Flag Post

OMG there is a bug on the hero page, evertime i open it, it screws up the game and i cant do anything after opening it! D:

 
Flag Post
Originally posted by bigbadlee:

OMG there is a bug on the hero page, evertime i open it, it screws up the game and i cant do anything after opening it! D:

It doesn’t screw up the game, its a problem where you’re in full-screen and the Bookmark notification pops up, the game technically freezes. All you have to do is open up the task manager and close the browser your using and re-open it.

 
Flag Post
Originally posted by TheForumer:
Originally posted by bigbadlee:

OMG there is a bug on the hero page, evertime i open it, it screws up the game and i cant do anything after opening it! D:

It doesn’t screw up the game, its a problem where you’re in full-screen and the Bookmark notification pops up, the game technically freezes. All you have to do is open up the task manager and close the browser your using and re-open it.

We checked the hero page. Everything is OK. You may do as TheForumer’s suggestion. If the problem still exists, be free to let us know. Have a good day!

 
Flag Post


I was playing the game, then it lagged. I refreshed, and got this.

 
Flag Post

Crap damnit5 your paladin ad is covering my city selection and i cant choose it now. Fix it

 
Flag Post
Originally posted by Maik50:
Originally posted by sevenkan:
Originally posted by Maik50:
Originally posted by sevenkan:
Originally posted by Maik50:

I cant levelup heroes anymore. I have 706/150 XP on one of my heros and i cant level it up.

Hi, we have updated the version.now the hero is automatically leveled up. please reflesh your brower and see whether the problem still exits. please also supply the info.1, where do you play(kongregate, officail website, facebook), which sever, and your lord name

Refreshing server doesnt help. This bug had already existed a day or more and i have refreshed at least a dozen times and nothing works. I think that its games fault now not mine

Never mind this it works now.

Hi Maik 50, please supply your info.1, where do you play(kongregate, officail website, facebook), 2,which sever, and 3,your lord name 4, more details about the problem

Hi, Maik50. We’ve updated our version. Let me cite an example to make the experience of hero more clear. Hero experience: 1/73. The present experience of hero is 1. When the present experience accumulates to 73, the hero will level up automatically. Therefore, you don’t have to level up by hand. Any other problem, plz be free to tell us. Have a good day!

 
Flag Post
Originally posted by Maik50:

Crap damnit5 your paladin ad is covering my city selection and i cant choose it now. Fix it

Hi, Maik50. Sorry for the trouble making for you. The paladin icon is separated from the icons of cities. Any other problem, be free to tell us. Thanks!

 
Flag Post
Originally posted by InfiniteHunter:


I was playing the game, then it lagged. I refreshed, and got this.

Hi, InfiniteHunter. Is it because of the Internet connection? Would you pls try again to see if this problem still exists? If so, be free to tell us again. We’ll try to figure it out. Thanks!

 
Flag Post
Hi, InfiniteHunter. Is it because of the Internet connection? Would you pls try again to see if this problem still exists? If so, be free to tell us again. We’ll try to figure it out. Thanks!

That’s what I thought before (I was using WiFi). I switched to Ethernet, refreshed, and it still did that. I haven’t seen it since, though. Might’ve just been a temporary problem.

 
Flag Post
Originally posted by InfiniteHunter:
Hi, InfiniteHunter. Is it because of the Internet connection? Would you pls try again to see if this problem still exists? If so, be free to tell us again. We’ll try to figure it out. Thanks!

That’s what I thought before (I was using WiFi). I switched to Ethernet, refreshed, and it still did that. I haven’t seen it since, though. Might’ve just been a temporary problem.

Hi, InfiniteHunter. Would u plz change another browser to have a try? How long have this problem lasted? Since we never met this problem before, we’re trying in fixing it. Your patience will be highly appreciated!

 
Flag Post
Originally posted by sevenkan:
Originally posted by InfiniteHunter:
Hi, InfiniteHunter. Is it because of the Internet connection? Would you pls try again to see if this problem still exists? If so, be free to tell us again. We’ll try to figure it out. Thanks!

That’s what I thought before (I was using WiFi). I switched to Ethernet, refreshed, and it still did that. I haven’t seen it since, though. Might’ve just been a temporary problem.

Hi, InfiniteHunter. Would u plz change another browser to have a try? How long have this problem lasted? Since we never met this problem before, we’re trying in fixing it. Your patience will be highly appreciated!

I was originally using Safari 4.1.2 on my Mac (OS X 10.4.11). I switched to Firefox 3.6.12 on my PC (Windows XP Professional SP3), but like I said before, it appears to be an isolated incident, as I haven’t seen that screen since.

 
Flag Post

Hi,

The easy send coins button (byt the G-cahs button) is black on my game. i dont know why. So i cant send coins easily to friends…

 
Flag Post
Originally posted by Grkmori:

Hi,

The easy send coins button (byt the G-cahs button) is black on my game. i dont know why. So i cant send coins easily to friends…

Yes, I noticed that, and also the highscores are being submitted again, they probably re-implemented the Kongregate API.

 
Flag Post

for some reason when the game starts, all I see is the city with all of the buildings gone and the town hall and wall at lv 0. Is this some sort of connection problem?

 
Flag Post
Originally posted by InfiniteHunter:
Originally posted by sevenkan:
Originally posted by InfiniteHunter:
Hi, InfiniteHunter. Is it because of the Internet connection? Would you pls try again to see if this problem still exists? If so, be free to tell us again. We’ll try to figure it out. Thanks!

That’s what I thought before (I was using WiFi). I switched to Ethernet, refreshed, and it still did that. I haven’t seen it since, though. Might’ve just been a temporary problem.

Hi, InfiniteHunter. Would u plz change another browser to have a try? How long have this problem lasted? Since we never met this problem before, we’re trying in fixing it. Your patience will be highly appreciated!

I was originally using Safari 4.1.2 on my Mac (OS X 10.4.11). I switched to Firefox 3.6.12 on my PC (Windows XP Professional SP3), but like I said before, it appears to be an isolated incident, as I haven’t seen that screen since.

Hi, InfiniteHunter. We want to find out the reason, but we never met this problem when playing. We need ur help by trying playing in other servers and platform (www.lordofages.com) to see the situation. Need more info of this problem. Thanks!

 
Flag Post
Originally posted by Grkmori:

Hi,

The easy send coins button (byt the G-cahs button) is black on my game. i dont know why. So i cant send coins easily to friends…

Hi, Grkmori. Plz tell us ur info: 1)You play in kongregate, right? 2)Which server do you play? 3)Your lordname. Also you may try refreshing ur computer or re-log in the game to see whether it works or not. Thanks!

 
Flag Post
Originally posted by redwasp28:

for some reason when the game starts, all I see is the city with all of the buildings gone and the town hall and wall at lv 0. Is this some sort of connection problem?

Hi, redwasp28. Will this situation last for a very long time after entering the game? Will all things come back to normal after a while? Would u log out and log in again to have a try? Plz tell us ur info:1) Your play in kongregate, right? 2) Which server do u play? 3) ur lordname. Thank you!

 
Flag Post
Originally posted by sevenkan:
Originally posted by redwasp28:

for some reason when the game starts, all I see is the city with all of the buildings gone and the town hall and wall at lv 0. Is this some sort of connection problem?

Hi, redwasp28. Will this situation last for a very long time after entering the game? Will all things come back to normal after a while? Would u log out and log in again to have a try? Plz tell us ur info:1) Your play in kongregate, right? 2) Which server do u play? 3) ur lordname. Thank you!

I had to log in several times and most of the time the same thing happens all over.
1)Yes
2)server 4
3)Geondalon
and waiting 30 minutes dosen’t help