Game Lag (locked)

3 posts

Flag Post

Is anybody else having lag issues other than me?
And is it the game or my computer?

 
Flag Post

I finally found a soloution and it isn’t permanent or complicated.
Click your home button and right click on ‘Computer’ then go to properties.
Then click on Advanced Settings to the right.
After that choose ‘For best Performence’, apply, then your done.
(You can change it back whenever you like)

 
This post has been removed by an administrator or moderator