Game Bugs page 14

3089 posts

Flag Post

Dying without Protection Ring, no penalty.

Upon death, it says "Now say thanks to your Protection ring!" even though I was not wearing the Protection ring. I lost no rings or rank exp. I was wearing the Power ring. One other person in chat had it happen to him, also with the Power ring on (just in case that isn't a coincidence).

This happened on the newest version, just after this dialogue from chat:
Tukkun: Fixed a bug related to MBR.
ChaosII7: Is it big enought to refresh for?
Tukkun: Just unintended death penalty.

ChaosII7 | 139,000 / 4,871,822,524,835 | v1,447 | WIN 11,0,1,152

 
Flag Post

undefined

Two daily bonusses on one day

I got my first daily bonus on 00.00, then went to sleep a bit later. Woke up around 10 and played a bit. When i was pressing the button for a quest, and around 2k clicks and time 12.09 i got a second daily bonus. Everything was reset as usual (quest cost, daily button clicks) and my blue trees had a harvest time of 106835:14:47 and counting down. I didn't change system clock or something, was just playing the game.

Phantompje | 1,945 / 24,522,486,231 | v1,447 | WIN 11,1,102,63

 
Flag Post
Originally posted by Phantompje:

undefined

Two daily bonusses on one day

I got my first daily bonus on 00.00, then went to sleep a bit later. Woke up around 10 and played a bit. When i was pressing the button for a quest, and around 2k clicks and time 12.09 i got a second daily bonus. Everything was reset as usual (quest cost, daily button clicks) and my blue trees had a harvest time of 106835:14:47 and counting down. I didn't change system clock or something, was just playing the game.

Phantompje | 1,945 / 24,522,486,231 | v1,447 | WIN 11,1,102,63

Happens when you put your computer to sleep / hibernate mode. Just replant your trees and deal with the daily bonuses, I guess.

 
Flag Post

Corruption doesn’t show up

I was doing the Stadium until ~15:44:40 when I went to the Battle Arena's pub to try and enter the corruption. The 45'th minute ticks, no invitation to the corruption. Oh, and I did NOT enter the corruption once today yet.

Screenshot of problem:

http://i41.tinypic.com/25jdvk6.jpg


Mebomb | 3,250 / 114,457,619,104 | v1,447 | WIN 11,1,102,55

 
Flag Post

undefined

My daily bonus reset without me breaking it.

I posted a bug earlier today that i got an extra daily bonus, without entering a new day. Now its 00.00 and i got a real daily bonus. Except it has been reset to day 1, only 1 reward to pick and 36 bc, while i had a streak going of about 40 days. Also, when i press Ctrl+s i can see 1 day where i got 0 xp. That day never occured though. I didnt change anything about my system clock or anything like that.

Phantompje | 2,030 / 27,866,608,753 | v1,447 | WIN 11,1,102,63

 
Flag Post
Originally posted by Tukkun:
Originally posted by Phantompje:

undefined

Two daily bonusses on one day

I got my first daily bonus on 00.00, then went to sleep a bit later. Woke up around 10 and played a bit. When i was pressing the button for a quest, and around 2k clicks and time 12.09 i got a second daily bonus. Everything was reset as usual (quest cost, daily button clicks) and my blue trees had a harvest time of 106835:14:47 and counting down. I didn't change system clock or something, was just playing the game.

Phantompje | 1,945 / 24,522,486,231 | v1,447 | WIN 11,1,102,63

Happens when you put your computer to sleep / hibernate mode. Just replant your trees and deal with the daily bonuses, I guess.

When I went to sleep I shut my computer down, I didn’t put it on hibernate or sleep. I started my computer when I woke up, and the daily bonus occured after around 2 hours of playing, I’m sure my computer didn’t hibernate/sleep in the meantime.

Edit: TheChaosNinja: These are two seperate posts, one new bug, and one reaction on a previous one. The edit button would only cause confusion here.

 
Flag Post

No double posting. Use the edit button.

 
Flag Post

Wrong Acheivements

The acheivement screen gives me acheivements early.
Such as tree profits, crafting material collection, and tree harvests.

jake111299 | 362 / 157,986,132 | v1,447 | WIN 11,1,102,55

 
Flag Post

The recent update made some of the achievements harder to get. Any previously gotten will still be kept.

 
Flag Post
Originally posted by Phantompje:
Originally posted by Tukkun:
Originally posted by Phantompje:

undefined

Two daily bonusses on one day

I got my first daily bonus on 00.00, then went to sleep a bit later. Woke up around 10 and played a bit. When i was pressing the button for a quest, and around 2k clicks and time 12.09 i got a second daily bonus. Everything was reset as usual (quest cost, daily button clicks) and my blue trees had a harvest time of 106835:14:47 and counting down. I didn't change system clock or something, was just playing the game.

Phantompje | 1,945 / 24,522,486,231 | v1,447 | WIN 11,1,102,63

Happens when you put your computer to sleep / hibernate mode. Just replant your trees and deal with the daily bonuses, I guess.

When I went to sleep I shut my computer down, I didn’t put it on hibernate or sleep. I started my computer when I woke up, and the daily bonus occured after around 2 hours of playing, I’m sure my computer didn’t hibernate/sleep in the meantime.

Edit: TheChaosNinja: These are two seperate posts, one new bug, and one reaction on a previous one. The edit button would only cause confusion here.

Let me take a guess here and tell you what probably happened. You probably had your computer clock set up with wrong date, then it updated automatically from the internet and that made you jump a few days/months/years. If that is the case, it shouldn’t happen again so no need to worry.

 
Flag Post
Originally posted by Mebomb:

Corruption doesn’t show up

I was doing the Stadium until ~15:44:40 when I went to the Battle Arena's pub to try and enter the corruption. The 45'th minute ticks, no invitation to the corruption. Oh, and I did NOT enter the corruption once today yet.

Screenshot of problem:

http://i41.tinypic.com/25jdvk6.jpg


Mebomb | 3,250 / 114,457,619,104 | v1,447 | WIN 11,1,102,55

You don’t ALWAYS get an invite

 
Flag Post

Mini-Garden is there when I didn’t buy it.

I did not purchase the Mini-Garden, and it was there. I thought it was some kind of promotional gift, or something I got from the mystery boxes, but I just wanted to be sure.

Switchblade109 | 110 / 4,461,242 | v1,448 | WIN 11,1,102,63

 
Flag Post

You can get it from a certain quest.

 
Flag Post

Unfinished achievements are green & title changeable

All achievements with 100% progress green & title changeable.
Most unfinished acheivements red & can't change title to.
A few acheivements are green & title changeable but fraction/percentile still less than 100%
Haven't tried to finish green unfinished acheivements yet.

fluffybunny1 | 826 / 1,879,245,565 | v1,448 | WIN 11,1,102,62

 
Flag Post
Originally posted by fluffybunny1:

Unfinished achievements are green & title changeable

Originally posted by TheChaosNinja:

The recent update made some of the achievements harder to get. Any previously gotten will still be kept.

 
Flag Post

Enhancing on 100% success-rate didn’t work

enhanced a weapon with a rock, which success rate was 100%. it failed and my weapon broke instead of being enhanced.

Greetings,
Smopfer

Smopfer | 255 / 55,396,314 | v1,448 | WIN 11,1,102,62

 
Flag Post
Originally posted by Smopfer:

There’s a reduction of success for each previous enhancement. The “real” success rate is shown when you hover over the item right before enhancement.

Also: “LOL BUG?”

 
Flag Post

Garden achievements unlocked early

Several garden-related achievements have been unlocked too early on my file. I currently have 4162 tree harvests, but have the 25000 harvest "Garden King" achievement (and all lesser achievements in the series) unlocked. Also, I have 1,961,552,806 total tree income, but I have the 50,000,000,000 tree income "Master Harvester" achievement (and all lesser achievements in the series) unlocked. Also, I have 25880 unspent garden points, but have the 50000 point "Garden Point Hoarder" achievement unlocked. The total progress toward the achievements still displays correctly. I do not know when or how these achievements were unlocked, only that I should not have them yet.

Xanfinro | 1,144 / 4,985,788,527 | v1,448 | WIN 10,3,183,7

 
Flag Post
Originally posted by Xanfinro:

Look three posts up…

 
Flag Post

Feature shop scrolling

When we hold the right arrow key while pressing the right arrow in the shop it shows a little bit of another fishing game(didn't know what to call it).

Screenshot of problem:

http://img802.imageshack.us/img802/9365/antiidlebug.jpg


18ml | 603 / 729,942,569 | v1,448 | WIN 11,1,102,62

 
Flag Post

wrong display

well i died and i didnt have the protection ring, but it still said now say thanks to your protection ring, no 10% loss but the ring might have been removed.

nowaitforme101 | 1,832 / 20,505,380,636 | v1,448 | WIN 11,1,102,55

 
Flag Post

Mana abilities sometimes using pixels

Sometimes, in the Battle Arena, any ability that costs MP will use less MP and swallow pixels instead (never more than a few dozen for each cast). I have tried refreshing, the "problem" stayed. It only went away after my MP changed (after a level up, a rank up or a ring/red dot, I have not yet directly invested pixels in MP stat), although once even that did not change things. It got better after I came back from idling though. I also think it appeared the same way, with level ups or power ups.
All this led me to think that this might have to do with stats, but you are the creator :)

This did happen maybe 4-5 times to me, and I found nothing relevant in the forums.
It is pretty hard to screenshot this, sorry.

Valmoer | 2,779 / 71,508,885,752 | v1,448 | WIN 11,1,102,55

 
Flag Post
Originally posted by nowaitforme101:

wrong display

well i died and i didnt have the protection ring, but it still said now say thanks to your protection ring, no 10% loss but the ring might have been removed.

nowaitforme101 | 1,832 / 20,505,380,636 | v1,448 | WIN 11,1,102,55

If you were in MBR, you don’t lose anything when dying. It still shows that message though.

 
Flag Post

No rare spawns on Smiley Island

I've been anti-idling in SI for an hour with no rare spawns at all. Autoattack is on, casual difficulty. Got my only SI AI equipped. In a 15 minute time-span I've killed 168 monsters with no increase in my rare monsters kill count.
I've tried refreshing and turning off autoattack, but with no change. I get rare spawns in Dragon Cave, where I've mastered all AIs

Noktan | 4,823 / 373,933,716,414 | v1,448 | WIN 11,1,102,62

 
Flag Post

Edited. not a bug. need to buy glasses.