Game Bugs page 81

2754 posts

Flag Post

Temporary items expired – based on update 1576 should not have done,

Not sure if bug or not: Update 1576 stated: All temporary items without “Cannot apply Life Rock” tag are now permanent (except Finalized items). Life Rocks are removed. however my Chuck Norris armor has all just expired  -  I had it before the update and none of it is finalized.

EdHunter | 152,648 / 123,844,444,080 | [d3]–23 | F0 | v1,586 | WIN 11,6,602,180 | Tue Apr 2 17:02:58 GMT+0100 2013

 
Flag Post
Originally posted by EdHunter:

Temporary items expired – based on update 1576 should not have done,

Not sure if bug or not: Update 1576 stated: All temporary items without “Cannot apply Life Rock” tag are now permanent (except Finalized items). Life Rocks are removed. however my Chuck Norris armor has all just expired  -  I had it before the update and none of it is finalized.

EdHunter | 152,648 / 123,844,444,080 | [d3]–23 | F0 | v1,586 | WIN 11,6,602,180 | Tue Apr 2 17:02:58 GMT+0100 2013

Chuck Norris armor used to have “Cannot Apply Life Rocks” tag. It does not have it anymore because life rocks don’t exist anymore.

 
Flag Post

Quest List Graphical Error

In the list of quests, the name of the daily quest "Corruption Cleansing" overlaps with the icon that labels it as a daily quest (the box containing the word "Daily").

justinkal | 3,759 / 177,119,177,304 | [d1]–715 | F0 | v1,586 | WIN 11,6,602,180 | Tue Apr 2 11:58:20 GMT-0500 2013

 
Flag Post

Every time I get an attendance box, adobe flash crashes

Adobe flash crashes then I redo daily bonus and I don't get my attendance box back

betterplayer | 2,552 / 55,423,075,897 | [d1]–1,357 | F0 | v1,586 | WIN 11,6,602,180 | Wed Apr 3 06:57:36 GMT-0500 2013

 
Flag Post

Dragon of Wisdom typo

Dragon says "incresaed" instead of "increased". Screenshot included, 292.

Screenshot of problem:

https://dl.dropbox.com/u/96347329/atgtypo.png


qyoumazter | 4,933 / 400,237,566,043 | [d1]–1,554 | F0 | v1,586 | MAC 11,6,602,180 | Fri Apr 5 14:40:19 GMT+0400 2013

 
Flag Post

Error code 540838

I'm not even sure if something happened. I just saw the error message and figured I would report it. I had just finished playing the balance arcade game, and it popped up in the breaking news box.

Screenshot of problem:

http://i.imgur.com/ULtf5jZ.png


EtchenBa | 8,299 / 1,905,053,893,187 | [d1]–1,938 | F0 | v1,586 | WIN 11,6,602,180 | Fri Apr 5 04:35:39 GMT-0700 2013

 
Flag Post

Looks like it’s the result of time jumping too far ahead of what the game has stored.

EDIT for below: Shouldn’t be. GMT-0700 already went through DST, unless it’s in SA somewhere. Usually not on a Friday morning either.

 
Flag Post

DST, by any chance? Or maybe the game considers it already, dunno.

 
Flag Post

DST doesn’t change the system clock, only the time zone.

 
Flag Post

Gained: undefined???

When I opened a Pixelated Mystery Box, I got this message by doing that: "Gained: undefined!" I got all of the possible prizes from the Pixelated Mystery Box, except for the second one(under Weapon Bonus: Type C), and none of the other prizes says "undefined."

BtjCraft | 3,277 / 117,327,809,378 | [d1]–542 | F2 | v1,586 | WIN 10,1,53,64 | Fri Apr 5 23:54:18 GMT-0500 2013

 
Flag Post

Guess I should bring this one to this page too.

Originally posted by dArkArtIst:

Pixelated Box Reward = undefined

Reminder for those posting:

Originally posted by crazye97:

The issue: Both Life Rocks were removed, while only one (Diamond Pickaxe) was added, prizes were moved up, and the rest weren’t, leaving prize 15 blank.

If you don’t want to risk getting nothing, don’t open your PMBs until a fix comes.

 
Flag Post

mining while semi-idling

Occasionally, when mining by spamming quick attack constantly and looking at another window, when I come back to check it will give the whole "you will die of exhaustion" message. however, if i stop pressing x for a few seconds, the message pops back up due to poison damage, attacking again after ~10 seconds, or robacon's attack on a new crystal. Sometimes i even die because of this. If i had already died from exhaustion, then go back to the training zone, even after releasing the quick attack key, I will die of exhaustion when robacon (or I) attacks the new crystal. 

pillar265 | 2,648 / 61,917,267,607 | [d1]–1,440 | F0 | v1,586 | WIN 11,6,602,180 | Sun Apr 7 09:10:55 GMT-0400 2013

 
Flag Post

Make sure Auto Fight is off, you’re not cheating, and the attacks completely stop.

 
Flag Post
Originally posted by pillar265:

mining while semi-idling

Occasionally, when mining by spamming quick attack constantly and looking at another window, when I come back to check it will give the whole "you will die of exhaustion" message. however, if i stop pressing x for a few seconds, the message pops back up due to poison damage, attacking again after ~10 seconds, or robacon's attack on a new crystal. Sometimes i even die because of this. If i had already died from exhaustion, then go back to the training zone, even after releasing the quick attack key, I will die of exhaustion when robacon (or I) attacks the new crystal. 

pillar265 | 2,648 / 61,917,267,607 | [d1]–1,440 | F0 | v1,586 | WIN 11,6,602,180 | Sun Apr 7 09:10:55 GMT-0400 2013

Press all the keys involved in BA while AI-TG has focus. q w a s d f z x c v b

 
Flag Post

Still only getting 75% EXP while 1.5x EXP multiplier is activated

While both EXP and Coin 1.5x multipliers are active, I'm getting the 1.5x coin as normal, but EXP is getting cut to 0.75.  For example, after killing a monster in BA, the log states: (+5,588,034 EXP | +398,225 Coins).  But at the top of the screen I see +4,191,025 EXP flashed next to my level, and +597,337 flash next to my Coins.  Random info: While this has been happening, I have the Idlebot card activated, 50/50 in BA reward skill, and about 525% exp from equipment bonuses.

Screenshot of problem:

http://puu.sh/2wiwo


DoubleDigger | 9,000 / 2,654,573,703,816 | [d1]–1,613 | F1 | v1,587 | WIN 11,6,602,180 | Mon Apr 8 10:46:47 GMT-0500 2013

 
Flag Post

You’re at level 9000, which normally imposes a 50% penalty to your exp rate. 1.5 *.5 = .75

 
Flag Post

TFCG bug related with

In TFCG, when an opponent plays a monster card right after the previous one has died,
 the new monster inherits the previous monster's "poison damage" and "the number of to-be-frozen turns".
 This had happened to me several times but finally I managed to take a screenshot of it.
In this case, 1: opponent plays Awesome Face (= AF1) 2: player plays Lightning, kills AF1
 3: opponent instantly plays Awesome Face (= AF2), AF2 inherits the poison damage AF1 had. AF2 now has 2 poison damage.
A bug considered to have the same cause could be found in forum, although this one might be outdated:http://www.kongregate.com/forums/60/topics/221927?page=26#posts-5949064

Screenshot of problem:

http://oi45.tinypic.com/312zhgw.jpg


RED_googoo | 168,133 / 2,689,737,071,119 | [d2]–51 | F0 | v1,587 | WIN 11,6,602,180 | Wed Apr 10 12:06:01 GMT+0900 2013

 
Flag Post

Error 74325922 after loading

After logging in today I instantly got the Errorcode 74325922 (see screenshot). What does this mean?
(disregard the zero-ed Stadium-skills. Those are from my IMP-Ascension)

Screenshot of problem:

http://i.imgur.com/nEqYh9H.jpg


Snowman25 | 76,896 / 2,186,054,476,087 | [d3]–963 | F0 | v1,587 | WIN 11,6,602,180 | Wed Apr 10 22:07:21 GMT+0200 2013

 
Flag Post
Originally posted by Snowman25:

Error 74325922 after loading

After logging in today I instantly got the Errorcode 74325922 (see screenshot). What does this mean?
(disregard the zero-ed Stadium-skills. Those are from my IMP-Ascension)

Snowman25 | 76,896 / 2,186,054,476,087 | [d3]–963 | F0 | v1,587 | WIN 11,6,602,180 | Wed Apr 10 22:07:21 GMT+0200 2013

That means your system clock was incorrect and it updated to correct time just after you opened the game. It jumped 20.6 hours (74325922 ms) since the game previously checked.

That, or you left the computer on sleep mode when the game screen was open (that causes some problems with features that depend on system clock, please don’t do that). Or you changed system clock manually.

PS I find it stupid funny that the bug report screen tells you not to report “bugs” related to system clock change, yet the internal error display message for that kind of thing has no way of identifying what it is without asking about it here.

 
Flag Post

Looted outfit has unobtainium enhancement level 20

Well title says it all. Reporting it, even if it has no effect whatsoever.

Screenshot of problem:

http://image.noelshack.com/fichiers/2013/15/1365700905-bug-lol.png


DevilNeverCries | 97,309 / 1,301,323,651,507 | [d1]–35 | F0 | v1,589 | WIN 11,5,502,135 | Thu Apr 11 19:25:12 GMT+0200 2013

 
Flag Post

Shift to sell in battle arena (also shift-k) version 1590

SHIFT clicking does not sell in battle arena in version 1590.
SHIFT - K will sell things that SHIFT alone previously used to sell.
things that used to take SHIFT-K to sell cannot be sold.


brennius | 5,536 / 565,624,290,263 | [d1]–1,012 | F0 | v1,590 | WIN 11,6,602,180 | Fri Apr 12 01:03:48 GMT-0400 2013

 
Flag Post

Unable sell a item while pressing shift+k, not protected.

I'm trying to sell a worst version of the Blue Hat of Loot but even while pressing shift+k, it doesn't go away.

And even after refreshing the page, and I tried it again, but it still doesn't work.

AkaSmiley | 6,410 / 877,843,432,295 | [d1]–1,560 | F0 | v1,590 | WIN 11,7,700,178 | Fri Apr 12 01:11:52 GMT-0400 2013

 
Flag Post

1591 is out, should work properly.

 
Flag Post

event mystery identifier disappears on normal use

as is visible on screenshot. was using identifier from BA-menu after retrieving it from the storage and it disappeared like an ordinary identifier

Screenshot of problem:

http://img853.imageshack.us/img853/664/identifiergone.png


kanne10 | 38,547 / 2,080,914,721,839 | [d1]–101 | F3 | v1,589 | WIN 11,7,700,179 | Fri Apr 12 11:56:48 GMT+0200 2013

 
Flag Post

Storing (or attempting to change bonuses on) an [S] and/or [I] item removes the [S] and/or [I], thus making it single-use and restricted, since the only place that stores the specific codes is your main inventory. Don’t do it yet.

EDIT: Italicized word.

EDIT2: It’s fixed.