Game Bugs page 41

3176 posts

Flag Post
Originally posted by piqj105:

There is no complete lack of boost depletion. There will always be some minute amount of depletion.

There has to be a point where there is a complete lack of boost depletion, because a negative amount of ants generates boosts.

 
Flag Post
Originally posted by UpsetFisherMAN:
Originally posted by piqj105:

There is no complete lack of boost depletion. There will always be some minute amount of depletion.

There has to be a point where there is a complete lack of boost depletion, because a negative amount of ants generates boosts.

I’d guess it would be -1 ants, not 0.

 
Flag Post

Shut up.

I will say it again: stop acting like you understand stuff you don’t know shit about. If you got to a conclusion from pure guessing there’s 99.9% chance you’re wrong.

 
Flag Post
Originally posted by brawlmaster12344:

Odd purple squares in BA armor and weapons screen

There are strange purple squares in my weapons and armor menus. Refreshing did not fix it.

Screenshot of problem:

http://i.imgur.com/8UBVi.png


brawlmaster12344 | 5,399 / 524,533,621,676 | [d1]–1,005 | F0 | v1,499 | WIN 11,2,202,233

I just got this as well. I find that I can move the purple blocks around by swapping it with items.

 
Flag Post

Flame Mosquito not working as intended in FCG

Card description says it deals 2 poison damage per turn; level 6 enemy player Fate used it, and my poison counter never went above 2 (though I guess I shouldn't complain... I won the match).  EDIT: Now that I think of it, I was playing Fate... maybe Rebirth or something along those lines replaced the poison ability.

CAdamH | 24,989 / 414,030,534,267 | [d1]–134 | F0 | v1,499 | WIN 11,3,300,271

 
Flag Post
Originally posted by CAdamH:

Flame Mosquito not working as intended in FCG

Card description says it deals 2 poison damage per turn; level 6 enemy player Fate used it, and my poison counter never went above 2 (though I guess I shouldn't complain... I won the match).

CAdamH | 24,989 / 414,030,534,267 | [d1]–134 | F0 | v1,499 | WIN 11,3,300,271

Your opponent replaced its Mosquito’s poison ability with something else. This is intended.

 
Flag Post
Originally posted by jarjarbuggle:
Originally posted by brawlmaster12344:

I just got this as well. I find that I can move the purple blocks around by swapping it with items.

So did I…could all these sudden bugs be a sign?

 
Flag Post
Originally posted by piqj105:
Originally posted by jarjarbuggle:
Originally posted by brawlmaster12344:

I just got this as well. I find that I can move the purple blocks around by swapping it with items.

So did I…could all these sudden bugs be a sign?

No.

 
Flag Post

Weird Purple Backgrounds on Items

I was playing some arcade and got some achievements, when I went back to check on my pyrabow's expirey and saw this. This also happens to most spots in my accessory and armor tabs.

(very late edit): Noticed this was already reported, and thanks for fixing Tukkun.

Screenshot of problem:

http://i.imgur.com/IpDme.png


cool12309 | 2,528 / 53,869,797,203 | [d1]–1,111 | F0 | v1,499 | WIN 11,3,300,271

 
Flag Post

A bug fix was uploaded for the purple inventory bug and Awesome Adventures EXP.

The nerfs were NOT implemented with this bug fix version. You can refresh and continue playing as usual.

 
Flag Post

Inexplicable loss of daily bonus streak

It's happened a few times before but I always figured I lost power (which happens sometimes) but this time I've been on my computer constantly for the last few days and I know I haven't lost power; my streak was intact yesterday and AI:TG was running fine this morning but when I got home today my streak was broken somehow.

It's not a big deal; I don't expect any kind of reimbursement (game funds, obviously) I just thought you should know about it.

Xyponx | 5,914 / 689,542,659,302 | [d1]–1,749 | F1 | v1,495 | WIN 11,3,300,271

 
Flag Post
Originally posted by Xyponx:

Inexplicable loss of daily bonus streak

It's happened a few times before but I always figured I lost power (which happens sometimes) but this time I've been on my computer constantly for the last few days and I know I haven't lost power; my streak was intact yesterday and AI:TG was running fine this morning but when I got home today my streak was broken somehow.

It's not a big deal; I don't expect any kind of reimbursement (game funds, obviously) I just thought you should know about it.

Xyponx | 5,914 / 689,542,659,302 | [d1]–1,749 | F1 | v1,495 | WIN 11,3,300,271

http://www.kongregate.com/forums/60-anti-idle-the-game/topics/221927-game-bugs?page=40#posts-6305548

 
Flag Post

garden trees vanish

4 plots, and when I plant trees after only 3-6 seconds they vanish saying expired. I can't hope this continues with future trees. And I've tried relogging and it still persists.
A screenshot would not help as it would show an empty garden. Please let me know what info I can provide to assist in solving this issue.

badrelgnsf | 494 / 402,334,767 | [d1]–34 | F0 | v1,499 | WIN 11,4,402,265

 
Flag Post

Doom ant sprayer 2012 does not reset on impossible ascension

When you ascend, you keep the doom ant sprayer 2012. You can't use it until you purchase the other ant sprayer, but once you have that one, you can ctrl-click to get to -99 ants.

Aurian | 199,000 / 2,898,264,065,167 | [d1]–453 | F0 | v1,499 | WIN 10,3,183,20

 
Flag Post

Boost not staying at max with no ants.

I currently have a max boost of 1024% and when I purchase "No Ants" for a day from the special shop and max the boosts, occasionally the boost drops from 1024% to 1023%. Now, I'm not really bother by the loss of 1%, I just couldn't understand why it was doing that and thought you may like to know.

walkerboh1213 | 1,946 / 24,566,442,069 | [d1]–551 | F0 | v1,499 | WIN 11,3,31,232

 
Flag Post

Unique enhancer description

There is a word missing from the description of the unique enhancers in the crafting menu, presumably 'add'. Currently it reads "Unlike other enhancers, it doesn't to the enhancement count of the item."

SolidJim | 22,741 / 68,619,501,128 | [d1]–21 | F0 | v1,498 | WIN 11,3,300,271

 
Flag Post
Originally posted by walkerboh1213:

Boost not staying at max with no ants.

I currently have a max boost of 1024% and when I purchase "No Ants" for a day from the special shop and max the boosts, occasionally the boost drops from 1024% to 1023%. Now, I'm not really bother by the loss of 1%, I just couldn't understand why it was doing that and thought you may like to know.

walkerboh1213 | 1,946 / 24,566,442,069 | [d1]–551 | F0 | v1,499 | WIN 11,3,31,232

This is probably something with the temp boost system. If you have less than 0.2% temp boost it will deplete 0.2% anyway, and then it waits until next check to zero it if it’s lower than 0. That means for a short time your max boost will add with the negative temp boost, and you’ll have less max boost than you should have.

You didn’t lose a whole 1%, it probably was just around 0.01% (the system was made to show the rounded down number).

 
Flag Post

[kinne] Found the reason for daily bonus reset glitch. Just letting you know that if you keep the window open for a few days, you don’t get daily bonuses.

[Tukkun] The problem is known to possibly happen due to low FPS, or game not running at intended speed.

Yes, I think you’re both right. It happened to me today again.
I noticed that the FPS was very low. This (the low FPS) seems to happen every
time I leave the game running for a few days. Anybody’s guess as to why
- it could be a common deterioration problem like memory fragmentation, or some dumb thing
like a Flash update check that goes haywire. Or an actual bug in the game (e.g. a memory leak.)

 
Flag Post
Originally posted by McFig:

[kinne] Found the reason for daily bonus reset glitch. Just letting you know that if you keep the window open for a few days, you don’t get daily bonuses.

Mine has been open for several days now, I’ve gotten the bonus every day.

 
Flag Post

Session limits are capped at 14 days. Also, if your “time played” due to lag, hibernation, etc. shifts past 2 days (I believe?), you stop getting bonuses.

 
Flag Post

Bonus machine bug

Open the bonus changing machine
Use map to fast travel 
You will change location but screen with bonus changing options will remain open.

Not a big thing.

Maciej | 17,773 / 1,565,692,700,412 | [d1]–485 | F0 | v1,499 | WIN 11,3,300,271

 
Flag Post

Pet mystery effect gives bacon even with robrocolli

It's really a small bug, but when you use your pet mystery effect, it'll say that you got bacon, but I have robrocolli equiped. Aright thanks!

poik007 | 38,363 / 1,949,977,882,943 | [d1]–819 | F0 | v1,499 | WIN 11,4,402,265

 
Flag Post

Rage Speed/Panic Skillbook incorrect label

I noticed a skill book dropped while in Smiley Island.  The skillbook was labeled as "Panic". I was unable to locate this skill in my skills menu.  After asking the folks in room 1, i was informed that Panic was renamed to Rage Speed.

The bug seems to be that the skill book still reflects the old name and did not update to the new "Rage Speed" name.

Deadcow | 4,853 / 380,959,267,819 | [d1]–953 | F0 | v1,499 | WIN 11,3,300,270

 
Flag Post

Graphical bug in fishing

When hovering over the text for a regular energy drink, things are normal. When you drink one, (at least when you drink one while you've hit the cap of 5 drinks for the day) a space between two words will vanish. I was able to repeat this several times.

Screenshot of problem:

http://i49.tinypic.com/mvhmw8.png


Picklebreath | 25,930 / 694,944,170,831 | [d1]–155 | F0 | v1,499 | WIN 11,4,402,265

 
Flag Post

Explosion Crate Bug

I bought and opened a couple of exp crates, and I got a lvl. 2 Weapon Speed Rock, but it says in the prizes list that you can only get a lvl. 1 Weapon Speed Rock. Help?

arit3 | 2,709 / 66,241,828,468 | [d1]–392 | F1 | v1,499 | WIN 11,4,402,265