Game Bugs page 43

3025 posts

Flag Post

Robroccoli “rank up” message lists him as Robacon

If you switch Robacon to Robroccoli, he's called Robroccoli and Bacon is called Broccoli ~everywhere -- except the "rank up" message.

Rancid83 | 5,531 / 563,961,917,751 | [d1]–1,199 | F0 | v1,499 | WIN 11,2,202,235

 
Flag Post

Battle Arena & Fishing Lag

When attempting to fight in the Battle Arena, the game lags so badly it is impossible to pick up any items, and difficult to even leave the battle arena. There is a several second delay between actions and seeing it happen in game. I have also been having problems with attempting to sell/recycle items in Fishing. I have not noticed it in any other parts of the game. Other games on Kongregate do not lag either; neither do any other websites. I have tried refreshing the webpage (several times), restarting the computer (again, several times) and even defragmenting my hard drive just to make sure it is not my computer. The problem persists and it is only in game.

affinity_of_time | 4,898 / 391,774,782,574 | [d1]–1,714 | F0 | v1,499 | WIN 11,4,402,278

 
Flag Post
Originally posted by Rancid83:

Robroccoli “rank up” message lists him as Robacon

If you switch Robacon to Robroccoli, he's called Robroccoli and Bacon is called Broccoli ~everywhere -- except the "rank up" message.

Rancid83 | 5,531 / 563,961,917,751 | [d1]–1,199 | F0 | v1,499 | WIN 11,2,202,235

No, not a bug. The triangles broke the display.

 
Flag Post
Originally posted by affinity_of_time:

Battle Arena & Fishing Lag

When attempting to fight in the Battle Arena, the game lags so badly it is impossible to pick up any items, and difficult to even leave the battle arena. There is a several second delay between actions and seeing it happen in game. I have also been having problems with attempting to sell/recycle items in Fishing. I have not noticed it in any other parts of the game. Other games on Kongregate do not lag either; neither do any other websites. I have tried refreshing the webpage (several times), restarting the computer (again, several times) and even defragmenting my hard drive just to make sure it is not my computer. The problem persists and it is only in game.

affinity_of_time | 4,898 / 391,774,782,574 | [d1]–1,714 | F0 | v1,499 | WIN 11,4,402,278

You might want make reading a priority. The bug window specifically says not to report lag.

 
Flag Post
Originally posted by affinity_of_time:

Battle Arena & Fishing Lag

When attempting to fight in the Battle Arena, the game lags so badly it is impossible to pick up any items, and difficult to even leave the battle arena. There is a several second delay between actions and seeing it happen in game. I have also been having problems with attempting to sell/recycle items in Fishing. I have not noticed it in any other parts of the game. Other games on Kongregate do not lag either; neither do any other websites. I have tried refreshing the webpage (several times), restarting the computer (again, several times) and even defragmenting my hard drive just to make sure it is not my computer. The problem persists and it is only in game.

affinity_of_time | 4,898 / 391,774,782,574 | [d1]–1,714 | F0 | v1,499 | WIN 11,4,402,278

Such an annoying problem. It’s caused by an update in flash which somehow makes things significantly worse instead of better. Try this link. Downgrading should fix everything up.
http://support.mozilla.org/en-US/kb/flash-113-crashes

 
Flag Post

Consecutive Days Reset

For two days in a row now, I get my consecutive days bonus at midnight, but then about 40 minutes later the bonus comes up again but my number of days has been reset down to two. I thought it was just a one time thing yesterday, but it happened again. Thanks.

walkerboh1213 | 2,682 / 64,277,656,072 | [d1]–950 | F0 | v1,499 | WIN 11,3,31,331

 
Flag Post

Crystals of rarity/ultimate rarity and loot magnet

In SD chest sometimes we can find multiple crystals in chests, some of them are pulled my DR, some are bouncing as ignoring loot magnet (usually 2 goes to me, 1 bounces) 

Maciej | 19,000 / 2,675,053,589,872 | [d1]–769 | F0 | v1,499 | WIN 11,4,402,265

 
Flag Post

Day lasted less than two hours

Shortly after midnight, I collected my daily rewards, purchased the double quest rewards, activated some cards, and claimed my daily "gift" quests.  Less than two hours later, I came back and was given another round of daily rewards!  Everything indicated that it was a new day - my cards were no longer active, my gifts were available, and I had to rebuy double quest rewards.  The cards I used and quest tokens I spent were gone.

OverlordLork | 14,631 / 330,985,130,195 | [d1]–89 | F0 | v1,499 | WIN 11,3,31,331

 
Flag Post

Not a bug, it’s some problem with your computer’s clock. Probably it had the wrong date and was scheduled to synchronize with internet time, and it fixed it.

 
Flag Post

Boost overload and re-log to restart day progress

Ok, so now I have 2 bugs now after I was trying to type about the first.
The first bug is that after I used the Purple Screen of Death, the boosts went past my max of 500%. My boosts are now at 1000%. 

Second, when I was typing this, the Internet CRASHED and reset my day progress. DOn't worry, the only thing I did before the reset was typing this out, so I'm not going to get mad at you.

The second bug is important because if you had a lot of progress and the Internet crashed, you would rage a lot.

Just to let you know, I use Internet Explorer 8 and Windows 7. Good luck to fixing those bugs (if they are real( no seriously, I don't know if the first one is intentional))
-helphelp11(M6FSVAWB)

helphelp11 | 371 / 170,691,476 | [d1]–45 | F0 | v1,499 | WIN 11,4,402,278

 
Flag Post
Originally posted by helphelp11:

Boost overload and re-log to restart day progress

Ok, so now I have 2 bugs now after I was trying to type about the first.
The first bug is that after I used the Purple Screen of Death, the boosts went past my max of 500%. My boosts are now at 1000%. 

Second, when I was typing this, the Internet CRASHED and reset my day progress. DOn't worry, the only thing I did before the reset was typing this out, so I'm not going to get mad at you.

The second bug is important because if you had a lot of progress and the Internet crashed, you would rage a lot.

Just to let you know, I use Internet Explorer 8 and Windows 7. Good luck to fixing those bugs (if they are real( no seriously, I don't know if the first one is intentional))
-helphelp11(M6FSVAWB)

helphelp11 | 371 / 170,691,476 | [d1]–45 | F0 | v1,499 | WIN 11,4,402,278

Not sure if the first thing is a bug. You’ll lose the boosts fast enough though.
About your second thingy: First of All: Your internet-connection failed. The Internet didn’t crash (because it was just fine for everyone else on the planet).
You may want to make backups of your game if you lose your current save from crashing. Read the Sticky thread in this forum for a how-to on backing up your savefile.

 
Flag Post

BA Map error, recommended level incorrect

When you switch to HC, usually the map accounts for it and the recommended level is higher. But in Smiley Island, it does not. Casual and HC both display 4000 with autofight on, and 5000 with autofight off.

Screenshot of problem:

http://i740.photobucket.com/albums/xx43/wotohipi/mapbug.png


Aurian | 439,001 / 4,502,203,548,232 | [d2]–43 | F0 | v1,499 | WIN 11,4,402,278

 
Flag Post

Daily bonus screen not appearing at level 1 of impossible ascension

I am starting an impossible ascension, and due to my schedule the coming days I want my time zone to be 2 hours ahead of my real time. I ascended, and immediately closed to switch time zone, which meant it was after midnight. When starting up, cards did de-activate and streak went up by 1, but daily bonus did not come up. I always backup before ascending, so I tried again, and same thing happened three times.

Aurian | 439,001 / 4,502,209,765,803 | [d2]–43 | F0 | v1,499 | WIN 11,4,402,278

 
Flag Post

There’s a protection in place to not give daily bonus if your level is lower than 7. Not sure what exactly it’s for, maybe so it doesn’t conflict with tutorials or something, but if that’s so it could have used your best level instead.

 
Flag Post
Originally posted by Maciej:

Crystals of rarity/ultimate rarity and loot magnet

In SD chest sometimes we can find multiple crystals in chests, some of them are pulled my DR, some are bouncing as ignoring loot magnet (usually 2 goes to me, 1 bounces) 

Maciej | 19,000 / 2,675,053,589,872 | [d1]–769 | F0 | v1,499 | WIN 11,4,402,265

Not a bug. Some rare items are ignored by the magnet, like Blue Coins.

Originally posted by Aurian:

BA Map error, recommended level incorrect

When you switch to HC, usually the map accounts for it and the recommended level is higher. But in Smiley Island, it does not. Casual and HC both display 4000 with autofight on, and 5000 with autofight off.

Screenshot of problem:

http://i740.photobucket.com/albums/xx43/wotohipi/mapbug.png


Aurian | 439,001 / 4,502,203,548,232 | [d2]–43 | F0 | v1,499 | WIN 11,4,402,278

Also not a bug. Remember, if Auto Fight is off, Devil Face will spawn.

 
Flag Post

Maybe you should re-read Aurian’s post.

 
Flag Post
Originally posted by walkerboh1213:

Consecutive Days Reset

For two days in a row now, I get my consecutive days bonus at midnight, but then about 40 minutes later the bonus comes up again but my number of days has been reset down to two. I thought it was just a one time thing yesterday, but it happened again. Thanks.

>

walkerboh1213 | 2,682 / 64,277,656,072 | [d1]–950 | F0 | v1,499 | WIN 11,3,31,331

I had this problem last week. It might have something to do with the new java 7 update,
on google chrome anyways. I just downgraded to java 6 even though I know there is a
way to have it so anti-idle itself only recognizes java 6. downgrade to java 6,
or ask some the tech guys here.

 
Flag Post
Originally posted by IcedDragon:

java

Please don’t give advice on technical issues if you have no idea of it.

 
Flag Post
Originally posted by piqj105:

Some items are ignored (but some not all the time, like your BC example).

And, like Picklebreath said, you should re-read the post. HC != Casual.

 
Flag Post

BC has 10% magnetization chance.

 
Flag Post

Another Garden seeds display issue

Some seeds in Another Garden don't display the same harvest time and expiry time in the "Select Seed" panel as they do in the "Breed" panel. #59 is an example.

Fexghadi | 25,567 / 575,018,466,735 | [d1]–119 | F0 | v1,499 | WIN 11,3,300,271

 
Flag Post

Garden: Black trees not purchasable despite enough money

For the last 3 weeks now, black trees in the Garden are behaving oddly.
On this save file, with 1.26 billion yellow coins, it will only allow me to purchase ONE black tree, in a garden with 15 open plots.

racyn | 491 / 393,972,707 | [d1]–4 | F3 | v1,499 | WIN 11,4,402,265

 
Flag Post
Originally posted by racyn:

Garden: Black trees not purchasable despite enough money

For the last 3 weeks now, black trees in the Garden are behaving oddly.
On this save file, with 1.26 billion yellow coins, it will only allow me to purchase ONE black tree, in a garden with 15 open plots.

racyn | 491 / 393,972,707 | [d1]–4 | F3 | v1,499 | WIN 11,4,402,265

Did you hit space bar before planting? this would try to charge you GP instead. Did you have enough blue coins and green coins?

 
Flag Post

No Day Rollover

The day didn't roll over at midnight like it was supposed to. No Daily Bonus, no Daily Quest Reset, and no Secret Dungeon Reset. Level 6706+0, in case it matters. There is not a problem with my system clock: The in-game time is correct.

TLTTP | 6,706 / 1,005,310,705,100 | [d1]–1,600 | F3 | v1,499 | WIN 10,3,183,25

 
Flag Post

Spelling Error (or maybe it just looks that way)

In fishing mode, when you are in your bucket menu and hover over eat when the button is active, a menu pops up, and it looks like "effecttoday" is one word.  Maybe it just looks that way.

HoneyBadger1200 | 1,512 / 11,512,239,742 | [d1]–812 | F0 | v1,499 | WIN 11,4,402,287