Game Bugs page 54

3112 posts

Flag Post

Recieved rank 550 Dress gloves.

I recieved rank 550 dress gloves from mining, also the name for them says 0, and the item description says its name. I did nothing but mine 9001 secret crystals, and I recieved this drop. I used mana power, CHAOS IA, RANK 500 pink crystal mining gear, and unob pickaxe the perm one, and for Robo i used A unob trophy from WMSA.

Screenshot of problem:

http://i.imgur.com/AqgVO.png
(Edit: I don’t think there meant to be +12 anyways,
and non fuse-able probably not either)
___

themasterofw | 28,178 / 1,823,191,464,799 | [d1]–229 | F0 | v1,531 | WIN 11,5,31,5 | Wed Jan 2 16:10:02 GMT-0600 2013

 
Flag Post

Bugged equipment

Around an hour ago I looted what seems to be Knightmare Shoes but they are named just "2" and the name itself is displayed above the "Dropped by" line.
Last refresh was around 10 hours ago, after refreshing again the Sell value was added and I think some stats changed.

Screenshot of problem:

http://i75.photobucket.com/albums/i283/DarthVivec/Theseshoes_zpse512bb9d.png


DarthVivec | 9,001 / 3,006,229,581,731 | [d1]–3,253 | F0 | v1,531 | WIN 11,5,502,135 | Thu Jan 3 17:08:37 GMT+0100 2013

 
Flag Post
Originally posted by DarthVivec:

This has already been reported. It’s advised to read the last page or two of bug reports before submitting your own, to prevent duplicates.

 
Flag Post
Originally posted by adv0catus:

The game doesn’t say anything about checking if something was already reported before doing it. They’re just trying to help, no need to whine at people doing things the way they should be doing.

PS

Originally posted by Tukkun:

In case you really need to post in this thread but have no bugs to report, please write something helpful at least

 
Flag Post

Event quests bug.

A selected event quest remains selected and can be 
complete after midnight, although it should be blocked 
until previous event quests are complete.
At the following screenshot 'The Reward' quest is complete before 'Count Em',

Screenshot of problem:

http://i50.tinypic.com/ngziuh.jpg


asmodeojung | 139,001 / 3,000,827,049,152 | [d1]–59 | F0 | v1,531 | WIN 11,5,31,5 | Fri Jan 4 00:22:25 GMT+0300 2013

 
Flag Post

Adventure quest bug.

Hello Tukkun!

I just finished a quest for having over 100 reputation in adventure mode. But my reputation was -200 (yes, I am a dick), this cannot be correct. Hopefully you can fix this easily!

Kind regards,
Jorick Bruins aka Finkers

Finkers1988 | 689 / 1,088,743,470 | [d1]–63 | F0 | v1,531 | WIN 11,2,202,228 | Thu Jan 3 22:00:03 GMT+0100 2013

 
Flag Post
Originally posted by Finkers1988:

This isn’t a bug. Quests don’t require your reputation to be positive, it just requires it to be 100 in either direction. This is intentional, so that you aren’t punished for taking the evil path.

 
Flag Post

Random Quest giving same quest, different reward.

I got a random quest to beat 7 level 4 enemies in Tukkun FCG.  I skipped it, but then the next quest was the same.  I know that this can happen, so I skip it again.  However, this time it gave a different reward. (Awesome crate + BC if I recall correctly.)  To make sure it wasn't just a glitch, I skipped it yet again and it still is the same quest, but now with the reward of a chaos crate and some BC.  

Getting the exact same quest 4 times a row seems near impossibly improbable.  

I was thinking the quest objective was stuck, while the rewards cycle to the next quest that I would of obtained.

I would've taken pics, but I didn't think anything of it at the time, knowing that I could just be insanely unlucky.  I didn't notice the reward changes until the last quest, where I was looking to see if anything changed.  

deathbestow | 5,902 / 685,425,448,877 | [d1]–3,501 | F0 | v1,531 | WIN 11,5,502,135 | Sat Jan 5 01:09:57 GMT-0600 2013

 
Flag Post

BA Background Pixel Mistake?

The area Mystic Forest (or the place with all the Aliens) has a green pixel where there's a green pixel for the Binary Battelfield. I think it's from changing the red to blue or something, but anyways, the green pixel carried over to the Alien area as well. Doesn't seem to matter much, but just bothered me because I kept clicking on it, expecting something to happen lol. Great game btw Tukkun. <3, a longtime fan.

gregjo | 977 / 3,108,235,708 | [d1]–102 | F0 | v1,531 | MAC 11,5,31,5 | Sat Jan 5 09:34:25 GMT-0500 2013

 
Flag Post

I’ve attempted to fix the issue with Knightmare Shoes. If you have the bugged Knightmare Shoes, please check if they’re working properly now.

 
Flag Post

Chaos aura health bar not decreasing in apoc

When playing in apoc mode, the health bar for chaos aura doesn't decrease when the lightning strikes you. This only happens if the enemy doesn't hit you, so I guess it's not a big deal.

ski507728 | 4,936 / 400,754,878,895 | [d1]–1,542 | F0 | v1,532 | WIN 11,5,502,135 | Sat Jan 5 10:35:09 GMT-0500 2013

 
Flag Post

numpad in typing

using the "0" in numpad blank the field. really annoying wile typing the random number.

Unknow0 | 110 / 4,407,463 | [d1]–1 | F0 | v1,531 | LNX 11,1,102,55 | Sat Jan 5 16:37:03 GMT+0100 2013

 
Flag Post
Originally posted by Unknow0:

numpad in typing

using the "0" in numpad blank the field. really annoying wile typing the random number.

Unknow0 | 110 / 4,407,463 | [d1]–1 | F0 | v1,531 | LNX 11,1,102,55 | Sat Jan 5 16:37:03 GMT+0100 2013

It’s either a Linux issue (not sure, I don’t use it), or you forgot to turn Numlock on…

 
Flag Post

Can’t choose weapon for Robacon (CTRL + click failure)

Everytime I try to hold Ctrl and click on a weapon, the screen will show a dropbox like if I was right-clicking. 

I am currently using Mac, with the newest Firefox. 

SixDay | 221 / 36,065,500 | [d1]–11 | F0 | v1,531 | MAC 11,3,300,271 | Sat Jan 5 19:53:42 GMT+0100 2013

 
Flag Post
Originally posted by SixDay:

Can’t choose weapon for Robacon (CTRL + click failure)

Everytime I try to hold Ctrl and click on a weapon, the screen will show a dropbox like if I was right-clicking. 

I am currently using Mac, with the newest Firefox. 

SixDay | 221 / 36,065,500 | [d1]–11 | F0 | v1,531 | MAC 11,3,300,271 | Sat Jan 5 19:53:42 GMT+0100 2013

Mac Users: If you are asked to press CTRL, press CMD instead.

That’s what the game description says. Not a bug.

 
Flag Post

FCG Ties & Card Drawing

Started dabbling a bit in FCG finally, and 2 things hit me right off the bat.

1) If we would kill each other in the same turn, why do I lose?  Why not a tie?  Count it as a loss for streak and win/loss ratio purposes, but maybe give it a slightly better reward than a straight loss.

2) When playing a draw card, such as Time Warp, it doesn't seem to work right when you approach max hand size.  If I have 5 cards, and play Time Warp, it only draws me one card.  It seems to act as though the Time Warp is still in my hand, but in order to actually get to the card-drawing effect, I have to play the Time Warp first, meaning its already out of my hand.  Maybe its as simple as moving the CardsInHand-1 calculation before the one that figures how many cards you can draw?

Shmanel | 6,390 / 869,746,130,015 | [d1]–794 | F0 | v1,532 | WIN 11,5,502,135 | Sat Jan 5 13:14:04 GMT-0600 2013

 
Flag Post

Battle Arena EXP

Killing monsters in the Battle Arena only seems to award 10% of the EXP written in the chat. So if I kill a monster that rewards me 7,000 EXP, I only receive 700 EXP. 

MadnessRealm | 320 / 109,011,326 | [d1]–7 | F0 | v1,532 | WIN 11,5,502,135 | Sat Jan 5 14:16:00 GMT-0500 2013

 
Flag Post
Originally posted by Shmanel:

1. You don’t lose. I’m pretty sure it’s considered a draw in the final screen. Still counts as a loss for stats, since you didn’t win.

2. Not a bug, it’s been like that forever, and hasn’t been changed. People use them as full hand waste cards also.

Originally posted by MadnessRealm:

Are you looking at your A:TG EXP or your BA EXP? The EXP quoted in the Breaking News is for A:TG.

 
Flag Post
Originally posted by Shmanel:

2. it’s problebly if you have a full hand and want to make place. it’s more usful this way.

 
Flag Post

Incorrect Triangle Counts

The Triangle counter game seems to randomly default to "32" Triangles appearing, instead of whatever actually shows up. I would not say for sure that I got perfect counts for any of the times in which it said this, but considering of the 4 attempts this occured on, the count of the triangles I had running was usually in the range of 50-70 triangles, and only 32 appearing should be pretty easy to recognize.
If this is because of certain triangles not counting (disappearing ones? left-to-right ones?) This should be explained in the description somewhere.

This has happened 4 seperate times, and each time it said "32"
I've marked it as reproduceable, but I'm not sure *How* to, it just does it consistently within the first 5 stages.

hyp3r4ctive | 104 / 3,758,757 | [d1]–9 | F0 | v1,531 | WIN 11,5,31,5 | Sat Jan 5 17:56:34 GMT-0600 2013

 
Flag Post

@hyp3r4ctive please make sure to check the question above the counting bar. If you count the correct # of triangles for the question asked than it is a bug.

 
Flag Post

Didn’t register Triangle Count session of about 5M points.

Pretty much what I said above. I didn't be anything different than I normally did - it just didn't register for some reason.

ninereal | 148 / 10,724,049 | [d1]–5 | F0 | v1,532 | WIN 11,5,502,135 | Sat Jan 5 18:58:48 GMT-0800 2013

 
Flag Post

Gonna need to be a bit more specific than “didn’t register”. Where did it not register – high score tables, achievements/quests, after the game ended? Did you go under the FPS limit for Arcade during the game and thus it was cancelled?

 
Flag Post

Game description says “Keyboards not working: If you use Chrome 13+, part of this game will not work properly.” There is at least one more case. If you use Firefox 17.0.1 with multiple windows, keyboards not working again.

 
Flag Post

I refresh anti idle to 1533 and now when I choose any game file dosen’t get past the loading screen

http://imgur.com/BB65d