Game Bugs page 68

2761 posts

Flag Post

Missing sprites.

Newbie's Stick from pre-explosion and Elite Grenades don't display sprites / Are invisible in the inventory.

Screenshot(s) of problem:

http://imageshack.us/a/img208/1705/antiibug01mixedfix.png

And if my editing skills are bad, these are the originals:
http://imageshack.us/a/img210/5250/antiibug01orig1fix.png
And
http://imageshack.us/a/img502/7885/antiibug01orig2fix.png
___

Mati111 | 9,001 / 3,001,832,707,800 | [d1]–440 | F0 | v1,558 | WIN 11,5,31,139 | Sun Feb 10 10:44:25 GMT+0100 2013

 
Flag Post
Originally posted by Uroogla:
Originally posted by ihatethisfing:

epic skill for getting green coins

im only getting +50 GC when the epic skill Money Mastery triggers. im also only getting +8 per prog bar fill but it used to be like +15...was there a nerf i somehow didnt read about? or is this level based....to where the higher i am, the less i get.

ihatethisfing | 7,989 / 1,699,891,572,957 | [d1]–646 | F0 | v1,558 | WIN 11,5,502,146 | Sat Feb 9 23:59:14 GMT-0600 2013

Sounds like you’re at or over 10M green coins; at that point, gain from most sources is halved.

thanks. this was indeed the “problem”….retarded that it does that, in my opinion anyway :(

 
Flag Post

It’ll be removed, per the change log. The old cap was 9,999,999, but when Tukkun increased it, he set it to half most sources.

 
Flag Post

Passthrough finish without ending game in Stadium

When I was playing item fight, I passed through the finish flag, without touching the flag (ie. I boosted and jumped, then i passed the flag in the air) So it didn't recognize that I finished the race.

kevinlee890 | 2,185 / 34,788,532,591 | [d1]–670 | F0 | v1,558 | WIN 11,5,31,139 | Mon Feb 11 02:14:46 GMT-0500 2013

 
Flag Post
Originally posted by kevinlee890:

Passthrough finish without ending game in Stadium

When I was playing item fight, I passed through the finish flag, without touching the flag (ie. I boosted and jumped, then i passed the flag in the air) So it didn't recognize that I finished the race.

kevinlee890 | 2,185 / 34,788,532,591 | [d1]–670 | F0 | v1,558 | WIN 11,5,31,139 | Mon Feb 11 02:14:46 GMT-0500 2013

Tukkun said “Do not, I mean DO NOT jump over the flag.”

 
Flag Post

Not a bug.

 
Flag Post

Gaining more than 1 achievement in 1 frame.

When you get more than 1 achievements in 1 frame the broadcast achievement count says the same thing for both achievement broadcasts.

On my screenshot: 
1. I gain achievements for 10 minutes in the game and a garden one.
2. 1 frame later I gain 2 more achievements getting the glitch again in 2 frames in a row. (Which I guess is pretty rare.)

(The same thing happened once before the screen was taken and the fourth time after the screenshot.)

Screenshot of problem:

http://img42.imageshack.us/img42/3530/antiibug02.png


Mati111 | 79 / 1,627,404 | [d1]–1 | F3 | v1,558 | WIN 11,5,31,139 | Mon Feb 11 15:05:06 GMT+0100 2013

 
Flag Post

[Battle Arena] Cannot auto-sort Outfit tab

The title explains most.
I have been farming some Secret Crystals and so I've obtained some Invisible Earrings and Yellow Skins, then I tried to auto-sort but nothing moves and stays all mixed up.

Manyc | 2,691 / 64,968,807,728 | [d1]–762 | F0 | v1,559 | WIN 11,5,502,149 | Tue Feb 12 04:32:17 GMT+0000 2013

 
Flag Post
Originally posted by Tawarwaith:

Battle arena mana drain

My character has a blue aura around it, and even normal attacks using "z" drains mana. This also happens when I use autoattack. The mana attacks drain a lot of mana; much more than they should. I have tried restarting the game, leaving the battle arena, different key combos, cancelling the power buff. Nothing seems to work.

Tawarwaith | 1,022 / 3,558,819,132 | [d1]–514 | F0 | v1,559 | WIN 11,5,502,149 | Tue Feb 12 12:34:57 GMT+0100 2013

Press space, you have mana power on.

 
Flag Post

Really? :facepalm
Thanks, working well now

 
Flag Post

Protection Ring

Many people are experiencing that the Protection ring does NOT prevent loss of rings in version 1,560. That is all. 

xxseraphim666xx | 1,906 / 23,083,198,225 | [d1]–410 | F0 | v1,560 | WIN 11,5,31,139 | Tue Feb 12 16:49:03 GMT-0500 2013

 
Flag Post

Robroccoli and Foodlandistan

When you defeat monsters in Foodlandistan, you always recieve bacon, and when you do, it turns Robroccoli back into Robacon.

zcvl1991 | 4,317 / 268,206,372,830 | [d1]–669 | F0 | v1,560 | MAC 11,5,31,139 | Tue Feb 12 16:55:16 GMT-0500 2013

 
Flag Post

Not a bug, was the only way to change from bacon to broccoli before it was an option.

 
Flag Post

Yes, but now it is an option, and if I’ve chosen Robroccoli, it seems pointless to have it constantly being switched back, only to have to go into the options and switch it again; it doesn’t really make sense anymore.

 
Flag Post

In 1560, Protection ring does not work

See title. Tested for Prehistoric mission, corruption, and smiley island. Unsure of exp loss but I definitlely lost my rings.

AlphaTime | 1,362 / 8,419,924,523 | [d1]–485 | F0 | v1,560 | WIN 11,5,502,149 | Tue Feb 12 18:52:23 GMT-0500 2013

 
Flag Post
Originally posted by AlphaTime:

Same.
Also, at least 2 players in chat faced the same problem.

 
Flag Post
Originally posted by Staggered:

Invisible Ally Triggers (Holding button down)

Invisible Ally intiates the "Holding a button" factor in Battle Arena.  If I play for a few minutes it will come up and say release the button.  At that time I must stop, unequip my IA, attack something, then put it back on every few minutes.  I know this cannot be intended.  Please fix immediately.

Staggered | 4,466 / 296,991,487,035 | [d1]–741 | F0 | v1,558 | WIN 11,5,31,138 | Fri Feb 8 13:03:46 GMT-0500 2013

This one is a really big problem that I am still having as well even with the newest update. It may be only certain IAs, as sometimes it is happening and other times I am not having the problem. It is very strange and makes grinding in Battle Arena much more tedious.

edit: I’m having this problem even without IAs equipped.

 
Flag Post
Originally posted by zcvl1991:

Yes, but now it is an option, and if I’ve chosen Robroccoli, it seems pointless to have it constantly being switched back, only to have to go into the options and switch it again; it doesn’t really make sense anymore.

Kill an even number then.

 
Flag Post

New stat coin breakdown

The new breakdown for where you get yellow coins doesn't appear to count yellow coins obtained from selling fish, I checked with someone else and they had the same issue

chilliman4 | 1,658 / 15,184,662,321 | [d1]–611 | F1 | v1,560 | WIN 11,5,502,149 | Tue Feb 12 18:47:37 GMT-0800 2013

 
Flag Post

Battle arena bug

When you are wearing a ring of protection, you aren't supose to be able to lose any rings.  But when I was on the pirate ship, I was killed by an enemy and lost all my rings ( yes, I am certain that the ring was on)! To check if it would happen again, I did a dark pyramid run to gain a ring of protection, put it on, and went to the pirate ship again. the same thing happened.

someone100 | 786 / 1,616,567,163 | [d1]–122 | F0 | v1,560 | WIN 11,5,31,139 | Tue Feb 12 18:47:26 GMT-0800 2013

 
Flag Post

Lost half of my rings.

I lost half of my rings after dying in water room while wearing protection ring.

Alien_Express | 1,819 / 20,050,842,416 | [d1]–501 | F0 | v1,560 | WIN 11,5,502,149 | Tue Feb 12 21:52:59 GMT-0500 2013

 
Flag Post

Lost rings while wearing protection ring.

I was looking at the forum thread, saw that people were losing rings when dying with protection ring on, and I decided to test that. its true, I lost all my rings while I was wearing protection.

Kingdweeb1 | 2,016 / 27,313,719,776 | [d1]–395 | F1 | v1,560 | WIN 11,5,502,149 | Tue Feb 12 22:16:50 GMT-0500 2013

 
Flag Post
Originally posted by Kingdweeb1:

Lost rings while wearing protection ring.

I was looking at the forum thread, saw that people were losing rings when dying with protection ring on, and I decided to test that. its true, I lost all my rings while I was wearing protection.

Kingdweeb1 | 2,016 / 27,313,719,776 | [d1]–395 | F1 | v1,560 | WIN 11,5,502,149 | Tue Feb 12 22:16:50 GMT-0500 2013

I can confirm that this happens when using the Protection epic skill as well.

 
Flag Post

You lose all your rings even though you have protection ring on.

I was on a MB run on hardcore mode with protection ring on. I killed THE MEGABOSS halfway and died and lost all my rings and 10% arena exp. Please FIX!!!

Eciplyse2 | 4,119 / 233,011,337,386 | [d1]–304 | F0 | v1,560 | WIN 11,5,502,149 | Tue Feb 12 20:32:13 GMT-0800 2013

 
Flag Post

Inconsistent labelling of Pirate Ship

When I'm in the Pirate Ship Interior, the arrow pointing up to the PIrate ship states "required level: 60". However, on both the left and the right of the Pirate Ship, the arrows state "Required level 55".

yomcat | 3,534 / 147,091,756,858 | [d1]–598 | F0 | v1,560 | MAC 11,5,502,149 | Wed Feb 13 18:02:33 GMT+1300 2013