Game Bugs page 82

3045 posts

Flag Post

That’s interesting, thanks for telling me.

 
Flag Post

edit solved ;)

would be nice if the lost identifiers could be replaced, but I can understand that would be too much trouble

 
Flag Post

In this case, you would be well-served to check the change log:

Item Maker EXP gain when using Enhancers is now based on the sell price of the Enhancers.
 
Flag Post

Spray button Failure

The Spray button that kills ants is not working, it doesnt eather decrement the number nor does it take green coins

pacattack25 | 185 / 20,947,798 | [d1]–5 | F0 | v1,593 | WIN 11,6,602,180 | Fri Apr 12 15:07:21 GMT-0400 2013

 
This post has been removed by an administrator or moderator
 
Flag Post
Originally posted by pacattack25:

Spray button Failure

It was removed. You now have to have a Sprayer to kill ants.

 
Flag Post

Probably already mentioned, but there we go anyway:

Just a display/art issue

In Battle Arena, all looted coins (yellow, green, blue) display a "G" on their icon, while they display Y, G and B at the top of the game screen.

Fexghadi | 214,353 / 274,934,319,242 | [d1]–19 | F0 | v1,593 | WIN 11,3,300,273 | Sat Apr 13 19:18:04 GMT+0200 2013

 
Flag Post

It has. Coins have two sides. The displays are Y, G, B, while the backs are all G still.

 
Flag Post

Display error with event tokens

Yesterday there was a max 500 event tokens with a well-stocked special shop event. Today is just a regular day and it says I have 500 / 30 event tokens.
 EDIT: After refreshing, it was fixed, and I was given access to my strangely absent daily bonus

AlphaTime | 3,715 / 170,849,612,891 | [d1]–1,433 | F0 | v1,587 | WIN 11,6,602,180 | Mon Apr 15 06:23:28 GMT-0400 2013

 
Flag Post

If there’s enough of a time gap between your time played in a session and the actual time since you started the session (caused by lag, hibernating your computer, etc.), your daily bonus and new day won’t happen automatically and you’ll have to refresh for it.

 
Flag Post

Get two daily bonuses in one day

I got one daily bonus at 6 am and another one at 4pm. I also got two attendance boxes

betterplayer | 2,737 / 68,356,627,608 | [d1]–1,540 | F0 | v1,593 | WIN 11,7,700,169 | Mon Apr 15 16:04:45 GMT-0500 2013

 
Flag Post

Auto-Fight stops working after a while

After a while of auto-fight being active in Battle Arena, my character stops doing anything whatsoever until I go to another screen and come back, but it still happens again after a while.

Mario6000 | 57,604 / 1,465,342,192,687 | [d1]–305 | F0 | v1,593 | WIN 11,6,602,180 | Tue Apr 16 20:45:00 GMT-0400 2013

 
Flag Post

Temp. boost decreases current boost

I will get a Temp. boost and my current boost wil decrease by the Temp. boost percentage in stead of raise. This happens almost every time i get a Temp. boost.

fang969 | 2,417 / 47,043,146,270 | [d1]–990 | F0 | v1,593 | WIN 11,7,700,179 | Wed Apr 17 00:07:42 GMT-0400 2013

 
Flag Post

I’m assuming you’re having negative ants – (elite) temp boost still decreases with negative ants, your regular boost does not.

 
Flag Post

I died of exhaustion while using the dark ruler

No, seriously, that's what happened...

Mario6000 | 57,686 / 1,513,724,214,962 | [d1]–317 | F0 | v1,593 | WIN 11,6,602,180 | Wed Apr 17 08:49:14 GMT-0400 2013

 
Flag Post

I believe that Exhaustion just triggers if you’re in the BA with a button held down, even if the button doesn’t actually do anything. So you probably just got the stuck key bug with flash. Just try pushing every BA-related key, and if that doesn’t fix it, restart browser and/or computer.

 
Flag Post

Can view tree descriptions thru achievements screen

You can view plot descriptions while being in Achievements screen. Screenshot attached.

Screenshot of problem:

https://dl.dropboxusercontent.com/u/96347329/atgbug2.png


qyoumazter | 6,034 / 732,264,953,942 | [d1]–1,880 | F0 | v1,593 | MAC 11,7,700,169 | Fri Apr 19 10:59:59 GMT+0400 2013

 
Flag Post

epic bronze pendants

in battle arena item crafting. when clicking on the accessory tab. the bronze pendant defaults to having a 50% uncommon rate and a 22sh% for the tier above and a 10% for the epic tier. and also it can use some crystals of rarity and ultimate rarity. while if clicked on normally it can not be so epic. this feels like a bug to me

naxik | 2,980 / 88,246,247,363 | [d1]–443 | F0 | v1,593 | WIN 11,7,700,179 | Sat Apr 20 14:40:52 GMT-0400 2013

 
Flag Post

I believe that it is a bug (and may have been reported in the past), but one that’s rather minor anyway. It’s just a Bronze Pendant, which means its low rank. And all you’ll get from the Co(U)R is a few extra Defense points.

 
Flag Post
Originally posted by Mario6000:

Auto-Fight stops working after a while

After a while of auto-fight being active in Battle Arena, my character stops doing anything whatsoever until I go to another screen and come back, but it still happens again after a while.

Mario6000 | 57,604 / 1,465,342,192,687 | [d1]–305 | F0 | v1,593 | WIN 11,6,602,180 | Tue Apr 16 20:45:00 GMT-0400 2013

it’s the way the flash player works (when you minimize, the game freeze, or work really slow), you can change it by doing the thing mentioned in this thread

http://www.kongregate.com/forums/60-anti-idle-the-game/topics/198023-technical-issues-guide

 
Flag Post

There was no specification – I assumed “another screen” meant something that wasn’t the active BA screen.

 
Flag Post

I closed out chrome earlier today, and since then I have not been able to get past a gray screen when trying to load up the game. As of writing this, I have the most up-to-date version of Chrome, and I’m assuming flash with it. Is this a flash problem? Should I just load up firefox and start from square one?

p.s. Everything else on the page loads up just fine, ads work, chat works. Just not the game.

 
Flag Post

Try another browser and see if it works. Don’t forget to move your savefile if you do switch.

EDIT: You could also try a super refresh to see if it works too.

EDIT2 for below: Shift-refresh. Forces the page to update the cache.

 
Flag Post

Super Refresh?

 
Flag Post

description box bug

the chaotic Fragment of chaos tooltip does not appear when you put the mouse over it, while all the other crafting elements show it.. it may happen because of the moving icon of the fragments

Thepsicho | 3,604 / 156,052,051,939 | [d1]–751 | F0 | v1,594 | WIN 11,6,602,180 | Wed Apr 24 19:23:01 GMT-0300 2013