Recent Performance issues

16 posts

Flag Post

I’ve been playing anti idle for ages, and have been on version 1499 for a long time with no problems, but starting about a week ago my frame rate has dropped to sub 10, and the mouse seems unresponsive at best.

I click on spray ants or charge battery and sometimes the tooltip comes up and stays there but there is no effect, and then for 10-60 seconds the game won’t respond and my idlebar will fill to max and not reward without me waiting for a long time. Any ideas what this is?

I use firefox and have updated to the latest flash version, and i’m unsure what to try next

 
Flag Post
Originally posted by Obsolete386:

I use firefox and have updated to the latest flash version, and i’m unsure what to try next

that’s the problem try to down grade the flash player.

 
Flag Post

Firefox + Flash 11.4 = lots of lag. Try something else.

 
Flag Post

Im playing from 3 different PCs

First: ultra old office PC – firefox + latest flash works ok on all possible anti-lags
Home: Hi-end game killer – opera + latest flash works gr8 on all fancy stuff on
GF PC: Crappy laptop – firefox + latest flash works barely acceptable on all possible anti lags.

Other testes:
Work PC: opera jams on loading broweser, chrome = insta 101% CPU usage
Home: all works good, firefox = lowest memory
GF: chrome not working (she jammed somehow), opera lagging like hell, firefox lags sometimes (rare)

Safari is for geeks

 
Flag Post

Go to the listed file and add a new line: ProtectedMode=0

64-bit Windows: C:\Windows\SysWOW64\Macromed\Flash\mms.cfg
32-bit Windows: C:\Windows\System32\Macromed\Flash\mms.cfg

Setting Protected Mode to 0 gives you the old level of flash security before the update.

As far as I can tell, the way tooltips have been implemented here can lead to the lag.

 
Flag Post

Had the same issue with Firefox. Tried going to IE and it worked. So I downloaded Chrome and used that instead.

 
Flag Post

We’re running out of browsers to use with AI. IE is a bad idea, as is chrome. Chrome is probably the worst choice. Leaves things like Opera (which I see was crap for Therealtahu) and seamonkey.

Or just don’t upgrade flash if you use firefox.

 
Flag Post
Originally posted by Therealtahu:

Go to the listed file and add a new line: ProtectedMode=0

64-bit Windows: C:\Windows\SysWOW64\Macromed\Flash\mms.cfg
32-bit Windows: C:\Windows\System32\Macromed\Flash\mms.cfg

Setting Protected Mode to 0 gives you the old level of flash security before the update.

As far as I can tell, the way tooltips have been implemented here can lead to the lag.

So it’s the case of Adobe sneaks in a “safe mode” for FF only, leaving it on by default, and not including a way to disable outside of an obscure configuration file. Faggots.

Thanks for the fix. I don’t use FF to play the game, but I use it for other flash stuff and lately I have been getting an awful memory leak which would cause it to hang. It’s working fine again now.

 
Flag Post

I have also had recent performances issues… =(

HA

 
Flag Post
Originally posted by Therealtahu:

Go to the listed file and add a new line: ProtectedMode=0

64-bit Windows: C:\Windows\SysWOW64\Macromed\Flash\mms.cfg
32-bit Windows: C:\Windows\System32\Macromed\Flash\mms.cfg

Setting Protected Mode to 0 gives you the old level of flash security before the update.

As far as I can tell, the way tooltips have been implemented here can lead to the lag.

Wow what a stupid update… Thanks though, this seems to have worked out my recent issues

 
Flag Post

I don´t like FF, so I use Chrome for everything, but it seems chrome hates flash. For Anti-Idle I’ve been using IE because back then it was the least laggy.

But from 2 weeks ago, even IE lags a lot, mostly when I have Chrome open too. It’s like a problem with flash last updates. But it not only lags, it hangs on my laptop, and I must hard-reset it. It’s not a problem from ly laptop, to have an idea I can run up to 10 dofus (MMORPG based on flash) clients at the same time.

 
Flag Post
Originally posted by Therealtahu:

Go to the listed file and add a new line: ProtectedMode=0

64-bit Windows: C:\Windows\SysWOW64\Macromed\Flash\mms.cfg
32-bit Windows: C:\Windows\System32\Macromed\Flash\mms.cfg

Setting Protected Mode to 0 gives you the old level of flash security before the update.

As far as I can tell, the way tooltips have been implemented here can lead to the lag.

I tried the fix on my computer, but I am still having serious lag issues. I am running the game on Firefox. Any help?

 
Flag Post

I switched to Opera browser ( was using Firefox) a few weeks ago. No problems since then.

 
Flag Post

so i went to do the fix for FF by adding that line, and windows won’t let me save the changes even as admin, go microsoft! /sarcasm

 
Flag Post

If it won’t let you edit go back to flash folder, right click on it and select properties. Click on the security tab and then click edit. Click on users and then click on allow button beside the full control. This should allow you to edit the file. This is for Windows 7.

 
Flag Post

yea, i know about that, i mean that’s what i did, and when i went to save the file it said i had insufficient permissions, hence my annoyance.