Shockwave Flash has crashed

9 posts

Flag Post

I suddenly can’t load the game in Chrome anymore. It shows an Anti_Idle green loading bar for a couple seconds, and then Flash crashes.

  • Other Kongregate games work
  • I’ve tried clearing the browser data with “Empty the cache” and “Delete cookies and other site and plug-in data” checked (after backing up). It didn’t fix it.
  • Tried downgrading from Chrome beta to non-beta. No help.

Chrome version: 25.0.1364.45 m

Any help?

 
Flag Post

I actually couldn’t get anything on kongregate to work with the current flash beta.

Go to chrome://plugins and check what version of flash player is running, if it’s a 11.5 I don’t know what the problem is, if it’s 11.6 Chrome is still running a beta version that seems to have some issues here and there.
Try deleting the plugin files listed at that page (pepflashplayer.dll and manifest.json), chrome will then replace the files (hopefully with the stable release).
I stuck with Chrome beta and so Chrome was replacing the plugin with 11.6, copying in 11.5 files seemed to fix things for me.

 
Flag Post

I got the same problem. Guess I have to wait for a working version.

Adobe Flash PlayerVersion: 11.6.602.155
Google ChromeVersion: 26.0.1386.0 dev-m

 
Flag Post

Why not use Firefox?

You’re all saying your problem is chrome, so don’t use chrome. Problem solved. (If it’s a matter of savefile, use a SEPERATE savefile and locate where the new file is saved to, move the old file there and you’ll be able to play on an alternate browser)

 
Flag Post

type in chrome://plugins/ in the right click “details” see if you have two versions of flash running. try disabling the one that “…\Local\Google\Chrome\Application\…” chrome has its own version of flash built in, you should have flash installed on your computer, just use that one as that seems to be more stable than the chrome version. if you still run into problems excessively, then try enabling that one and disabling the one on your computer. its flash, there are going to be some issues with it from time to time.

 
Flag Post
Originally posted by Tokoshoran:

Why not use Firefox?

You’re all saying your problem is chrome, so don’t use chrome. Problem solved. (If it’s a matter of savefile, use a SEPERATE savefile and locate where the new file is saved to, move the old file there and you’ll be able to play on an alternate browser)

Don’t be such a hard head. There are ways to make the game run on Chrome perfectly fine. Don’t suggest people to change their browsers that easily, it should be their LAST option.

 
Flag Post
Originally posted by Draconi:
Originally posted by Tokoshoran:

Why not use Firefox?

You’re all saying your problem is chrome, so don’t use chrome. Problem solved. (If it’s a matter of savefile, use a SEPERATE savefile and locate where the new file is saved to, move the old file there and you’ll be able to play on an alternate browser)

Don’t be such a hard head. There are ways to make the game run on Chrome perfectly fine. Don’t suggest people to change their browsers that easily, it should be their LAST option.

Really? That’s typically my first option. Fixing the browser is my last option, it’s too complex.

 
Flag Post
Originally posted by Andreasvb:

I got the same problem. Guess I have to wait for a working version.

Adobe Flash PlayerVersion: 11.6.602.155
Google ChromeVersion: 26.0.1386.0 dev-m

I really recommend avoiding dev and beta channels if fixing things is beyond you. This is a problem that I’m fairly sure doesn’t exist for those using the stable channel.
The “fix” I posted should work, I’d also recommend considering a switch to the stable release channel.

 
Flag Post

Yeah, I just checked. It’s flash 11.6.

Apparently reverting from the beta to release version of Chrome does not revert the flash version.

Thanks for the help.