Forums Tyrant

Tyrant Errors page 167

4933 posts

Flag Post

blitz still doesnt activate after swipe …

this bug has been known for quite some time!

fix pls

 
Flag Post

hey, my account is messed up after a tourney,

glitched during tourney, reloaded browser, in the mean time the tourney ended so when i reloaded there was no option to go back into the battle to finish it off, my account is now stuck on one deck, if i switch decks for normal battles then it loads up the same deck regardless. Cant change cards in any of my decks, i entered another tourney (24 hour enclave), default commander wasnt in the deck already so got message to add a commander to the deck, which it won’t let me do.

Reloading browser doesnt help, the tourney is officially ended and rewards posted in past tourney page which have been collected.

Basically my account is now unusable

 
Flag Post

um, looks like i fixed it by going into a normal arena battle, weird

 
Flag Post

The Destroyers have an applicant Rni2000 that causes a timeout error when I try and reject the applicant. It only happens on this one applicant, please let me know how I can reject them.

 
Flag Post

Hi, I just went on 2 tournaments, one is a 2 hourly sealed gold packs tourney and another one is a 24 hourly enclave sealed tourney. For the 2 hourly tourney, I was playing my card but the card was not registered on the playing field, causing many loses. For the 24 hourly tourney, I could not edit my deck as they said a commander is needed in the deck to start playing, however, I could not even choose the commander or any commander that was given in the packs, let alone the other cards. Can this be explained and rectified? Thank you in advance.

 
Flag Post

The 24 hourly tourney problem seems to have been rectified so its alright for that now but can somethign be done for the 2 hourly tourney error? thanks.

 
Flag Post

I just claimed reward for 2h tourney:
http://grab.by/iDXM

I got 50% reward instead 25%, not a big difference – but thats error ;-)

 
Flag Post

After cancelling search for arena opponent, every time I try to battle, I get error saying “Error: You are currently in an active battle”.

 
Flag Post

Use the Consortium!

These are the current consortium members:
Moraku
Ralkkdillon
darkblood1
JrJetu
Shadevarr
sss1
TheRealPip

The Consortium members are essentially player delegates who act as a conduit between the players and the developers. If you have suggestions, improvements or errors to report, it would be more efficient to talk it over with a consortium member than posting it here. There are some obvious reasons for this:

(1) The developers probably do not read this thread. And even if they did, they would find it difficult to keep up with its sheer volume.
(2) The consortium members are generally well aware of current issues in the game. This means that they should know which bugs or improvements have been reported, the progress on corrections and the improvements etc.
(3) It is more likely that you will get feedback.

 
Flag Post

I had 29 shards today when I finished my daily quest. The message said I had won 1 shard, 5 pistons and some other stuff. But my shards counter went from 29/30 to 31/30. I then spent 10 shards and even after refreshing I still have 21/30 shards.

Dunno where or what the bug is, probably it’s the message after finishing dq.

 
Flag Post

I just finished an arena battle, before which I was most of the way through Gold division (think I was at 4497/5000, give or take). After the battle resolved (which I had won), I received 0 points, and discovered I was reset to 0/100 in the Copper division. Are these supposed to reset at intervals? This had actually happened once before when I had only been playing a short time, and I got reset from Silver down to 0/100. I figured it was a one-time glitch at the time. If this isn’t supposed to happen, is there a way to get my points back? I’d rather not have to grind back ~4500 points that I had already earned if I don’t have to…

 
Flag Post

After a match in tourneys, match will annoyingly replay, hitting skip, then it replays again, and sometimes again..alot of fun watching replays of losing matches.

 
Flag Post

I’m getting bug errors in TOURNAMENT PLAY, where my tiamat bugs out after getting hit by weaken, never un-weakens, then stops attacking, disappears, and all my units are striking the wrong units.

IN TOURNAMENT PLAY. You seriously need to fix that bug.

 
Flag Post

I am having a similar problem to tervic (p.166 of this thread).
I have one card in my 8th deck slot that will not clear. I have tried reloading. I have tried clear all. I have tried changing the name of the deck and nothing helps to “un-stick” that particular card.
Thank you.

 
Flag Post

Bug: Exact amount of gold does not allow one to buy a card

I had 15.000 gold, and wanted to buy a Wasteland Skimmer. The game did not allow me to.
When i had 15.000+ gold, i could buy the Wasteland Skimmer.

 
Flag Post

Not sure if this was already posted or if it is a bug at all:

If an aussault card with mimic and an augmentable activation skill is target of augment and the assault then mimics an augmentable skill, augment will work for this mimiced skill.

An example: An Enclave Warlord gets augment from Lord Silus. Therefore he strikes for 2 and then mimics a Sabre so he strikes all for further 2.

There are not many Cards with mimic that can be targeted by augment but with occu 3 there will be some new ones.

 
Flag Post

I just joined the homeword 2 hr tournament, opened an awesome pool, but was given a blank deck with no commander, and an error along the lines of “this deck has no commander- you must add one before you can edit the deck”. Despite opening five commanders I cannot add one- and am out 10k gold. Is there a fix to this? If not, can I at least get a refund?

 
Flag Post

Ok I just had another glitch, even more frustrating than the last- I can not longer swap active decks, even though it displays them as swapped. For example I have a mission 190 piston farming deck, but just swapped to sycos to surge in a faction war. On the main page my decks appear swapped, but as soon as I start a battle my deck is the mission deck again… meaning I basically cant participate in faction wars until this is fixed. Ive tried refreshing and deleting cookies, nothing works.

 
Flag Post

When I’m in this tourney I can’t play my commander into the slot and it says I’m in an active battle when I try to arena. I’m also unable to switch decks. Any reason? This better be fixed because I got great cards and I want a refund in 10000 gold or at least 5000 of what I paid to enter

Originally posted by tasalien:

Ok I just had another glitch, even more frustrating than the last- I can not longer swap active decks, even though it displays them as swapped. For example I have a mission 190 piston farming deck, but just swapped to sycos to surge in a faction war. On the main page my decks appear swapped, but as soon as I start a battle my deck is the mission deck again… meaning I basically cant participate in faction wars until this is fixed. Ive tried refreshing and deleting cookies, nothing works.

Originally posted by tasalien:

I just joined the homeword 2 hr tournament, opened an awesome pool, but was given a blank deck with no commander, and an error along the lines of “this deck has no commander- you must add one before you can edit the deck”. Despite opening five commanders I cannot add one- and am out 10k gold. Is there a fix to this? If not, can I at least get a refund?

 
Flag Post

I just purchased a deck upgrade and it has not appeared. I feel cheated.

 
Flag Post

Is it an error I dont know: Ive been buying packs and dont have the regular Necrogeddon and this has been other legendary cards as well ive pm the dev sev times about this . using wb’s shld be worth the price.

 
Flag Post

I am missing Boris. Please help.

 
Flag Post

I’m missing Sidoze

 
Flag Post

I just had that Error in which it says 21 Energy, you start the mission and it jumps to 20 and says you don’t have enough Energy. But this time I had 52 Energy and it jumped back to 20 o.O That’s not cool! I really want to see this fixed

 
Flag Post

I was doing the daily quest with 17 shards and was supposed to get 2 more shards after that.
but because of the update without any notification my reward shards has gone. (32/30)
May I have them back?