Forums Tyrant

Tyrant Errors page 168

4933 posts

Flag Post

From since like 30 minutes i cant fight in tourneys, but i can figt in faction wars and missions. When i click the “FIGhT” button in tourney it says ERROR: YOU ARE ALREADY IN ACTIVE BATTLE. I reloaded like 30 times , waited some time but it never dissapears??? WTF ?? I cant return back my money now

 
Flag Post

WTF NOW I CANT CHANGE MY ATTACK DECK , PLEASE FIX ME …..

 
Flag Post
Originally posted by Edguybg:

WTF NOW I CANT CHANGE MY ATTACK DECK , PLEASE FIX ME …..

f5

 
Flag Post

We(germans) have 32 tiles, we will forfeit 1-2 tiles soon. But maybe one dev want to look at it, in a running enviroment. We don’t gain advantage through it since we stay in the same level.

 
Flag Post

yeah 32 tiles http://i.imgur.com/jxaDK.png?1 great :) thx crazy for pointing this bug

 
Flag Post
Originally posted by Edguybg:

WTF NOW I CANT CHANGE MY ATTACK DECK , PLEASE FIX ME …..

I am having the same bug I think. I can’t remove cards from all my decks and it seems that I am stuck to using one particular deck even if I’ve selected another deck in the GUI.

Happened after a tourney error, refreshed a lot of times but no dice. Please help.

 
Flag Post

Sometimes when i auto in missions, i beat the commander and the battle continues without giving the ’’Victory’’ message

 
Flag Post

What is this?
The item is called a “Casing”.

EDIT: apparently it’s just a placeholder (which IMO shouldn’t even be there, I don’t have any components, just make the menu invisible or show a blank screen…..)

 
Flag Post

2 for 1 (in bold):

-Clone Project Quest: I got Virulentus, an Asylum, and a withersnap out. Opponent has Ghoulerc and Omega.

Omega strikes and kills Withersnap. Payback procs and kills Omega. But the dead Omega sieges my asylum. Then, another Omega appears; that should’ve happened before the strike.

 
Flag Post

On mission 234 the mission description says “thsi continent” instead of “this”

 
Flag Post

All players Recieved no Cards in the Occupation Tournament, started est 13:45 GMT. Edit: 13:45 not 14:45

 
Flag Post
Originally posted by Silvoz:

All players Recieved no Cards in the Occupation Tournament, started est 14:45 GMT.

THIS. >.<

 
Flag Post

I HAVE NO CARDS IN THE OCCUPATION :@ I WANT COMPENSATIONS !

 
Flag Post

Dropped 100WB in Occupation Tourney, did not get a single card. (As in 0 cards … not 0 NEW cards …. just plain old 0 cards at all. Blank in the deck making screen.)

 
Flag Post
Originally posted by CowWorlord:

Dropped 100WB in Occupation Tourney, did not get a single card. (As in 0 cards … not 0 NEW cards …. just plain old 0 cards at all. Blank in the deck making screen.)

same

 
Flag Post

Finished a battle with victory using the Skip button, ended up with the enemy commander dead and the battle froze.

Resuming the battle after a refresh lead to the same outcome, let him play normally it takes forever and it is the same, the energy will be lost and with the new mission that cost more energy is a serious issue.

Mission 234 – My Deck is Dracorex: Radio Officer (10) (2 Time)

Mission 235 – My Deck is Dracorex: Radio Officer (10) (3 Times)

Is just frustrating.

It seem to be an issue with too much cards on play and\or too fast battles (it seem that if i wait a minute from a battle to another it will be less problematic).

Here a screenshot:

Image and video hosting by TinyPic

Please, find a way to prevent this, is the same thing that point out Sniperwave some post above on date Jan 16, 2013 6:13am .

 
Flag Post

lately there is a bug with active assaults not attacking at all (not weakened or jammed)

plus

blitz doesnt activate against (active, not blitzing) shear blades most of the time…

 
Flag Post
Originally posted by CowWorlord:

Dropped 100WB in Occupation Tourney, did not get a single card. (As in 0 cards … not 0 NEW cards …. just plain old 0 cards at all. Blank in the deck making screen.)

the same ,wtf…

 
Flag Post

I’m hoping there’s gonna be some sort of refund

 
Flag Post

Battle error, pahese 2:

After getting the previous error of battle freeze on victory ( http://www.kongregate.com/forums/65-tyrant/topics/148198-tyrant-errors?page=168#posts-6767716 ) if you wait some time, close tyrant and reopen a message for resuming the battle will appear even if i have clicked no after some try of resuming with the freeze as the only outcome.

If i click resume this time this is what happen:

Image and video hosting by TinyPic

Clicking ok will reload the page and restore the initial dialog, clicking Cancel will finally remove it and let the game play normally untile the next freeze.

I think this is a grat issue, not knowing what card can make the game freeze how a player cannot be much more wary before buying multiple copy of a card, in vault or promotional, to make a spam?

 
Flag Post

On mission 236 i got freezed again with the Radio Officer Spam, i switched to an Azure Reaper spam and no problem was detected, hope this can help to fix the problem.

 
Flag Post

…just a typo that I read while viewing missions.

REMOVE “take”

 
Flag Post

Got Buzz Slicer next to Indebted Veteran (augmented 1). Both have 2 damage. IV heals all, except itself. Buzz Slicer’s Tribute proced, and IV got healed, but wasn’t supposed to be from the tribute.

 
Flag Post
Originally posted by Marine851:

Got Buzz Slicer next to Indebted Veteran (augmented 1). Both have 2 damage. IV heals all, except itself. Buzz Slicer’s Tribute proced, and IV got healed, but wasn’t supposed to be from the tribute.

Wouldn’t That be good for you?

 
Flag Post

Mission 234’s description has a spelling error. Second to last word, spelled thsi, instead of this.
Just wanted to point that out.