Problem with forums...

19 posts

Flag Post

I can’t read any posts on the forum at the moment and I am posting this in the hopes that if it fixes itself I will know what to do next time. I went to the forums, read a few posts, then clicked last page on the “moderator ethic” thread in the kongregate section. It just displayed the kongregate header with a blank body. Every other thread suddenly showed the same thing. A few minutes later I tried again and it wasn’t happening anymore. After again clicking last page on the same thread the same thing happened again and now I can’t see any posts. I tried clearing my cache to no avail. Using firefox 2.0.0.14

EDIT: After closing and re-opening the browser the problem was fixed. Will try again looking at same thread…
EDIT: Nope, problem did not re-occur

EDIT: After refreshing a different post the same problem occurred and persisted for around 30 minutes even after reopening the browser and clearing cache numerous times. Apparently it is an on and off problem many other people had as well.

 
Flag Post

I also just had this problem while trying to look at this thread, I am currently on my sisters computer which is running with vista so I think that may be it as its never happened to me on my computer.

Thats what it looks like.

 
Flag Post

Kong forum is being a retard :(

 
Flag Post

I was also having this problem. I am using Firefox right now and can view them, can’t view messages in IE. I bet the PirateHatCat crashed the forums.

 
Flag Post

I’m sure it happened before the pirate hat.

 
Flag Post

Seems to be if you log out and log back in, the problem fixes itself. It’s a session issue. (thanks TheBarge)

 
Flag Post

Well.. I have it all the time here. My guess is a naughty forum server.

 
Flag Post

Forum is still retarded :(

 
Flag Post

:( having the same thing here, only in ff though, ie is (still) doing as it should.

 
Flag Post

I’m having the same problem.

 
Flag Post

Yeah, I’m getting this problem a lot, too.

 
Flag Post

It might have to do with the fact that the Kongregate site is being hacked.

1

&

2

 
Flag Post

…as soon as I made a thread about it I could see the posts in this one. I thought the hacker was deleting everyones posts cough

 
Flag Post

Forum problem, will be fixed soon. Just refresh alot of times.

 
Flag Post

It is happening to me as well!

 
Flag Post

I think it is fixed now, I have used forums for like 1 hour now without problems.

 
Flag Post

From what I know, this was due to an update, not due to any ‘hacking’. In fact, it wasn’t even hacking. I believe the pirateHatCat spam started after as well.

 
Flag Post

Forums are better now

 
Flag Post

yes they are, no need to bump old topics to get your post count up if the post doesn’t contain new relevant information that isn’t very clear to everyone.